10 сообщений в этой теме

Seva Dzboev    0

Доброго времени суток, прошу помощи в ремонте монитора. У моего ПК монитор samsung s22a100n, он начал полосить. Полосы горизонтальные, если монитор стоит в выключенном состоянии то при его выключении полос проктически нет. После получаса использования они превращаются в горизонтальную рябь! Помогите если кто сталкивался!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Света    1 120

То есть, Вы точно уверены, что это именно монитор, а не видеокарта?
То есть, при отключении монитора от компьютера, он также "полосит"?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 538
10 часов назад, Seva Dzboev сказал:

Полосы горизонтальные, если монитор стоит в выключенном состоянии то при его выключении полос проктически нет.

- тень от жалюзи на окне?

- выключен - выключаем? Это как?

Фото полос?

Какое отношение к ремонту имеешь? Клиент?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
sanya110    319
4 часа назад, KRAB сказал:

Клиент?

Судя по размещению темы, посвященной ремонту монитора, в подразделе "Самодельные устройства к компьютеру " - да :).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Фото в разобранном виде не мешало бы.

Вариантов несколько:

Шнур монитора неисправен

конденсатор вздулся или подгорел

 

  • Не одобряю 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Olga Kovin    9

для начала убедись что неисправен монитор( подключи его к другому компу или ноуту)..а то полосить может и видюха...
 если все же монитор не исправен, то просмотри все электролиты на предмет вздутия для начала....

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Falconist    5 062
24 минуты назад, Olga Kovin сказал:

электролиты на предмет вздутия

Не критерий. Емкость может быть потеряна, а ЭПС увеличено и без вздутия.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Olga Kovin    9

Falconist.  Согласна с вами, но сначала   лучше посмотреть на вздутие.... а уж потом проверять емкость невздутых .....

 

Изменено пользователем Olga Kovin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Falconist    5 062

Да всё верно, электролиты нередко бывают причиной проблем, вот только принимать решение об их замене целесообразно только после измерения их параметров - емкости и ESR.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
V asili    9

видеокарта скорее всего.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: korsamik
      Здравствуйте, подскажите пожалуйста. При измерении переменного напряжения "1000 В", плавно повышая напряжение срабатывает защита примерно на 700 вольтах. Что может быть неисправно, куда копать?

    • Автор: fidail
      Cварочный аппарат Ресанта 250ПН. При включении аппарата, мигает индикатор(как я понял, уходит в защиту). На шим UC3842 питание поступает 72в, а по даташиту рабочее напряжение от 16в до 30в. R005, R006, R007 - номиналы по схеме совпадают. Можно ли понижать напряжение, поменяв эти три резистора на более большой номинал? И не повлияет ли это на работу других компонентов?
      SAI-250PN_2.pdf

    • Гость Олег
      Автор: Гость Олег
      доброго времени суток.
      на микороволновке moulinex afmb сгорел трансформатор на панели управления .такого трансформатора нет и заказать проблематично .
      транформатор с двумя вторичками одна на7 вольт другая на 11 ,я поставил два трансформатора. правда второй на 12 вольт но я думаю это не критично ,проблема в следуещем при включении реле начинает без остановки срабатывать нажатия на кнопки не чего не дают(в чем может быть причина? ссылка на видео https://vk.com/video47932689_456239033


    • Автор: UotbiAG
       выходные напряжения на трансформаторе есть,на диодном мосту есть,между ними стоит реле. между 1 и 6 контактами есть сопротивление. 2 и 5 контакты идут на диодный мост. на 3 и 4 контакты идут дорожки с трансформатора,но они звонятся. что это значит? что пробовать?  

    • Автор: arch31
      Доброго дня всем. Проблема с ЗУ kweller x-1800 (китайский аналог - Opus BT-C700). При включении устройства в отсутствии аккумуляторов, в третьем отсеке определяет его наличие. Напряжение намеряет где-то 1,4 В. Далее автоматически начинается "заряд", ток с 400 мА падает до 5-10 мА. При закорачивании проблемного отсека появляется надпись null, но как только перемычку убираешь, она пропадает. Это не позволяет заряжать аккумуляторы в 1 и 4 отсеке высокими токами (поскольку при наличии аккумуляторов во 2 и 3 отсеках данная функция отключается). В остальном заряжает аккумуляторы внешне нормально, измеряемые значения адекватные (не знаю, насколько они истины в данном случае).
      Пробовал ремонтировать, разобрал, пропайка элементов в канале (выделено голубым на фото) ничего не дала. Транзисторы и диоды на прозвон (в плате) целые. Путем высматривания под лупой от плюсового контакта (минус общий) обнаружил, что дорожка идет с главной микросхемы, а также с участка, где много smd конденсаторов (желтым на фото). Два из них (C118 и C119) звонятся накоротко. Однако при выпаивании C118 оказался целым. Опять же на прозвон. C119 полагаю тоже. Где-то пробивает (а может нет?) в другом месте. Далее на плате отследить невозможно, слишком много мелких деталей и узкие дорожки, плюс маркировка мешает что-либо рассмотреть. На самих кондерах номинала нет, схемы устройства не нашел.
      В чем может быть дело? Может быть есть у кого схема? Или были подобные неисправности с зарядниками? Если можно помогите.