BELbX

БП OCZ ocz600sxs не стартует комп

19 сообщений в этой теме

BELbX    0

Купил данный блок, при подключении к компу на материнской плате мигает светодиод дежурки и при включении нет никакой реакции. 
При этом если запустить отдельно только блок(замыканием зеленого и черного) то блок стартует. Вскрыл БП, обнаружил вспученый конденсатор по 5vSB, и заодно проверил остальные конденсаторы с помощью ESR метра, заменив все подозрительные(кроме сетевого). но также не запускает мат плату, на плате мигает светик дежурки. плата FSP700-80GLC 

Напряжения на Выключеном БП 
PS ON - 3v 
5v SB - 5.13v при подключении нагрузки (50ом) начинает плавать 0- 4v 
на сетевой банке - 323v 

На включеном БП без матери 
5v SB - 5.13v, при нагрузке 10 Ом норм, при нагрузке 5 Ом скачет 0- 4v 
на сетевой банке - 402v 
PWR good - 5v 
3.34v 
5v 
12.3v 
-12.15v 

При подключеном к матери 
PS ON - скачет 0-3,2v 
5v SB - скачет 0- 4v 
на сетевой банке 317в 

Я так понимаю проблемма гдето в дежурке, а вот куда именно копать непонятно.

IMG_20180502_121011.jpg

b8a6f006fd42.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 635
17 минут назад, BELbX сказал:

куда именно копать непонятно

почему? Все понятно - скачай книгу "Устройство и ремонт АТХ ИИП", изучи ремонт ОХ ИИП - тут в ДР такой именно и вперед ... 

Кроме выходного напряжения ДР блок должен обеспечивать требуемый ТОК НАГРУЗКИ по этой шине.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BELbX    0

обнаружил отличия в номиналах, это может влиять?
А на какие напряжения стабилитроны Z41 Z42?
вместо оптопары LTV817b можно для проверки впаять РС817, это аналоги?

различия.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BELbX    0

на другом форуме нашел примерно такую же проблему с таким БП, вот описание решение проблеммы ""Блок я допилил. Косяк был с смд 1206 диодом между фильтрами питания на выходе дежурки, диод похож на 4148W, по ходу на большой частоте он тупо не успевал закрываться. Китайцы как всегда сэкономили, поставил навесным способом ультрафаст HER107 и всё заколосилось.""я не понял описание ""между фильтрами питания на выходе"" в дежурке единственный смд диод это D40(судя по даташиту на DM311 это smd 1N4148) - это он?

Изменено пользователем BELbX

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

KRAB    4 635

Ты занялся ТУПОСТЬЮ - пытаешься ничего не делая и не зная найти на форумах "волшебную таблетку". Этого - не будет!

Мы когда-то шутили с мастерами - пока ТУПОЙ КЛИЕНТ не воплотит из интернета все типовухи к его аппарату - он до сервиса не дозреет ...

Запомни - нет ремонта по советам с форумов. Туда пишут такие как я, дабы не сделали такие как ты ... но МАСТЕРАМ - все понятно и очевидно.

Например, комменты тупости:

2 часа назад, BELbX сказал:

обнаружил отличия в номиналах, это может влиять?

до этого работало и ничего?!

2 часа назад, BELbX сказал:

на какие напряжения стабилитроны Z41 Z42

в чем они провинились? Ты их проверил? Они на 150% исправны ...

2 часа назад, BELbX сказал:

вместо оптопары LTV817b можно для проверки впаять РС817

открыть два даташита мог бы и сам ... естественно это клоны разных производителей.

1 час назад, BELbX сказал:

в дежурке единственный смд диод это D40(судя по даташиту на DM311 это smd 1N4148) - это он?

оставь его в покое ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BELbX    0

вообщем проблема оказалась в недоумершем D41(UF102g звонился как обычный диод) вместо него на пробу установил 1n4007 дежурка вроде начала держать нагрузку, но рекомендуют ставить UF4007, сгоняю на рынок ,и только потом буду дальше тестить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BELbX    0

оказалось не все так просто. если ставлю FR103-104, то дежурка опять не держит нагрузку, а возвращаю на место 1n4007 дежурка работает. Как так-то(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 635

чудес не бывает ...

есть одна мысль, которую нужно проверить - просто последовательно с быстрым 103 (104) включи резистор Ом на 5-10 (он же у тебя в цепи самопитания стоИт?)

Изменено пользователем KRAB

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BELbX    0

резистор необходим между диодом и трансом или между диодом и шимкой?

там есть резистор, правда на другом конце обмотки транса на 2 Ом,

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 635

не важно где ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BELbX    0

кинул последовательно диоду fr103 резистор 10 Ом, стало чуток лучше, дежурка при выключенном БП стала держать до 0,3А, без резистора держала только меньше 0,1А.

а с 1н4007 держит до 1,07А 

Изменено пользователем BELbX

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
hiMiКЪ    95

Конденсаторы на 22 мкФ по питанию Шим меняны?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BELbX    0

да, менял, даже дважды, может емкость его увеличить?

 

а может дело в резисторе (4,3кОм) на  4й ноге на землю? эт я так понял ограничивает ток? хотя он тогда б был в одних пределах, независимо от того какой диод установлен

 

и резистор 10кОм между 4и3 лапой оптотрона М3 я  ни наодной схеме не наблюдал, а здесь стоит

Изменено пользователем BELbX

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 635

У тебя проблема в цепи самопитания ШИМ-ки. Изучи на нее даташит и проконтролируй ПИТАНИЕ на ней ... Номинал резистора еще увеличь раза в два ... из-за завышенного питания - ИМС "глохнет" ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BELbX    0
46 минут назад, KRAB сказал:

 Номинал резистора еще увеличь раза в два ..

резистора, который дополнительно установил после диода? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 635

да

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BELbX    0

вообщем убрал доп резистор, впаял родной диод UF102g и заменил стабилитрон(был в обрыве) по питанию шим 18в и все вродекак заработало, дежурка держит 2 ом сопротивление без просадки. а так же присутствуют напряжения 3,34в, 4,98в, 12,34в. подкидывал к старенькому пк все работает, завтра подкину к основному компу, который в разы мощнее, для тестов

Изменено пользователем BELbX

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 635
9 часов назад, BELbX сказал:

заменил стабилитрон(был в обрыве)

ну и где ты раньше был?

В 11.05.2018 в 21:25, KRAB сказал:

проконтролируй ПИТАНИЕ на ней ... ... из-за завышенного питания - ИМС "глохнет"

 

  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BELbX    0
В 03.05.2018 в 13:38, KRAB сказал:

в чем они провинились? Ты их проверил? Они на 150% исправны ...

это меня немного сбило, хотя прозванивал стабилитрон в схеме звонился как рабочий. 

спасибо за помощь и терпение

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сообщения

    • Плата видеозахвата в формфакторе USB "свистка". На вход аналоговый с видака и прочих девайсов, выход в цифре сливает на компьютер.  На "муське" обзор с "кишочками". ТЫЦ. Похожей штуки.
    • Где выравнивающие ток элементы? Мне показалось, или силовые транзисторы разные?
    • Доброй ночи. Брожу по форумам в поисках решения проблемы. Лежит 4 корпуса, с оценкой и экранированы. Уложив обмотки и подпаявшись к коцам, сводится все быстро и красиво. Стоит подпаявшись вывод луженки к холодному концу Rx, все, ниже 200-300мВ не идёт сведение, и так на всех 4. Датчик безрезонанса, концы менял, контакта обмоток с экраном нет. Жуву в панельке, первый этаж. Я прямо в отчаянии, т.к. и понятия не имею куда копать Может ли дом так влиять, но почему тогда без экрана сводится в ноль... Распиловки, землю проверил много раз, все соответствует, ничего не коротит 
    • Здравствуйте! Подскажите пожалуйста где искать?  Вот по этой схеме собрал ЛБП, все элементы практически такие же, тран на 24 и все хорошо работает.  А вопрос вот в чем: собрал по этой же схеме практически такой же, только тороидный трансформатор на 32В. Поэтому выравнюющий резистор для стабилитрона(bzt30c30) поставил на 1,5КОм, два к переменному рез. оставил по 1КОм, а два других, которые после диодов на 560 Ом заменил, и переменный резистор  по току на 47КОм. Конечно дроселя нет( по тому как считаю что он там не нужен), конденсаторов и резистра на 8-10КОм тоже пока нет. Все почти хорошо работает: стабилизация, обе регулировки,  НО вот проблема - ПОД НАГРУЗКОЙ ГРЕЕТСЯ ТОЛЬКО ОДИН СИЛОВОЙ ТРАНЗИСТОР-первый(кт818гм в железном корпусе. Управляющие транзисторы B882), а второй совсем холодный. И при нагрузке в 4А он сильно горячий становится, долго не нагружаю, а второй совсем холодный. Соответственно он не задействован. Вот в этом и состоит мой вопрос: где искать, что менять? Хоть укажите направление!  Заранее благодарен    
    • Наверное вам имеет смысл описать конструкцию и представить на форум. Тем более, что она готова. Негоже, чтобы столько в неё вложить души и в итоге всё забросить. А так хоть слава будет, на весь форум, да и не только. Прибор станет известен в широких массах, как "Салямгенератор"... А что...звучит!
    • Вот,в принципе простой,и понятный показометр для выхода