Дмитрий Урошлев

Проблема с lm1036n. Некорректная работа громкости и фон.

1 сообщение в этой теме

Всем доброго времени суток! Приобрёл готовый кит lm1036n. Регулировки НЧ и ВЧ работают исправно, тонкомпенсация работает тоже корректно. Проблема заключается в том,что постоянно присутствует фон из динамиков в среднечастотном диапозоне, причём он не изменяется. Так же неисправно работает регулятор громкости, до примерно часу звука абсолютно нет,внезависимости от уровня входного сигнала,после часу-начинается регулировка звука, при этом при поворотах регулятора,диффузор динамика начинает отчётливо двигаться вперёд-назад(скорость зависит от того на сколько быстро крутишь регулятор). Никак не могу понять в чём причина. Питается от 24вольтового импульсника. Подключён темброблок подключён к цифровому усилителю tda7492,который питается от этого же блока питания. Без темброблока и подключённой tda-проблем с фоном нет.

P.S. Есть только вот такое фото печатной платы.На входе по схеме предусмотрены диоды для питания от переменки. По часовой стрелке 1(верхний левый)-заменён на перемычку,остальные-выпаены,3-стоит на месте.

Screenshot_20180507-091437.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: andre40
      Большой привет!
      Собираю усилитель на TDA7293 по схеме Аудиокиллера. И вдруг упёрся - а какого номинала нужен РГ? 
      Подскажите, пожалуйста.
    • Автор: Vladislav Hnelitsya
      Здравствуйте, появилась проблема при сборке усилителя, усилитель на МС TDA7492 , 2×50 Вт , записывается усилитель с помощью тороидального трансформатора от купленного усилителя, питание 23В DC, диодный мост 1000в 10А конденсатор 4700мкф*50 В , проблема в том что когда включается усилитель сразу по выходу идёт шум, при подключении линейного сигнала с телефона, ничего не меняется, когда выклюю усилитель шум пропадает и кратковременно играет музыка, пока конденсаторы розряжаются, что сделать что бы он работал нормально? 
      Думал проблема в превышении напряжения, отмотал получилось ,20В, проблема не пропала.
      При надобности могу залить видео.
    • Автор: alexsmith7
      У меня следующая проблема, Спаял очередной усилитель на к174ун14 (tda2003) схема стандартная из даташита
      Спаял к данному унч пассивный темброблок ( схема на фото)
      Темброблок спаял в двух вариантах, хотя по сути одно и тоже
      При питание всей конструкции от импульсного блока питания (пробовал два разных блока питания 12 вольт) слышен довольно сильный фон, при том если запитывать усилитель без темброблока все отлично работает, фона нет
      От трансформаторного блока питания все нормально работает и с темброблоком
      В чем может быть проблема?, заранее спасибо
      p.s установка дополнительных электролитов по питанию не помогает


    • Автор: den225900
      Доброго времени суток!
      Некоторое время назад удалось завладеть данным нередким экспонатом. Аппарат долгое время стоял в гараже. При это работоспособность свою в большей степени сохранил. Огорчает только достаточно сильный фон даже при отсоединенном звукоснимателе. При этом, если взяться за металлическую часть, например, потенциометра громкости, то фон становится значительно ниже, но не исчезает совсем. 
      Из уже проведенных работ: бумажные конденсаторы (как имеющие наименьший срок службы) заменены на пленочные Epcos. Электролиты в цепи питания заменены на электролиты Epcos. Дополнительно пропаяны вызывающие сомнения места. 
      Очень хотелось бы услышать Ваши комментарии и замечания.  
      С уважением.
      P.S. на данный момент в каких-либо фотография смысла не вижу. В случае необходимости могу предоставить любые.
    • Автор: LoPaTkA_Boli
      Здравствуйте. Хочу собрать усилитель для колонок RFT B 9251. 
      Надумал что нужен усилитель + тембрблок.
      Усилитель TPA7492
      Тембрблок LM1036 
      Но т.к. опыта у меня вообще 0.0% - прошу помощи. Что еще нужно будет купить? Вообще нормальный ли будет звук от этой связки и подходит ли она к колонкам?  
      P.s. БП есть.