Filiuk

Нет выходного напряжения на инверторе Світязь СА-265Д

10 сообщений в этой теме

Filiuk    4

Помогите разобраться с инвертором. Проблема заключается в том, что после замены транзисторов 40N60 , аппарат запустился , вентилятор работает, индикатор сети светит, ток регулятором , судя по дисплею регулируется.Но полностью отсутствует напряжение на выходе инвертора.Сейчас попробую скинуть фото. Что то не могу загрузить фото.Попробую еще...

IMG_20180516_092505.jpg

IMG_20180627_100617.jpg

IMG_20180627_100636.jpg

IMG_20180627_131515.jpg

IMG_20180627_100626.jpg

Изменено пользователем Filiuk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
войтов    937

Что то помимо 40N60 еще сгорело. В обвязке этих транзисторов все проверили?импульсы на затворах есть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Filiuk    4

Проверил обвязку всю.Импульсов на затворах нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Matik    24
39 минут назад, Filiuk сказал:

Импульсов на затворах нет

Они уж точно должны там быть. Если научился держать паяло это не значит что так сходу победишь сварочник -не тот подход тут нужен. Для начала изучи силовую электронику, а потом, может быть через пол года ты ее сделаешь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

KRAB    4 593
6 часов назад, Filiuk сказал:

Импульсов на затворах нет.

только дурак запаивает ключи не проверив исправность Драйверов .... а потом - включает СВА без защит и балластов ....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Filiuk    4

Только дурак делает поспешные выводы не разобравшись.......................

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 593

Это я вижу, мог бы не уточнять :lol:

  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Filiuk    4

После проверки, оказалось наличие прямоугольных  импульсов ,только на затворах двух транзисторов.На двух других их нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 593

Вот и делай драйвер теперь

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Filiuk    4

Вас понял.После проверки обязательно отпишусь.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас