Asteriy

Усилитель мощности KIT DIY

18 сообщений в этой теме

Asteriy    6

Всем привет. Купил и спаял набор "2.1 УСИЛИТЕЛЬ МОЩНОСТИ KIT DIY" покупал на Али - ссылка на набор.

И не работает( К сожалению двуполярным источником питания не располагаю и использовал два AC/DC адаптера по 12В 2А подключал питание так: два минуса адаптеров в одну колодку питания и один плюс к колодке AC1 и второй плюс к колодке AC2.

Перепроверил несколько раз. Номиналы деталей соответствуют маркировке на плате. Звука нет только если прислушаться слышен негромкий  гул динамика и все.

 

Схема набора

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KLARUS    418
9 минут назад, Asteriy сказал:

подключал питание так: два минуса адаптеров в одну колодку питания и один плюс к колодке AC1 и второй плюс к колодке AC2.

Соединить надо так:

минус первого к минусу платы, плюс первого к минусу второго, это будет средняя точка, она же общая, плюс второго к плюсу платы.

Изменено пользователем KLARUS

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Asteriy    6

@KLARUS , на плате где колодка питания обозначения только AC1 GND AC2. Как подключить тогда? Случаем я от такого подключения как написал выше не мог ничего спалить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KLARUS    418

Что бы подключать AC-DС + AC-DС надо не к колодкам, а мостику диодному, плюс к катодам, минус к анодам., ну или прямо на конденсаторы

HTB1FtXNg.R1BeNjy0Fmq6z0wVXav.jpg.aa3afa2012c949d6f5d5fe7d0c2cad62.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
oleg_s    53

можно и колодкам, заодно мост на входе не позволит попутать полярность

 

точку соединения источников +- на gnd, остальные без разницы, мост направит куда надо

Изменено пользователем oleg_s

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Asteriy    6

Это вот в этом и кроется причина? Диоды нужно убирать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KLARUS    418
1 минуту назад, Asteriy сказал:

кроется причина?

 

30 минут назад, Asteriy сказал:

два минуса адаптеров в одну колодку питания и один плюс к колодке AC1 и второй плюс к колодке AC2.

 

2 минуты назад, Asteriy сказал:

Диоды нужно убирать?

нет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Asteriy    6

Подключил питание по схеме. Что теперь дальше делать? Проверить звук?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KLARUS    418
7 минут назад, Asteriy сказал:

Что теперь дальше делать?

Меня настораживает ваш подход, а вы точно всё правильно спаяли?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Asteriy    6

Проверял несколько раз. Номиналы резисторов на своих местах. Конденсаторы, микросхемы диоды... Как написали в описании таки установил.

В общем подключил источник звука. Ничего нет((( Если динамик прислонить к уху то слабое хрипящее звучание еле-еле слышно.

Микросхемы TDA2030 тепленькие.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KLARUS    418
6 минут назад, Asteriy сказал:

Проверял несколько раз

Ну, в добрый путь...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Asteriy    6

@KLARUS Да что... Все равно не работает.

Единственное что теперь остается выпаивать резисторы и прозванивать мультиметром :/

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KLARUS    418
5 минут назад, Asteriy сказал:

остается выпаивать резисторы

я бы с напряжений начал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Asteriy    6

Например какие точки нужно замерять? И сколько должно быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Asteriy    6

С тем что бы проверить соответствуют адаптеры заявленному питанию? А что может стабилизаторы не пропускают или напряжения не достаточно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
nvju1967    62

Если вам что-то понятно из этой схемы. Это соединение двух блоков питания в один двухполярный.

бп.gif

  • Лайк 2
  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
100482    8

Схема немного другая.

Вот как здесь5b71c5bcf043e_.jpg.d1dcbe40e0f6aec4e0b7b380657ffb56.jpg

Напряжения указаны для примера.

~22в - это ваши АС-DC

Средний вывод трансформатора - это GND на плате (или общий как в этой схеме).

Вместо трансформатора у вас будет два источника. 

Соединение + с - и будет как средний вывод трансформатора или GND.

Если еще не решено :rolleyes:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сообщения

    • Все листы уехали самовывозом.   В начале следующей недели будут обрезки листов прозрачного поликарбоната  5мм и поликарбоната Borrex 2мм. 2мм - по 20р за дм² 5мм - по 25р за дм²
    • А поставить более производительный процессор ни как ? Хотя-бы Raspberry pi ?
    • Т.е. вы хотите повысить разрешение до  1920х1080 , но при этом знаковместимость оставить 25х80 ? Какое сейчас разрешение? Думаю больше 1024х768 не получится, хотя люди разгоняли. И формат команд приблизительно какой?
    • Добрый день или вечер всем участникам форума. Нужна Ваша помощь, в ремонте ИБП Powercom TUR-800AP может у кого есть схема с него или подобная ему буду длагодарен и признателен, и в каком направлении копать. Начинка в нем следующая; микроконтроллер MC908JL3ECPE,    шим  TL3843 и KA3525, оу  HA17324, IN6005A – микропроцессор для работы c USB. Проблема в том что не стартует после пропадание сети. Под заряд аккумулятора работает 13,99В – 14,00В, аккумулятор новый, а также пробовал подключать вместо аккумулятора ЛБП(5В- 20В, мак 6А) при 13,0В ток потребления 0,2А. Тест аккумулятора проводит нормально, при наличии питающей сети все нормально подключает сеть, а вот при отключении сети не переходит на питание от аккумулятора. Нагрузка лампочка 100Вт, может мало нагрузки и он не видит.  Видимых повреждений, сгоревших деталей, перегревов платы нет.  Все это началось после того как начались скачки напряжения в обе стороны от 160В до 245В. Скачки были такие что «Барьер» срабатывал. Насколько понимаю шим  TL3843 и маленький трансформатор работает на подзарядку аккумулятора и питание схемы от сети, а КА3525 с полевиками IRFZ44V (две пары по три штуки в параллель на радиаторах) работают от аккумулятора на большой трансформатор. Промерял режим KA3525  ноги; 1--- 5,23В,  2--- 5,07В,  3--- 0В,  4--- 0,16В,  8--- 2,74В,  9--- 0,81В,  10-2,02В,  12 – 13,15--- 12,68В питание, 11—14-выхода нет смотрел осцилом, 16-5,07В. Частотозадающую цепочку не мерил ноги 5,6,7.  На ноге 10 (токовая защита) должен быть 0В (притянута к общему проводу)  а у меня  напряжение 2,02В это меня смущает. Нога 10 подключена к ноге 18 микроконтроллера MC908JL3ECPE. Вот тут мои познания и заканчиваются. Срисовать схему очень проблематично. Двухсторонний печатный монтаж с применением выводных и смд деталей и с учетом большой плотности, проследить точно практически не реально. Возможно кто то сталкивался с таким ИБП.
    • 2400₽
      Покупаем готовый А класс по цене выходных транзисторов
    • Вот как то так. Правда LM греется ощутимо.