14 сообщений в этой теме

Всем привет. Перестал работать блок питания 220AC - 24DC. Сгорели 3 резистора по 1 Ому подключенные в параллель на исток мосфета и сам мосфет IRFPE50 (замкнуло затвор с истоком). После замены резисторов и транзистора блок питания начал щелкать, кажется, что это трансформатор, также греется радиатор где стоит мосфет с диодным мостом. Диодный мост в норме. ШИМ TL3842P. Источник опорного напряжения TL431A. Подскажите куда дальше копать.     

IMG_20180718_105723.jpg

IMG_20180718_105739.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Rockeshnik    33

Щёлкает трансформатор, но щёлкает он из-за срабатывающей защиты по току. На плате где-то коротыш во вторичных цепях (в низковольтной части).

Мультиметр в зубы и вперёд прозванивать детальки. Транзистор и резисторы шунта не сгорели бы, если б на то не было причины. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Falconist    5 111

В принципе, могли. С вероятностью где-то менее 1%.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

Vantuzzz    4

Сказали же про защиту. Обмотки "звонить" смысла нет, ибо они кз покажут, т.к. витков мало. Щупай "холодную" часть мультиком и найдешь косяк.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здесь на выходе просто два дросселя (большой и маленький), диодная сборка (выпаивал и прозванивал) и конденсаторы и больше ничего интересного нет  

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ruodo    2

Убрать затворный резистор, посмотреть что шим выдает. Проверить обратную связь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Hambaker    3 589

Конденсатор в цепи самопитания и запуска. Да и саму

эту цепь просмотреть.Тем более ШИМ 3842. Она с 17 вольт стартует.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
к561    17

Резистор этот проверил?

00.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Matik    14

Что то автор затих,  где замеры 7 ноги, опорного на 8. Или ждешь готового решения? Меряй.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Работы было много из-за этого не отвечал. Нашел еще один сгоревший резистор на 10 Ом в цепи затвора. Но ничего не изменилось. Дальше выпаял ШИМ и включил, результат на фото. Не думал я что такое может произойти. Сгорел опять мосфет и 3 резистора. Сегодня утром поехал купил мосфет и ШИМ. Все поменял и БП ожил. ШИМка была еще мертвая видимо. Всем спасибо за подсказки. 

IMG-20180719-WA0002.jpeg

Изменено пользователем Костян Лученок

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    3 022

Если затворной резистор сгоревший, это очевидно, что ШИМка тоже битая будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ROMMo    212

При ремонте ибп запускай через лампу накаливания, это уже закон. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас