• Объявления

    • admin

      Поддержка продавцов - флуд в ваших темах, троллинг и т.п.   28.03.2018

      Внимание авторам тем в разделах куплю, продам, услуги и работа! Если в вашей теме флудят, троллят, пишут не по теме конкуренты и просто неадекватные пользователи, то нажимайте кнопку "жалоба" и подобные сообщения будут удалены, а их пользователи наказаны в соответствии с правилами данных подразделов и общими правилами форума. При этом ваша тема должна быть правильно оформлена и соответствовать правилам форума.  
    • admin

      Платные опции: закрепление, кураторство, реклама и т.д.   30.10.2018

      В данном разделе возможны платные опции: Закрепление темы в важных (+ кураторство над темой) - 750 руб/месяц При оплате более чем за 3 месяца, реклама вашей темы в крупнейшей группе VK по радиоэлектронике(>100+ тыс. живых подписчиков, не менее 8 тыс. просмотров поста в ВК) - бесплатно.   Дополнительные возможности: на сайте, форуме и Youtube - цены в группе VK - 400 руб/пост тема в коммерческих предложениях - 400 руб/мес., но активность намного меньше   Оплата: Webmoney, Qiwi, Яндекс.Деньги, банковская карта и т.д.. При сумме более 2000 руб возможна оплата через банк на р/с организации с предоставлением необходимых документов. Связь: в ЛС или на E-Mail: cxemnet@gmail.com  
GeNik

Гудение в усилителе Rotel RA-04

18 сообщений в этой теме

GeNik    0

Уважаемые Профессионалы, Приветствую Всех!

Может подскажете, усилитель RA-04, менял входные разъёмы и проморгал землю у разъёмов 
(подумал, что на родных разъёмах просто дополнительная крепёжная нога, а там земля на корпус) и включил усилитель без подключенной земли. В это время работал TV, экран мигнул чёрным цветом и усилитель загудел, 
я всё выключил, разобрался в чём дело, подключил землю проводом, с платы на корпус около входных разъёмов, но гудение так и осталось. 
При регулировке громкости гудение растёт, в наушниках тоже слышно. 

есть схема от RA-02 по ней можно примерно ориентироваться, почти всё также, но в 04, некоторых блоков нет.

Вот фото внутренностей (не моё) и схема от 02.

Пробовал заменить микросхему (OPA2604) преда (кстати, впаял постельку под нее, может можно что-то поинтересней поставить), не спасло.

Заменил на преде (OPA2604) входные конденсаторы питания, не помогло.

Я правильно понимаю, что пред-это OPA2604?

В общем, всё работает, только гудит, похоже это сетевое гудение.

Да, и на входе phono -15mV, на L и R.

Интересный момент: 

К усилителю ничего не подключено 

При переключении режимов SPEAKERS, 
При положении OFF гудит тихо, 
При положении A громко, 
При B, также как при A, 
При A+B чуть громче, чем при A или B.

Ручка громкости реагирует на любой режим включения.

Насколько я понимаю, где-то что-то пробило на землю.

ПО-МО-ГИ-ТЕ?

ra-04.jpg

Схема RA-02.pdf

Service Manual RA-02.pdf

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 917
36 минут назад, GeNik сказал:

ПО-МО-ГИ-ТЕ?

ЧЕМ?!

36 минут назад, GeNik сказал:

гудение так и осталось

побороть "гундОна" в усилителе или зеленожабское животное?!

Ставлю на один маленький ЭРЭ между "землями" ........... :)

МАСТЕР тебе нужен ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Hambaker    3 668
47 минут назад, KRAB сказал:

один маленький ЭРЭ между "землями"

А был бы ЭРЭ большой (ватт так на 15),то выжил бы скорее всего.Процентов на 90.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
GeNik    0

Менял я этот ЭРЭ, Вы же, про C415, не помогло... Без него вообще, тоже гудит.

Изменено пользователем GeNik
Добавление текста

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
hiMiКЪ    97

Нету в схеме межземляного резистора, зато есть мультиплексор ic501. Если регулятор громкости меняет гул, то opa2604 не причём.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
GeNik    0
23 часа назад, hiMiКЪ сказал:

Нету в схеме межземляного резистора, зато есть мультиплексор ic501. Если регулятор громкости меняет гул, то opa2604 не причём.

В RA-04 обычный механический переключатель, нет ic501, ic503, ic504, ic901. Видимо из-за того, что он (RA-04), без пульта. 

Схема от RA-02 по ней можно ориентироваться, всё также, но в 04, некоторых блоков нет. Там всего 4 микросхемы, в фонокорректоре, в преде, темброблоке и в защите питания (на фото, вертикально впаянная плата).

Если opa2604 не причём, искать нужно до него?

Изменено пользователем GeNik

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
getshket    282

Сделайте фото своей платы в хорошем качестве.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
hiMiКЪ    97

Промерьте сопротивления между землями входов rca и выходными землями на клеммах акустики. Возможно где то дорожка сгорела или треснула. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
GeNik    0

Мультиметр ставлю на 200 ом, между землёй (минусом) RCA  и минусовой клеммой выхода на акустику, показывает 00.3, чуть дольше держу щупы, падает до 00.2. Усилитель вообще не включен и ни к чему не подключен. Также показывает, если ставлю щуп на общую землю (на фото, винтик около диодного моста D901 (BR84 POWER DIODE 8A 400V, на схеме)). Фото пытаюсь сделать, нет хорошей камеры, ну-у, нет у меня айфона. Я стараюсь, фото что вверху в теме, точно такое.

Спасибо, что помогаете!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 917

Все что мог - ты сделал - теперь - МАСТЕР ждет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
GeNik    0

К кому порекомендуете обратится в Москве, Мытищах? Я был в одной мастерской, мне сказали, что входы надо менять, что они коротят на землю, я пытался объяснить, что произошло и почему коротить стало, но увы, меня не услышали, и даже не захотели понять, что на родных разъёмах ( я их привозил, показывал) дополнительная нога, и есть соединение сигнальной земли с корпусом, (надеюсь, я правильно понимаю сигнальную землю?)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 917

Создай тему на Вегалабе, МОНИТОР-е и тут в разделе работа ... Мастер тебя найдет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
hiMiКЪ    97

Напоследок ic401 можно выпаять, хотя маловероятно, что она может так фонить в землю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
GeNik    0

Спасибо, попоробую.

ic401, отключал питание, выпаивал перемычки +18V и -18V, всё равно гудит-зараза.  

Можете направить или перенести тему в раздел РАБОТА, что-то я не вижу?

 

Изменено пользователем GeNik

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Hambaker    3 668

Привози.Только в личку стукани предварительно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: Dinisko
      Добрый день! Возник вопрос по поводу усилителя звука из старенького китайского радиоприемника SungWei SW-2068A.
      Я человек очень далекий от электроники, поэтому просьба не судить строго и помочь, минуя профессиональную терминологию.
      Усилитель TA7368P, схема и datasheet прикрепил, подключая все по схеме ужасно хрипит и без басов. Не рассчитываю на супер хороший звук, но радио так не звучало. Подключил маленький конденсатор с маркировкой 103 последовательно от источника звука к входу и шумы немного убавились, конденсатор с маркировкой 102 убирает шумы, но срезает полностью низкие и немного средние частоты.
      Лирическое отступление и как я это делал:
      Решил из радио сделать портативную колоночку. К счастью внутри была отдельная микросхема усилителя, распаял все, быстро нашел datasheet и решил собрать все как написано. В даташите указано 3 конденсатора (два на 100 и один на 470 мкф) и, если правильно перевел, возможно еще один последовательно между входом на усилитель и источником звука. В самом радио было два на 220мкф (10V), один на 100мкф  (10V) и один на 47мкф (16V). Имеет последний отношение к усилителю или к радио я так и не понял.
      Питается все от двух пальчиковых батареек, пробовал от павербанка (5V/1A), но на качество звука это не влияет.
      Если правильно понял - все минусы (т.е. земля на схеме) сводятся месте. Методом тыка пробовал разные варианты, один вроде даже нашел, но потом, пытаясь запаять все таким способом ничего не получилось. (Фото - один из вариантов, после которого последовала покупка конденсаторов, зазначенных в даташит).
      Знаю, что колонка может звучать хорошо, но не могу это сделать, поэтому обратился сюда. Буду благодарен за помощь!
      785a4b336874665738706d4935383270386b30732b784d544a51514c6841665a36342f626f305847593546496a433439642f794c71413d3d.pdf
      757335314f67796f45317758495a67413371477362797a785a5636426d436d543358772f5737566c2f6c476f514e557345504f4130413d3d.pdf
      757335314f67796f45317846633474744975326a325251616b476c3347797a4f514b4a5a55326a4a7646714a68544c3550654e4771413d3d.pdf



    • Автор: shopkosmos
      Добрый день! В усилителеле амфитон 50у-202с по минусовому питанию левого канала сгорел конденсатор 2000х50В. После его замены усилитель заработал, но остался фон 100Гц. Менял конденсаторы, мост, перекидывал питание с хорошего канала-фон остается. При закорачивании входа тоже самое. На минусе питания пила примерно  80-90 мВ. Может кто-нибудь сталкивался с этой проблемой или подскажет что-нибудь? Заранее благодарен.

    • Автор: 1331DiZiK
      я сейчас из-за это мкирухи повешусь
      была tda7265, спалил благополучно подав случайно 40 вольт на стенд-бай. НЕ ВАЖНО ПОЧЕМУ 40!
      позже купил более дешевую tda7377 и начал колхозить портативочку пожестче jbl boombox'а на 2х30ват
      заколхозил в этот раз получше. ничего не сгорело. потому что подал не 40 вольт а 12 ))0. ну крч заиграла радимая после 2 раза (перепаял схему, навесной делал. а там сопля ии.. лучше сначала начать) она дико фонила. фон был громкий, но музыка играла. не на всю мощь. (по сравнению с tda7265, которая стояла в аудио системе. и она жарила)
      музыка играла и шум был. думал с заземлением дело. потому что когда трогал землю фон становился меньше. но все же был.
      я переделал и сделал как на печатной плате. разницы может и нет. но вариков не было. 
      в этот раз вообще не работала (музыка играет очень тихо)
      максимум что могло быть не так, так это. емкость пленек c1 и c2 а также отсутствие c4. все остальное было.
      помогите пожалуйста. обещаю русский реп не буду включать. только диско 80-х 


      забыл сказать, завтра иду брать радиокит с этой микрухой что бы изучить.
      но помощь все равно надо. может расскажете 14 летнему школьнику как земли развязать. очень надо
    • Автор: Vladimir Shmurygin
      Друзья мои. Халявный "саб"должен управляться от DVD ресивера, но у меня нет соединительного 25-ти пинового шнура. Запустить голый саб оказалось не просто.  С помощью телефонной зарядки включил реле ( питание силового трансформатора ). По схеме напряжение должно быть + (3,20 нога) - (4,21 нога), но у меня появилось напряжение только на 3 и 4 ноге. Детальный осмотр платы показал что все дорожки и перемычки в отличном состоянии. В цепи между 3 и 20 ногой, а так же между 4 и 21 ногой установлены резисторы большого сопротивления ( номинал трудно определить без микроскопа ), не звонятся вообще. попробую дать картинку   http://prntscr.com/lnlw89   Почему на плате они указаны как перемычки? Я очень древний радиолюбитель, многого не понимаю. Ведь раньше "усь" работал у старого хозяина и никто в него не лазил. Пока не решаюсь экспериментировать с сопротивлениями, жду совета умельцев. За деловой совет гарантирую при розливе на два пальца выше нормы.
      Пардон, господа, я кажется не указал саму микросхему  RSN311W64C-P
    • Автор: Гендальф
      Подарили горелый сабж, оконечник взорвался, прочитать название невозможно. TDA7... а дальше, увы, дырка в корпусе. Буду премного благодарен за схему, гугл не помог :-(