egride

Просадка напряжения на ИИП

26 сообщений в этой теме

egride    0

Всем привет! 

Сразу извинюсь, наверное уже вопросы по импульсным блокам уже всем надоели. Я искал но похожих симптомов не нашел.

В общем есть у меня 2 одинаковых блока на 90В 4.5А. Один как то при включении питания у меня хлопнул (пробой был между дорожками между плюсом и минусом вЫходных кондеров. Но работать он не перестал. Зато стал давать просадки. Наблюдается такое поведение: Нагружаю на лампочку 300Вт. При первом включении напряжение падает до нуля, затем блок секунду пищит и выравнивает до нормального напряжения. Дальше горит хорошо. Отключаю нагрузку на секунду, подключаю, тоже падение но до 70 вольт. Еще раз делаю то же самое уже просадок нет при включении. И все дальнейшие разы без просадок. Если на минуту его оставить постоять, то все вернется: просадка опять будет до нуля.

Что смог проверить: Все транзисторы, электролиты, микросхемы и диоды живы.Обрывов нет и дорожки все живы. TL494 функционирует.

Еще наблюдаю что индикатор при отключении блока питания гаснет в 2 раза быстрее на неисправном БП, чем на хорошем. Если выпаиваю выходные емкости становится хуже. Добавляю емкости, становиться чуть лучше но проблема просадок не пропадает. Не пойму зачем в схеме стоит операционник LM358, ну и неисправность тоже не могу найти. Выручайте! )

l93UgzhkkKM.jpg

xdMtifytnXg.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Falconist    5 206

"Беременный" конденсатор по "холодной" стороне.

ИИП.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

358 для развязки выходной части и шим. Проблема у вас в эл. конденсаторах как на выходе так и на входе. Еср метром проверьте на вид они могут быть идеальными. Но лучше их заменить. Начните с выходной части.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После проверки и замены тех что на плате,еще две емкости верните на место,ЦЕЛЫЕ,вернее исправные,проверенные.без ,,полного комплекта,, не нужно ждать такой отдачи в нагрузку

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

Куда я лезу... тут гуру по фото диагнозы ставят... я на фото не смотрел хммм. Действительно емкости надо бы вернуть...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 589
6 часов назад, egride сказал:

Выручайте! )

привози ... что тут еще советовать - тупое тыканье вилки в розетку и не более.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
egride    0

Конденсаторы все выпаивал и ЛЦ-метром проверял. Емкости если и потеряны то на 10-20% не более. На втором (рабочем) БП конденсаторы выглядят точно так же. Возможно простая проверка емкости еще не показатель исправности банок?  Я не знаток. Я вот думал может что то с обратной связью? Она как раз на Операционник идет. Симптомы больно странные как будто "тренировка" помогает от просадок, но потом эффект пропадает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Falanger    209

Не ИИП надо привозить , а автора топика. :lol: Я позволю себе процитировать суть недопроблемы.

7 часов назад, egride сказал:

Нагружаю на лампочку 300Вт. При первом включении напряжение падает до нуля, затем блок секунду пищит и выравнивает до нормального напряжения. Дальше горит хорошо. Отключаю нагрузку на секунду, подключаю, тоже падение но до 70 вольт. Еще раз делаю то же самое уже просадок нет при включении. И все дальнейшие разы без просадок. Если на минуту его оставить постоять, то все вернется: просадка опять будет до нуля.

Теперь по смыслу:  Нагружает на довольно мощную лампочку (300 Ватт) у которой как известно , сопротивление холодной спирали мизерное и это своего рода КЗ на выходе , схема это КЗ отрабатывает соответственно , поэтому напряжение на выходе "падает до нуля". Далее , спираль уже прогрета и за секунду конечно же не успевает остыть и имеет уже какое-то , но бОльшее сопротивление чем в изначально холодном состоянии первичного запуска , поэтому происходит просадка напряжения из за ограничения тока , но не как в случае с КЗ.. Через минуту простОя , спираль успевает охладиться и всё начинается заново.

Автор , далее проводя подобные эксперементы над вполне рабочим ИИП , рискует его спалить или что скорее всего , до смерти залечить меняя в нём всё подряд.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KomSoft    326
7 hours ago, egride said:

электролиты, микросхемы и диоды живы.

Электролиты точно не живы. И по симптомам, и по фото (уже указали). Повысыхали они (может не все), поэтому когда подзарядились - блок стартует, разрядились - не хочет сразу стартовать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
egride    0
23 минуты назад, Falanger сказал:

Не ИИП надо привозить , а автора топика. :lol: Я позволю себе процитировать суть недопроблемы.

Теперь по смыслу:  Нагружает на довольно мощную лампочку (300 Ватт) у которой как известно , сопротивление холодной спирали мизерное и это своего рода КЗ на выходе , схема это КЗ отрабатывает соответственно , поэтому напряжение на выходе "падает до нуля". Далее , спираль уже прогрета и за секунду конечно же не успевает остыть и имеет уже какое-то , но бОльшее сопротивление чем в изначально холодном состоянии первичного запуска , поэтому происходит просадка напряжения из за ограничения тока , но не как в случае с КЗ.. Через минуту простОя , спираль успевает охладиться и всё начинается заново.

Автор , далее проводя подобные эксперементы над вполне рабочим ИИП , рискует его спалить или что скорее всего , до смерти залечить меняя в нём всё подряд.

Тогда чем обьяснить что второй рабочий блок мгновенно стартует лампочку хоть горячую хоть холодную не давая просадки по осциллографу даже на 10В? Блок неисправен 100% т.к. оборудование откуда он снят, работает при замене его на рабочий БП.

Изменено пользователем egride

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
egride    0
23 минуты назад, KomSoft сказал:

Электролиты точно не живы. И по симптомам, и по фото (уже указали). Повысыхали они (может не все), поэтому когда подзарядились - блок стартует, разрядились - не хочет сразу стартовать.

Научите тогда как проверить их, если емкость написана 470, а по измерениям 440-460 у всех?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Hambaker    3 622
7 часов назад, egride сказал:

Не пойму зачем в схеме стоит операционник LM358,

Этот операционник стоит в схеме управления вентилятором. Там даже разъём под вентилятор рядом маячит.И терморезистор возле трансформатора.Месяц назад похожий блок поднимал.12 Вольт/30 Ампер.

  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Чтобы сделать имеющийся иип,нужно почитать литературу,не одну,,,покурить,, форумы,сделать парочку ,лучше десяток простых(в отличии от этого и если сгорит,не жалко)потом(через пару месяцев примерно) переходить к своему ,нужному.я делал так и то тупарь тупарем....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Falconist    5 206

Визуальная "беременность" УЖЕ не требует измерений. Менять однозначно и без сомнений.

  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
egride    0

Только что переставил все емкости с хорошего блока на плохой. Ничего не изменилось. По прежнему сломанный дает просадку. А хороший даже с "поднадутыми" банками - нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KomSoft    326

"беременная" банка хорошей быть не может, но бог с ней. Пробой явно не прошел бесследно, резисторы смотрели, может есть подгоревшие? При просадке, в "горячей" части на кондерах сколько? Термистор нормальный?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Falconist    5 206

@egride , если Вы считаете себя грамотнее всех, то делайте, как знаете. 

Вот только зачем тогда вопросы задавать - не понимаю.

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Falanger    209

ИИП не сломанный. Сломанный от слова лом , это мёртвое железо. У твоего "защита" от КЗ поплыла в сторону более мягкого ограничения.

Защёлки нет , значит либо защита сделана по первичной части - сигнал снимается с драйвера по классической схеме что в комповых ИИПах , либо во вторичной части схемы с шунта. И так и этак , всё обычно реализованно на 15н и 16н ТЛ494 - вот и срисуй обвязку по этим ножкам шимки для выяснения вариантов , заодно будет ясно что и где подстроить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 589
23 минуты назад, egride сказал:

сломанный дает просадку

что с датчиком тока и его цепями?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
egride    0

Я не считаю себя умнее всех, я говорю лишь факты проверок, которые мне под силу сделать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 589

Т.е. ответа на вопрос - не будет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
egride    0

Я пытаюсь разобраться про что вы писали. Но пока не понимаю где защита от КЗ и датчик тока...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lexter    261
13 минуты назад, egride сказал:

... я говорю лишь факты проверок, которые мне под силу сделать.

... пока не понимаю где защита от КЗ и датчик тока.

Отсюда получается, что вам не под силу сделать этот БП. Ищите Мастера.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 589
2 минуты назад, egride сказал:

пока не понимаю где защита от КЗ и датчик тока

и не поймешь, пока не отрисуешь фрагмент схемы или не проследишь цепь токового датчика по ПП ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас