Komelektron

Из за блока питания, плохо работает жесткий диск..

7 сообщений в этой теме

Komelektron    0

Здравствуйте, проблемы работы компа, проявились в том что видеокарта периодически начала выдавать артифакты, а винт то запускаться то останавливаться и постукивать. Видеокарту заменил, другая работала нормально, потом заменил БП и винт тоже начал работать хорошо. Думаю причиной тому електролиты БП фильтрующие 12В, или те которые фильтруют 5В на винт тоже так могут влиять?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lexter    275

Могут. Но вы их тоже заменили, заменив БП целиком.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Komelektron    0
7 минут назад, Lexter сказал:

Могут. Но вы их тоже заменили, заменив БП целиком.

Я этот БП сделать хочу, тем более что таких у меня 2.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lexter    275

@Komelektron , при ремонте заменяются ВСЕ дефектные детали. В чём вопрос-то? :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

Komelektron    0

Это ясно, просто перед тем как лезть паяльником в апарат, хочется по больше знать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lexter    275
4 часа назад, Komelektron сказал:

хочется по больше знать.

Побольше знать обычно мешает только собственная лень. У вас та же проблема? :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KomSoft    344

Для начала откройте БП, почистите от пыли и осмотрите его. А потом - книга или материалы на тему "диагностика и ремонт блоков питания атх"... В интернете информации валом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: kde
      Добрый день!
      В электронике не новичок, разрабатываю и собираю различные схемы средней степени сложности, но вчера столкнулся с ситуацией, которую не могу понять.
      Итак, есть трансформатор с выходными обмотками 2х21В , к нему подключен мост KBU1010 (1000 В, 10 А), к положительному выходу которого подключен конденсатор емкостью 10000 мкФ 50 В (второй вывод конденсатора - на общем проводе, там же, где середина обмоток, отрицательный выход моста не используется). К конденсатору подключена лампочка 24 В 42 Вт. По сути, простейший выпрямитель, отлично работает. Теперь между выходом диодного моста и конденсатором я подключаю полевой транзистор IRF4905 (P-Channel, 55 В, 74 А (260 А в импульсе), 200 Вт истоком к выпрямителю, стоком к конденсатору). Т.е. транзистор может пропускать напряжение с моста на конденсатор, а может не пропускать. Между затвором и истоком ставлю стабилитрон на 12 В, резистор 100 КОм. Открываю транзистор напряжением -12 В (относительно общего провода) через резистор 10 КОм. Собираю, пробую - пару раз замыкаю провод на -12 В, схема работает (лампочка загорается). Затем вдруг лампочка начинает светиться постоянно, независимо от входного напряжения. Начинаю выяснять, в чем дело - транзистор пробит. Вопрос, как такое могло получиться?
      Да, возможно, что транзистор открылся в самый "неподходящий" момент, когда входное напряжение было на пике, а на выходе у него - разряженный конденсатор, т.е. по сути КЗ. Делаю КЗ трансформатора перемычкой, измеряю (клещами) ток через перемычку - 21 А RMS. Ну то есть около 30 А в пике (трансформатор не очень мощный, да еще и в сеть подключается через еще один развязывающий трансформатор 220/220 100 Вт). В первичной обмотке первого трансформатора при этом ток около 1.7 А, т.е. около 400 Вт. 30 А - это в 2.5 раза меньше, чем номинальный постоянный ток через данный транзистор! Я уж не говорю об импульсном токе в 260 А. Транзистор оказался пробит так - сток-исток: сопротивление практически 0, затвор - омметр ничего не показывает. Т.е. как бы канал пробило.
      Заменил транзистор, поставил последовательно с ним резистор 0.39 Ом 5 Вт, все работает, больше транзистор не перегорает (но на резисторе падает 1 В в среднем и около 2 В в пике). Кто может подсказать, в чем причина выхода из строя транзистора, если я и близко не приближаюсь к его максимально допустимым значениям? Схему прилагаю.
       
       
    • Гость calabonga
      Автор: Гость calabonga
      Я сделал для роутера простейший ИБП на двух релюхах (запитанных от БП) и Li-ion сборки на 12 V. На выход поставил несколько конденсаторов, чтобы роутер не вырубался, пока реле переключаются. Однако, возникла проблема - при вынимании вилки из розетки, напряжение на выходе БП плавно падает, роутер отключается  примерно на 8-10 вольтах, а через долю секунды отключаются реле, подавая напряжение от батареи. При возобновлении подачи напруги на БП такого не происходит. Думаю, это от того, что конденсатор на выходе БП плавно разряжается. Роутер предоставлен "в аренду" провайдером, так что разобрать БП не могу, к тому же он не разборный.
      Подскажите, пожалуйста, что можно придумать. Возможно, какой-то стабилитрон на вход ИБП со стороны БП?! Я в электронике разбираюсь довольно слабо и не представляю, как правильно применить тот же стабилитрон...
    • Автор: ZWDimon
      Всем привет, у меня такая проблема, перестал работать телевизор, так как гарантия на него давно закончилась я решил вскрыть его и позырить что да как там. После осмотра я нашёл лопнувший конденсатор LB 101K 1KV. Точно такого же я не смог найти у себя в городе и заказал с аллиэкспреса 101 1KV. Перепаял но телевизор так и не работает, в чём причина, конденсатор не тот или есть другая поломка?


    • Автор: Евгений Кинг
      Доброго времени суток, друзья, прошу помочь советом. Есть монитор ViewSonic, в котором установлен блок питания FSP043-2PI01 (http://archive.espec.ws/files/FSP043-2PI01.pdf)  
      В какой-то момент выгорела микросхема U101 (FSDM0565R), при осмотре обнаружилось также вздутие С114 (100uF 400V).  Проблема в том, что такого конденсатора под рукой нет, есть другой - 220uF 400V. Скажите, можно ли установить его вместо вздутого? 
    • Автор: Евгений Фучинский
      Куплю конденсатор 470 или 680 мкФ / 400 V.
      В ДНР (Дебальцево)
  • Сообщения

    • Плата видеозахвата в формфакторе USB "свистка". На вход аналоговый с видака и прочих девайсов, выход в цифре сливает на компьютер.  На "муське" обзор с "кишочками". ТЫЦ. Похожей штуки.
    • Где выравнивающие ток элементы? Мне показалось, или силовые транзисторы разные?
    • Доброй ночи. Брожу по форумам в поисках решения проблемы. Лежит 4 корпуса, с оценкой и экранированы. Уложив обмотки и подпаявшись к коцам, сводится все быстро и красиво. Стоит подпаявшись вывод луженки к холодному концу Rx, все, ниже 200-300мВ не идёт сведение, и так на всех 4. Датчик безрезонанса, концы менял, контакта обмоток с экраном нет. Жуву в панельке, первый этаж. Я прямо в отчаянии, т.к. и понятия не имею куда копать Может ли дом так влиять, но почему тогда без экрана сводится в ноль... Распиловки, землю проверил много раз, все соответствует, ничего не коротит 
    • Здравствуйте! Подскажите пожалуйста где искать?  Вот по этой схеме собрал ЛБП, все элементы практически такие же, тран на 24 и все хорошо работает.  А вопрос вот в чем: собрал по этой же схеме практически такой же, только тороидный трансформатор на 32В. Поэтому выравнюющий резистор для стабилитрона(bzt30c30) поставил на 1,5КОм, два к переменному рез. оставил по 1КОм, а два других, которые после диодов на 560 Ом заменил, и переменный резистор  по току на 47КОм. Конечно дроселя нет( по тому как считаю что он там не нужен), конденсаторов и резистра на 8-10КОм тоже пока нет. Все почти хорошо работает: стабилизация, обе регулировки,  НО вот проблема - ПОД НАГРУЗКОЙ ГРЕЕТСЯ ТОЛЬКО ОДИН СИЛОВОЙ ТРАНЗИСТОР-первый(кт818гм в железном корпусе. Управляющие транзисторы B882), а второй совсем холодный. И при нагрузке в 4А он сильно горячий становится, долго не нагружаю, а второй совсем холодный. Соответственно он не задействован. Вот в этом и состоит мой вопрос: где искать, что менять? Хоть укажите направление!  Заранее благодарен    
    • Наверное вам имеет смысл описать конструкцию и представить на форум. Тем более, что она готова. Негоже, чтобы столько в неё вложить души и в итоге всё забросить. А так хоть слава будет, на весь форум, да и не только. Прибор станет известен в широких массах, как "Салямгенератор"... А что...звучит!
    • Вот,в принципе простой,и понятный показометр для выхода