Equizer

Ремонт блока питания 24V 4.2A на KA7500C

6 сообщений в этой теме

Equizer    0

Прошу помощи с ремонтом блока питания 24V 4.2A для осветительной аппаратуры на ШИМ-контроллере KA7500C.

При подаче питания на вход блок не включается, на 12 ноге контроллера напряжения нет. Если при поданном питании подать на 12 ногу контроллера 12 вольт с внешнего блока питания - блок запускается и работает.

Нашёл тему на другом форуме с похожей проблемой, там всё решилось заменой резисторов в обвязке ключей.

Резисторы R25-R30 выпаивал и измерял - сильных отклонений от номиналов нет, выпаял и измерил C26 и C27 - также всё в норме.

Подскажите в чём может быть проблема и что проверять дальше.

Схема практически совпадает, но номиналы компонентов другие.

led018.jpg

Заранее прошу прощения если написал не в тот раздел форума

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 687
9 часов назад, Equizer сказал:

в чём может быть проблема и что проверять дальше

проблема в том, что ты не знаешь как устроен и работает АТХ ИИП, в частности ЧЕМ обеспечивается и потом поддерживается первичный запуск и питание ШИМ-ки, ну а проверить нужно или ЗНАНИЯ или ДЕНЬГИ на мастера.

Ответишь на мой вопрос выше - сделаешь блок, иначе ....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Equizer    0
4 часа назад, KRAB сказал:

проблема в том, что ты не знаешь как устроен и работает АТХ ИИП, в частности ЧЕМ обеспечивается и потом поддерживается первичный запуск и питание ШИМ-ки, ну а проверить нужно или ЗНАНИЯ или ДЕНЬГИ на мастера.

Ответишь на мой вопрос выше - сделаешь блок, иначе ....

Принцип в общих чертах понимаю:
Запуск контроллера происходит при возникновении импульса во вторичной обмотке трансформатора TR1 который попадает на конденсатор C42 и далее на 12 контакт микросхемы. Такой импульс формируется когда происходит запуск части с ключами, а именно:
Через резисторы, не показанные на схеме, и резисторы R27 и R30, формирующие делители напряжения, приоткрываются транзисторы T10 и T11, ток начинает течь через маленькую обмотку TR2, из-за разброса коэффициентов усиления транзисторов ток в маленькой обмотке не равен нулю и начинает открывать один из транзисторов и закрывать другой, через открытый транзистор ток протекает через первичную обмотку ТR1.

Если ошибся, пожалуйста объясните что не правильно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 687
2 часа назад, Equizer сказал:

объясните что не правильно

В Гугле книга - Устройство и ремонт ИИП АТХ - там все есть, переписывать - не буду.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Witewut    13

если при принудительной запитке ШИМ БП работает, не нечего искать в первичке, очевидно что что -то пробито или высохло по питанию ШИМки. 

странная схема для выпрямления для полумоста... 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Vslz    423
11 час назад, Witewut сказал:

странная схема для выпрямления

схема выпрямления нарисована однотактная, такие в прямоходах ставят. Или художнику было лень вдаваться в детали ;). В цепях баз силовых ключей нарисовано ХЗ что, да еще и по-разному (это вообще финиш). Резисторов автозапуска нет. ООС по напряжению - шедевр. Частотозадающий конденсатор - 330 пФ?! С Rt=10к, частота преобразования будет за 160 кГц, это вообще что ? :acute:Диоды D31, D32 - неправильно включены. Темный лес, сплошные ошибки.

Изменено пользователем Vslz

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас