Eclipse115

Трудности с выявлением причины неисправности

7 сообщений в этой теме

Eclipse115    0

Авто усилитель корейской схемотехники Pride Mille, уже ремонтированный до меня(был заменен генер 7500 аналог 494 в пн, все силовые транзисторы, диодные сборки после транса, и вроде конденсаторы входные тоже меняны).

Приобрел его б/у, продавец утверждал о работоспособности, при первом подключении прр уже подключенном минусовом проводе задел плюсовым корпус усилителя, НЧ динамик издал звук, далее подключая плюсовой не заметил искры при касании питающего провода на клемму питания, что странно. Включил усь , он играл пару минут, выключаю магнитолу и с уся начинает валить дым, внутренние силовые транзисторы в ПН сгорают. И при разборе замечаю что вместо быстродействующей диодной сборки стоит диодны мост, предпологая причину в нем заказываю диодные сборки и меняю на них, а также все силовые меняю, включаю усь он играет, слушаю на высокой громкости около часа проверяя на нагрев и запах, все хорошо, выключаю магнитолу и у меня опять пробивает транзюки силовые и начинает валить с уся дым, затем в поисках причины меняю генератор 7500, впаиваю по 1 силовому транзюку в плечо и усь стабильно работает и выключается, допаиваю по 3 транзюка в плечо(всего 4), включаю, выключаю и у меня опять пробивает силовые, убираю плюсовую и при касании обратно она сильно искрит и липнет к разъему питания, транзюки уже в кз, на корпус не звонится ни один контакт транзюка, куда смотреть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Hambaker    3 695

Походу при выключении ремоутом 7500 зависает и оставляет открытым какое-то из плеч,от чего транзисторы и дохнут.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Eclipse115    0

Но почему с 1 транзистором в плече все стабильно работало, вот это вопрос. Но есть нюанс, с 1 транзистором я оставляол только 1 пред на 30а из 3х, чтобы не перегрузить силовые на всякий

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Впервые на русском языке! Работаем с микроконтроллерами STM32F7(на основе STM32F7 Online Training)

Цикл материалов на основе STM32F7 Online Training от компании STMicroelectronics. Описаны функциональные блоки и инструменты разработки для семейства микроконтроллеров STM32F7, охватывающие тематику системной периферии, памяти, безопасности, аналоговой периферии, цифровой периферии, таймеров, экосистемы.

Подробнее>>

KRAB    5 004
5 часов назад, Eclipse115 сказал:

затем в поисках причины меняю генератор 7500,

что есть само по себе - ТУПОСТЬ ... с какого перепугу она виновата? Стенд? Нагрузка? Проверка бортовой сети? Нихрена не сделано, но ШИМ успел заменить!

5 часов назад, Eclipse115 сказал:

куда смотреть?

книги по ДС-ДС или сразу в сторону специалиста ... а не тыкать все что не попадя ... ПРИБОРЫ - придуманы для ДИАГНОСТИКИ....

3 часа назад, Eclipse115 сказал:

почему с 1 транзистором в плече все стабильно работало

просто совпало - может повезло ... а может фаза Луны совпала ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Eclipse115    0
31 минуту назад, KRAB сказал:

что есть само по себе - ТУПОСТЬ ... с какого перепугу она виновата? Стенд? Нагрузка? Проверка бортовой сети? Нихрена не сделано, но ШИМ успел заменить!

книги по ДС-ДС или сразу в сторону специалиста ... а не тыкать все что не попадя ... ПРИБОРЫ - придуманы для ДИАГНОСТИКИ....

просто совпало - может повезло ... а может фаза Луны совпала ...

Бортовая сеть исправна , питание надлежащее. Стоял усилитель pride mezzo 1.5квт работая в 0.4 ома на сабвуфер pride bb15, имел результат 145.5дб на 30гц. Сейчас стоит двухканальный усилитель ab класса dd c3b на фронт, все стабильно, а по поводу нагрузки сабфвуфер стоит pride junior, был подключен и в 4ома к двухканальнику играя без проблем, а вообще транзюки сгорают при выключении и без подключенной нагрузки.

Поменял генератор тут да, периферию стоило более тщательно  смотреть(подключали осциллограф на управляющие дорожки плеч силовых транзисторов без самих транзистров, оба импульса ровные у ) а не посредственно сам генер.

 

А вот совпадение странное, по одному транзистору в плечах стабильная работа в течении всего дня при десятке выключени включений, а как впаиваю все транзисторы то сгорают в первую минуту при выключении стабильно сразу, знакомый предложил вариант поставить емкость превышающую емкость всех транзисторов на управление, и следить осцилом как изменяется при этом сигнал, наиболее явный вариант по моему мнению - драйвер не успевает разрядить емкости транзюков и получается сквозной ток пробивая их.

Драйвера менял, тут наверное стоит смотреть транзистор вкючающий 494? И есть разговоры о том что 494 при низком напряжении (момент когда разряжаются конденсаторы питания 494) может генерить постоянку

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Kraftverk    70

Схема бы преобразователя бы не помешла...а так чё гадать.

В 21.10.2018 в 02:05, Eclipse115 сказал:

 И есть разговоры о том что 494 при низком напряжении (момент когда разряжаются конденсаторы питания 494) может генерить постоянку

Ни разу такого не встречал...это где такое вычитали?

И если с одной парой работает стабильно а со всеми вылетает...может че с управлением ключами не то.Не хватает мощности закрыть ключи при выключении питания.....надо схему от усилителя.:(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Eclipse115    0

http://yadi.sk/d/Rv9OC9pm7Df7E

Вот схема усилителя идентичного по схеме преобразователя, вплоть до нумерации элементов. С 2мя из 4 силовых транзисторов в плечах усь стабильно работает и отдает мощу, сейчас допаял до 4, первое включение от бп компа 300вт, снимаю провод с рема и опять пробивает транзюк силовой

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас