Alex74U

Двухполярный стабилизатор на Lm317/LM337 для УНЧ

8 сообщений в этой теме

Alex74U    0

Привет всем!

 

Собрал двухполярный стабилизатор для питания УНЧ - стандартная схема умощения двумя транзисторами (я использовал TIP35/TIP36)

Все работает. Запитал усилитель. Вопрос такой.  Мощные транзисторы на радиаторах, BD140/BD139 и стабилизаторы LM317/LM337 на маленьких П-образных пластинках-радиаторах с перышками. Входное напряжение на стабилизатор - 37 В постоянки с выпрямителя. Для питания УНЧ выставил стабилизированного 25 В (для унч на LM1876). Все работает, только почему-то при работе УНЧ достаточно сильно (градусов до 60) греются стабилизаторы. Транзисторы холодные даже на большой мощности УНЧ (или не успели нагреться). До этого применял эту схему для питания УНЧ JLH1969 вариант однополярный только на одной LM317. Там с 25 В  до стаба получается -  после 18В  при постоянном токе потребления (ток покоя JLH1969) в 1 А. В этом случае мощный  транзистор греется достаточно сильно , но сам стабилизатор - холодный.  Тут стабы горячие. Непонятно почему так?

LM317 СТАБИЛИЗАТОР.jpg

Изменено пользователем Alex74U

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Falconist    5 600

Псевдопроблема. Нормальный усилитель в стабилизированном питании не нуждается.

  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Alex74U    0
43 минуты назад, Falconist сказал:

Псевдопроблема. Нормальный усилитель в стабилизированном питании не нуждается.

Вопрос не в нужности стаба для УНЧ, а почему  сильно греются LMки. Схема из http://forum.vegalab.ru/showthread.php?t=2223&highlight=lm1876

Вместо LM3886 используется LM1876. Питание на дорогих стабилизаторах LT 1083. По-другому решил сделать. Приборами еще не успел померить. На слух отличие стабилизированного питания от нестабилизированного - звук стал на слух как-то "четче и собранней"

 

Безымянный.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Впервые на русском языке! Работаем с микроконтроллерами STM32F7(на основе STM32F7 Online Training)

Цикл материалов на основе STM32F7 Online Training от компании STMicroelectronics. Описаны функциональные блоки и инструменты разработки для семейства микроконтроллеров STM32F7, охватывающие тематику системной периферии, памяти, безопасности, аналоговой периферии, цифровой периферии, таймеров, экосистемы.

Подробнее>>

avv_rem    345

Измерь напряжения на резисторах R1 и R2 (по 22ом) и проверь их номиналы. Должно быть около 0,7в.
Если на входе 37в, на выходе 25в, то на микросхеме рассеется мощность
0,7в / 22ом * (37в – 25в) = 0,382Вт.
Это немного. Микросхема заметно нагреется, если будет установлена вообще без радиатора. Обычно нужен небольшой радиатор.

В крайнем случае, можно немного увеличить сопротивление R1 и R2. Например, увеличить до 33ом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Alex74U    0
22 часа назад, avv_rem сказал:

Измерь напряжения на резисторах R1 и R2 (по 22ом) и проверь их номиналы. Должно быть около 0,7в.
 

Все тут ок. Проблема оказалась в другом. Почему-то схема умощения транзисторами не работает. Подключил две электронных нагрузки и мучил схему. Стабилизирует (пока может) одна LM-ка  потом начинает греться вместе с резисторами R1 и R2 . А транзисторы к процессу не подключаются. Выпаял транзисторы. Проверил - с ними все ок. Возможно так происходит из-за того, что заменил 2N3055 и MJ2955 на TIP35c/TIP36c? Что сделать, чтобы схема с этими транзисторами заработала?

 

Еще в качестве эксперимента немного изменил схему - попробовал умощение одним транзистором. Все работает. Транзисторы греются,lm-ка почти не греется. Максимум,что удалось выжать 25В стабилизированного на 2 А. (транзисторы КТ818/КТ819 под 100 градусов греются на радиаторах)  Т.е. 50 Ватт. У lm1876 выходная мощность при двухполярном 25В - около 30 Ватт на канал. Т.е. стаб нужно рассчитывать примерно на  100 Ватт (30 Ватт УНЧ - потребление при кпд 60% - значит общее 50 Ватт на канал - 100 Ватт на два канала). Мало.

%D0%A1%D1%85%D0%B5%D0%BC%D0%B0-%D0%B4%D0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Sstvov    103

У вас в первой схеме R3, R4 очень большие, по идее они там вовсе не нужны. Возможно в оригинальной схеме на 4,7 Ом были указаны.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Alex74U    0
34 минуты назад, Sstvov сказал:

У вас в первой схеме R3, R4 очень большие, по идее они там вовсе не нужны. Возможно в оригинальной схеме на 4,7 Ом были указаны.

Посмотрел даташит - там в таком включении этот резистор тоже 5 кОм:

 

Безымянный01.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Sstvov    103

Это ошибка. Поставьте на 4,7 Ом.

При этих сопротивлениях в 4,7к транзисторы просто не могут работать, я проверил в симуляторе.

Хотя нет, работают транзисторы, то ли я туплю то ли симулятор.

Alex74U может выводы транзисторов попутали? Но сопротивления эти я бы всё равно уменьшил.

Изменено пользователем Sstvov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас