Sergea

Sven 1 канал отказывает

4 posts in this topic

Sergea    0

Имеется Sven ha-1410t после включения в сеть работают все каналы после 15-20 минут 1 канал отказывает помогите понять что не исправно 

Share this post


Link to post
Share on other sites
motoandrey14    770

Один канал неисправен.

Может, источник не даёт сигнал. Может, УНЧ постоянку прёт. Может, возбуд. Может, деталь коротит с нагревом. Нужно просто взять, и пройти приборами по всему тракту и сразу всё станет ясно.

Правда, нужно пару лет отучиться, что бы понять, как измерять и где. Проще отнести к тому, кто знает (потратил лет 10 своей жизни+очень много денег), как измерять и где.

Share this post


Link to post
Share on other sites
SCHAMAN    97
1 час назад, Sergea сказал:

помогите понять что не исправно 

мастер в квитанции за ремонт все напишет, не переживай.

Share this post


Link to post
Share on other sites

DC/DC-преобразователи MORNSUN R3. Повышенная надёжность - сниженная стоимость!

Особенностью преобразователей R3 являются улучшенные технические характеристики, повышенная надёжность и сниженная стоимость. Электрическая прочность изоляции представленных преобразователей не менее 1500 В, а температурный диапазон применения -40…105ºС.

Подробнее...

MiSol62    4014
1 час назад, SCHAMAN сказал:

мастер в квитанции за ремонт все напишет....

- чистка пыли

-замена амортизационных прокладок

-удаление окисла на контактах

:D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By donnieangello
      Добрый день! Имею акустику Sven IHOO 5.1R (с замененными колонками в круг на гораздо более качественные). Давно хотел ее проапгрейдить и вот, спустя 8 лет, сделал это.
      Заменил все конденсаторы на аудиофильские Nichicon FG и ELNA Cerafine.
      Пять микросхем TDA2030A заменены на TDA2050 (оригинальные).
      Две микросхемы LM1875 (китайщина) заменены на TDA2050 (оригинальные).
      Вся плата вычищена изопропанолом от китайских соплей, также кое-где посредственную пайку убирал полностью и запаивал компонент заново припоем ПОС-61.
      Теперь собственно проблема - акустика заиграла гораздо качественней, гораздо мягче. Уши результат поймали сразу.
      НО - появился фоновый шум сабвуфера. Фон присутствует даже при полностью отсоединенных сателлитах и входах. Даже в режиме Stanby.
      В интернете начитался, что это может быть из-за недостатка мощности тороидального трансформатора. Еще грешу, что может быть не стоило перепаивать LM1875 соединенные в мост на TDA2050 (эта пара микросхем как раз и отвечает за сабвуфер). Фон по звуку напоминает скорее не гул, а звон. Даже когда не слушаю музыку, радиатор очень теплый, особенно во время присутствия фона. А теперь самое интересное - если несколько раз заземлиться рукой с радиатором, то фоновый шум сабвуфера пропадает до конца прослушивания. Подскажите пожалуйста что это может быть.

      P.S. Конденсаторы все заменены в точности по своим номиналам, кроме двух самых больших - там вместо 4700 25v стоят 10000 25v.
      Кому интересно, все схемы прикрепил в одном архиве.
      sven_ihoo_mt5.1r.rar
    • By Aizenkevich
      Решил модернизировать с пару недель назад древние китайские колонки Sven SPS-678 с 2-мя УНЧ Tda2030 внутри. Ибо колонки хрипели, пердели и вообще выглядели плохо, их мне было не жалко, решил использовать как площадку для экспериментов. Вскрыл. Отсоединил проводки. Почистил плату. В фильтре стояли 2 электролита 3300 мкф 25 вт, один был пробитый. Заменил их на новые такого же номинала, плюс добавил с обратной стороны платы в плечо еще 2 электролита на 4700 мкф 25 вт. НА входе стояли также 2 элеткролита емкость 1 мкф. Заменил их на К73-17 аналогичной емкости, с термоусадкой, а то они здоровые. На твиттерах стояли разделительные электролиты 4.7 мкф, также были заменены на К73-17 4.7 мкф. Также обклеил стенки корпуса колонок синтепоном. Включил. Играет все хорошо, проблем нет. Послушал какое то время и отложил. Далее все слушал на своих нынешних колонках. И вот сегодня опять решил послушать на "отремонтированных". Собираюсь включить их, и замечаю что я их с прошлого раза забыл из розетки выключить... То есть они все это время работали, хотя сигнал на них не поступал. Тем не менее подключил к ним Rca кабели, колонки заиграли, и вдруг спустя пару минут перестала издавать звуки пассивная колонка. Активная играла. Я думаю да че не так то. Взял активную колонку и чувствую - дно горячее. Откручиваю, заглядываю внутрь, а там - духовка. Радиатор горяченный, трансформатор горячущий что аж не дотронуться.
      В чем дело и что делать? Вернее, как вернуть звук пассивной колонке и почему так люто нагрелся трансформатор и радиатор в активной колонке? Сигнал же на нее не поступал все то время (полторы-две недели) пока она была включена в сеть.
      Ах да, трансформатор 15-0-15V.
    • By Raziklon
      Подключил активные колонки от внешнего блока питания 18v DC 450ma  но ошибся с полярностью.Сам в это время  отошел по срочному делу   Итог вытек конденсатор 1000мкф 16в ,заменил его на аналогичный свеженький*)) полярность сменил но конденсатор гад греется  нет выхода звука,нет его и с ножек микросхемы (плоская микросхема,сверху тонкий радиатор стоит,названия не увидеть)* думаю  обычный китайский хлам стоит)) Вернемся к колонкам ,взял их на ремонт, был сгоревший блок питания,поэтому подключил внешний проверить исправность платы усилителя(выполнен на одной микросхеме) Возможно сгорела УЗЧ микросхема,диодный мост,еще какой  конденсатор навернулся(нет видимых повреждений)резисторы все исправны   кто подскажет что могло выйти из строя и что  стоит менять  ?  С уважением Razilkon.
    • By Сергей Скрябин
      Добрый день эксперты!
      Симптомы: Пропал звук с саба, но при отключении сателлитов и на мах. громкости его еле еле слышно ( то есть сигнал идет и доходит до динамика). Не знаю что произошло и что сделали мои дети,  но подключив спустя пол года саб за бубнил по полной (за что я сильно порадовался  ).
      Грянул переезд вещеё из комнаты в другую и САБ опять не слышно (только на мах громкости еле еле) Волшебства не произошло
      Почитав пост  про Sven Sps-820 пропадает Саб проделал все что мог:
      проверил диоды не выпаяв из платы (рабочие) перепаял на всякий TDA3020A (не помогло) пропаял 60% пайки гляди примерно по дорожкам что касается саба. Далее собственно у меня тупик. Подскажите. Спасибо всем заранее.
       





    • By SkyDancer
      Во общем, у меня уже очень давно есть F&D(Sven) HT-475 - 5.1 домашний кинотеатр, все эти годы(10+ точно уже есть) работал нормально и без нареканий. Но недавно начало проявляться, лично для меня, ну очень странное поведение, а именно:
      При включении через несколько минут начинают светится ВСЕ! лампочки на дисплее, хотя при этом звук есть и все работает нормально, все кнопки, управляется звук итд. Фото:  
      Звук именно вЫключения изменился, на включение идет нормальный звук релюшки или чего там, ну короче что-то внутри там щелкает четко и нормально, а вот когда выключать, или замутить звук (Mute), то щелкает как то не так, как будто там что-то сломалось. Вот видео записал специально, послушайте звуки, и точнее поймете что я имею ввиду, плюс на видео так же видно как постепенно загораются все лампочки на дисплее. Видео:
       
      Ну и в связи с этими симптомами, решил попросить помощи на вашем форуме, помогите понять что с ним случилось, и что мне делать что бы починить свою звуковую систему, которая верой и правдой служила много лет?
  • Сообщения

    • А вы почитайте хоть что-нибудь о группе, послушайте музыку... а так конечно, шкуру можно натягивать на что угодно, всё равно никто фишку не рубит    у меня нет, а у Вас? Девушка рассказывающая стишок Вас как-то задевает? Это детектор, если Вас он задел - Вы под влиянием. Я его запостил именно для Вас, наблюдая Ваши муз предпочтения. Отдохните, выпейте коньячку 100 мл (если надо, но лучше без него). Не позволяйте никому Вами манипулировать.
    • Думал об этом и даже попробовал, когда вначале стоял диффкаскад вместо ОУ. Действительно, это компенсирует падение на шунте, но тогда нужна отдельная обмотка на трансе для  вспомогательных напряжений питания. Ради упрощения отказался, да и падение это незначительное, как на проводах. ОУ позволяет ещё в 2 - 3 раза уменьшить сопротивление шунта. С диффкаскадом  ограничение было слишком плавное, а с ОУ - резкий переход в режим СС и зажигание светодиода.
    • Вроде фотопарат немного зарядился...
      А посему демонстрирую гениальное изобретение - Способ крепления крышек мультиметра при отломанных защёлках. Для этого используются две кольцевые резинки, вырезанные ножницами из велосипедной камеры. При сломанном мультиметре чёрного цвета они почти незаметны, поэтому дополнительно указаны стрелками. Всё остальное понятно по фотографии.
    • Куплю модуль IGBT   FP75R12KT3 с доставкой по России.
    • Сама идея использовать плавкую вставку в качестве предохранителя для защиты лампы неудачна . Такие предохранители имеют, во первых, не калиброванный порог срабатывания и т.н. время - токовую характеристику, которая показывает время перегорания, в зависимости от кратности перегрузки. И имеет вид функции 1 / Х. Чтобы обеспечить приемлемое быстродействие, надо иметь 3-х - 10-ти кратную перегрузку по действующему значению тока. Применительно к данному усилителю, ток плеча, при номинальной мощности, где то, 100 мА. Не буду утверждать, что знаю всё, но, ближайший номинал. который я держал в руках - 0,15 А. Чтобы быстренько его спалить, надо, хотя бы, 0,5 А RMS. Лучше, 1 - 2. Отдаст такое  ГУ-50 при КЗ в нагрузке? Возможно. Будет ли ей, при этом, хорошо? Вряд ли. В транзисторных усилителях, давно, на первое место вышли электронные способы ограничения тока и защиты. Прежде всего. по точности и быстродействию. Кто занимался ремонтом, знает - выгоревший предохранитель означает выгоревшую плату.
    • это подойдет, если задача именно такая как на вашей схеме ТЗ у ТС какое то мутное, но если исходить из  то ваше предложение не корректно  предложение @Yurkin2015  гораздо ближе к указанному ТЗ, можно при необходимости так же включить подобным образом p-n-p транзистор
    • А какой видеоряд туда подходит по вашему? У вас там совсем кукушка едет в связи с выборами? Чего она там больше не брать зарекается?