arsenden

Высокое напряжение от драйвера телевизора LG

1 post in this topic

arsenden    0

Всем здравствовать. Попал ко мне трёхлетний телек LG 32LF620U. С типичной проблемой в виде накрывшейся LED подсветки. Уже заказаны новые полоски на Алике. Но вот что меня смущает, при замере напряжения на разъёме к подсветке, выдаёт 470 вольт. Хоть с подключенными диодами, хоть без. Я не ремонтёр. Но телек достался на халяву и захотелось разобраться самому. Я понимаю, что такого напряжения не должно быть на выходе. Но вот разобраться с источником питания мне знаний уже не хватает. Буду благодарен за любую помощь. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By NikiEss
      Купил простенький осциллограф (1979 года) что бы научиться пользоваться им. Проблема заключается в том что луч на всех диапазонах имеет помехи (см.фото). Также при добавлении ко в ходу щупов идут еще большие помехи на экране (см.фото). Конденсаторы практически все заменил (кроме высоковольтных неполярных). Вопрос - может быть все таки дело в высоковольтных конденсаторах или же проблема в чем то другом? Может кто сталкивался с такой же проблемой. Сам осциллограф на транзисторах, ни одной микросхемы.     




    • By Alexandr Petrenko
      Нужна помощь, так случилось, что я никак не связан с радиотехникой и т.д, но мне нужно сделать перчатку (тема дипломной работы) по видео AlexGyver, которая по сути и есть стробоскопом на базе Arduino nano. И я её кое-как спаял и конечно же она не работает, причины искать нет смысла, потому что может быть всё что угодно. Подскажите мне как можно упростить это устройство чтобы я его смог сделать, что-то проще, желательно схему иначе я не справлюсь.
      Вот то видео:
      https://www.youtube.com/watch?v=rLpn_4ERJXQ
    • By lavash324
      Добрый вечер! Прошу помощи. Имеется моноблок пионер gm-7300m. При включении, недолго есть тихий звук. Если попробовать сделать громче, то вместо звука получаем щелчки с периодичностью примерно раз в секунду. После выключения и включения перестает играть, пока не полежит. В чем может быть проблема? Буду рад и благодарен любому совету!
    • By EDA611
      Пропал звук на муз. центре LG. После недолгих разбирательств был найден виновник – модуль STK403-120. Заказанный на али модуль погоды не сделал и был вскрыт. Ну естественно было обнаружено большое количество окислившихся элементов (фото 1. Так выглядят кристаллы в покупном модуле).
      Хочу узнать, стоит ли вообще возиться с этим модулем или лучше заказать новый, к слову ни разу не дешевый (в районе 800 руб.)? Или же положить на все это огромный БОЛТ?
      Вторая фотография – сгоревший на первом модуле кристалл. Ну так, для ознакомления.


      По поводу второго модуля. Постоянка на выходе чуть выше нормы – примерно 170мВ. При по подаче сигнала присутствуют тычки, но музыку не слышно (полезный сигнал). Осцилограф молчит. Защита АС, установленная в центре, не срабатывает.
      STK403-120.pdf
    • By Andrey Knyazkin
      Всем привет,
      в наличии есть усилитель Sansui AU-101, но есть одна проблема, нет держателя над стеклянным предохранителем.
      Можно как-нибудь узнать какая модель держателя необходима? Может подскажет как найти такой)
       Или  придумать - "сколхозить" - спаять/припаять - не знаю как это называется, чтобы работало.
       
      Спасибо за внимание и помощь. 
       
       


  • Сообщения

    • На минуточку, у Гитлера тоже было своё понимание будущего мира и много народов за ним стояло. Скажете - Давно это было и прошло? Не прошло. Уже сегодня под знаком "волчьего крюка" Ваффен СС на воздушном шарике дети фоткаются с президентом Украины. И всем ясно "какой" мир ожидает громадян по обе стороны линии разграничения.
    • @vg155 Очень странно получается. При 12 вольтах на 4х диодах падает по 1.8 Вольт. а на 5 падает 4.6 вольт. Наверное спалился когда включал 24 вольта. Но он светит. По яркости одинаково со всеми . Ток потребления 1 мА.
    • Попробовал - не зашло у меня, половина рисунка остаётся на бумаге, даже с чистым ацетоном. Смесь же со спиртом вообще никак.
      Кстати, тонер ацетоном смывается тяжело, совсем не так, как у автора на видео.  Когда отмываю платы после лута, приходится сильно тереть тряпкой. То ли тонер не такой, то ли ацетон.
    • @Yurkin2015  Впаял резистор на 100 ом на плюсовой контакт. Светодиод, который информирует о движении снял. Замерил напряжение. В покое скачет между 1.7-2, в движении 4.5 - 4.6. Ардуино будет воспринимать 4.5-4.6 как лог единицу, а всё остальное как ноль? 
    • Причем тут ret? Ret вернет в PC ровно то, на что указывает указатель стека. POP переведет указатель на нкобходимую позицию, возмещая отсутствие ret у двух пустых вызовов.   
    • целая страница мусора. Я не собираюсь обсуждать не работающие схемы настройщика. и прочие формы не относящиеся. И что это за режим? Есть квадратичный детектор и есть линейный. В радио применяется квадратичный и он самый искажательный. что за практика, примеры несите.   Все это происходит от базового не понимания что времена когда ЧМ превращали в АМ прошли и возврата нет. Теперь нужны более изящные формы, схемы, теории. Моя схема работает изумительно а ваш хлам не работает, И меня ничего не удивляет. И не мои. Я никому не обещал и согласен обсуждать звук или теорию. Обсуждать осциллограммы бессмысленно!
    • бери SG3525