MitrAlex

О регулировке тембра

168 сообщений в этой теме

MitrAlex    0

Не видно, вижу только 30, наверное FR303 как раз

Дело в том что у меня кроме паяльника ниче нет, а там радиатор припаян, и много ног от диодов, я не смогу выпаять это все, а отрезать как то неохота, вдруг неполучиться

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
wolfram    0

так погоняйте, сгорят так сгорят - в любом случае защита сработает :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
wolfram    0

диоды ж вроде на шурупе прикручены к радиатору.

его несложно скрутить, вынув плату из коробки. потом отпаять и воткнуть то что было куплено (по высоте все должно подойти, и даже под ТО-220 отверстия предусмотрены)

Изменено пользователем wolfram

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

MitrAlex    0

На шурупе то на шурупе, только вот отверткой туда не особо подлезешь

Короче все собрал я, прикольно, намного громче стало Ж)

Надо будет еще все дорожки на плате облудить и собрать в коробку какую нибудь

И потом гул еще остался, надо искать причину

З.Ы. С басами все таки не очень дело обстоит, хотя конечно лучше стало за счет повышения напряжения питания

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
wolfram    0

конденсатор на входе побольше надо,

гул точно не от вентилятора?

кстати, как вам звук "в общем"?

у меня ощущение возникло, что бас более резким стал...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MitrAlex    0

На входе теперь у меня 4700мкф*25В

Вот на счет вентилятора надо проверить, может быть

Сейчас гоняю усилитель уже часа 2- ниче вроде, только вот надо всетаки все хорошо припаять и дорожки облудить, а то, то там провод отваливается то здесь :):( (может из-за этого и гудит)

Да и еще Вы про какие то кондеры в БП говорили, что надо менять,

в статье той писал мужик про какой то конденсатор, который надо на 4700*25В

заменить а то я ничего не менял и все работает, но надо всеже заменить

(надо искать конденсатор на 16В на схеме наверно?)

Да кстати, басы вроде лучше становяться чуть чуть,

динамики никто давно не трогал, один вообще на даче на чердаке стоял (так что и зимой и осенью подвергался сырости и холоду)

Может диффузоры поразработались, поразмялись :P

Изменено пользователем MitrAlex

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
wolfram    0

на сигнальном входе унч можно побольше емкость воткнуть (0,47 - 1 мкФ)

все емкости на 25 В

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MitrAlex    0

У меня на входе и так по 0.47 стоят

В БП я не понял что все кондеры без разбора на 25 вольтные менять чтоли?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MitrAlex    0

:o Пипец блин :(

Раскрутил я блок питания, отпаял вентилятор, включаю, в колонках тишина - вот думаю классно :) (правда если совсем громкость выкрутить есть какойто тихий гул, но это уже действительно либо усил либо звуковуха шумят, потому что такой гул и в обычных (магазинных) системах есть. Вообщем классно

А теперь, БП то у меня раскрученный был и плата отвинчена от основания, я дотрагиваюсь до нее рукой, она съезжает и че то там коротит, маленький феерверк :angry: , я все вырубаю нафиг (вместе с компом - так как в один пилот все включено было)

Короче сгорел какой то резистор, на плате обозначен R16 (он под разъемом питания прямо у самого отверстия под крепежный винт, там еще диодик стоит около) Естественно номинала его я не знаю, а потому прошу Вас wolfram посмотреть что там за резистор стоит (у меня AT 200W , у Вас вроде тоже)

З.Ы. Блок сейчас не рабоает :(

Но все же я рад что выяснилась причина гула :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MitrAlex    0

Ок

Кстати, хотел спросить, Вы то как эти шумы от вентилятора убрали

Вроде как совсем без него нехорошо

Там конденсатор стоит маленький параллельно питанию вентилятора, может его побольше поставить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MitrAlex    0

Припаял я правда вместо 2.6 где то 2.2 ком - не работает,

как вы думаете что это за резистор был и что там млгло еще испортиться?

Я нашел принципиальную схему БП, только вот что вроде не сходится она с моим и резистора на 2.6 ком там нет

post-3896-1127567319.gif

Изменено пользователем MitrAlex

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
wolfram    0

да, похоже что нумерация деталей на рисунке другая...

как вы думаете что это за резистор был и что там млгло еще испортиться?

Да все что угодно, начиная с полупроводников. Надо смотреть статьи по ремонту.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
wolfram    0

проверьте ближайшие транзисторы и диоды/стабилитроны

Кстати, хотел спросить, Вы то как эти шумы от вентилятора убрали

Вроде как совсем без него нехорошо

Совсем без кулера нельзя.

Обычно помогает подключение к другому каналу. Раньше не было помех, а сейчас от 7 вольт (поднятое в 5-вольтовом канале) тихо и эффективно работает.

В любом случае кулер, подключенный через КРЕНку, помех создавать не будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MitrAlex    0

Есть возможность получить БП на микрухе SEC KA7500

брать или нет?

Вопрос в том так же ли все там или нет (т.е. я хочу использовать резисторы которые уже купил)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
wolfram    0

не слышал о такой, но наверняка это аналог TL494.

подумайте сами, сравните стоимость резисторов и другого БП, а также возможные затраты на ремонт сгоревшего БП, решать вам.

у меня был однажды фейерверк, так вот, ремонт оказался дороже покупки б/у шного блока питания.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MitrAlex    0

Вот же невезуха

Этот блок без нагрузки реально не работает нифига Ж)

Даже напругу нужную не выдает

А тому старому пофигу было

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
wolfram    0

у меня ни один БП без нагрузки нормально не работал, хотя и запускался.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MitrAlex    0

Там что то пищит внутри (ну или щелкает) когда без нагрузки включаешь Ж)

Что может щелкать в схеме где одни электронные компоненты :huh:

(наверно катушки какие нибудь?)

Изменено пользователем MitrAlex

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас