P

Как Устранить Дребезг Реле?

11 сообщений в этой теме

Собрал схему для задержки выключения, схема работает однако в момент отпускания на реле возникает дребезг т.е. оно несколько раз вкл-выкл в течении 0.3-0.5сек что надо сделать что бы этого избежать. Попытался смоделировать в Протеусе но при нажатии на кнопку почему-то все состояния приобретают "неопределенное" значение.

post-9397-1203687065_thumb.png

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

явление дребезга от кнопки подавляется с помощью триггера Шмидта. есть масса схем.

набери в поиске - подавление дребезга контактов. схема.

схем масса. подбери подходящую.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да нет это я неправильно сформулировал тему Дребезг не от контактов в момент отпускания реле возникает эффект "дребезга" т.е. реле не просто выключается а делает "Т-р-р" по простому говоря и только потом окончательно отрубается. Т.е. возможно этот эффект возникает в логике в момент перехода из "1" в "0" или дело в транзисторе?

Т.е. эффект возникает не в момент срабатывания кнопки а в момент окончания разряда конденсатора

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
эффект возникает в логике в момент перехода из "1" в "0"

Конечно. Надо поставить 4093 (ТЛ1) и всё будет ОК.

Ещё не помешает реле зашунтировать обратным диодом от выбросов.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А может просто паралельно реле поставить небольшой(50 - 1000microF) конденсатор.

Мне как то в другой схеме помогло

Во всяком случае можно попробывать, много времни не займёт...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

тогда шунтируй реле конденсатором или диодом

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Диодом то реле конечно зашунтировано, просто в протеусе не нарисовал. Конденсатором попробую завтра. Насчет 4093 TL1 - я не в теме это что такое? можно поподробнее?

А понял 4093 это триггер, если не трудно черкните вариант с его участием.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
А понял 4093 это триггер, если не трудно черкните вариант с его участием.

Надо просто вместо 4011 поставить 4093 или К561ТЛ1 - 4 двухвходовых триггера Шмитта. Цоколёвка у 4011 и 4093 совпадает. Просто выпаять одну и впаять другую :rolleyes:

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вариант решения Вашей задачи (но конденсатор С1 должен быть неполярным!):

post-33567-1203703604_thumb.png

Успехов!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема решилась. Поставлен стабилизатор на 9в, хотя может это и не сыграло роли. Т.к. эффект наблюдался "на столе" при питании от стаб ист питания (11в) При подключении от аккумулятора и запитке этой цепи через 9в стабилизатор эффект пропал. Т.к. устройство для автомобиля то проблема решена. Спасибо всем кто ответил. Насчет триггеров надо будет попробовать на следующем варианте.

Да и вопрос остается хотя он и не по теме форума - почему в Протеусе не удалось оживить схему? может кто знает?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу