Basss

6-ти Полосный Эквалайзер

15 сообщений в этой теме

Basss    0

Есть активный монитор на tda7293, но там спален эквалайзер и запчасти на него я найти не иогу, так-что решил собрать новый. Помогите подобрать схемку, а то в своих источниках я ничего подходящего не нашел. К схеме есть такое требование: эквалайзер должен быть на 6 полос ввиду конструктивной особенности усилителя=) Буду очень благодарен за подходящие схемки=)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пошукай специализированные микрухи для аудиоаппаратуры. Есть кучи электронных эквалайзеров на одной микре. Обвязка - горсточка кондёров и переменники. 4-8 полос обычно. Вот первое, что нашёл : M5289 - митсубисевская микра-7 полос эквал. Но к ней обязка сложная, и один операцион нужен на вход. А лишние полосы можно незадествовать. Можно и на "россыпи" собрать - для 6-ти полос нужно будет 8 операционов(моно вариант), это два корпуса DIP14 и ещё куча резисторов и конденсаторов...

Так что смотри, сборка - это радиодетали, плата(конструктив надо будет подгонять под готовое изделие), настройка - вобщем, геморрой. Не проще ли отремонтировать старый? Что там в нём?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Basss    0

Знач со старой платой симптомы такие: питание на нее подается, т.к. горит светодиод (и замер показал, что все ок - "+-15" железно), когда подаю сигнал - молчок. Выкручиваю ручку громкости и "gain" на всю, тогда еле-еле слышен искаженный звук(и то не каждый раз). Когда крутишь - в совершенно случайном порядке бывают громкие трески, какбудто резко включается полная громкость и сразу обрывается, так что не понятно пробивается сигнал или просто какойто шум. Я сначала грешил на переменные резисторы, но когда поменял - понял, что дело не в них:(, птом решил поменять все микрухи и транзисторы, но микрух таких в магазине не нашлось, поэтому всетаки решил собрать новый. Конечно я совсем не исключаю возможности, что там вышла из строя какаято мелочь, но определить это я не могу. С превеликой благодарностью выслушаю советы по определению неисправности. Фотку платы прикреплю к сообщению.

З.Ы.: Спасибо за советы, пишите пожалуйста еще=)

post-43460-1209914796_thumb.jpg

post-43460-1209914824_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mistral    0

что за микросхемы(5 штук)

что на них написано?

может если именно таких в магазине нет то должны же быть аналоги...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Basss    0

На них написано 79A514M и поднизом еще TL072CP - 4шт, 91AYXVM (TL071CP) - 1шт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так их и надо ставить... TL072(СР)-сдвоенный операцион (итого: 8 штук), TL071 -одинарный.... но все менять не спеши!!! Для начала прикупи пару - тройку штук (в кач. аналогов можно взять NJM(RC) 4558; 4560; 4580, MC 33078, TL082, TL062, ну и , конечно же, NE5532 - это сдвоенные. TL061, TL081, LF411, LF355, на худой конец К140УД608 - это одинарные). С генератора подай синус 0,5 - 1Вольт ампл. на вход (их там несколько - такую напругу на линейный), и Осциллографом щупай (покаскадно) выходы каждого операциона (1 и 8 для сдвоенных, 6 - для одинарных). Найдешь на котором потерялся сигнал - выдирать не спеши. Проверь обвязку. Потрогай его (обычно убитый греется сильней остальных). Если ничего криминального в обвязке найти не удалось - выпайвай и ставь колодку(панельку). А уже в неё суй новенькое чудо )))))

Удачи!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Basss    0

Ок, спасибо:), с теорией все ясно, только у мнея нет ни генератора ни осцилографа:(, могу ли я и использовать комп вкачестве этих приборов? Чтобы сгенерировать синус есть ПО, но выход со звуковухи дето 0.3 В это нормально или нужно обязательно 0.5 - 1? А вот с осцилографом похуже - тут на сайте есть, но чето не качается - грит, шо типа такого файла нет:( Мож ктото посоветует какойто ресурс, де можно найти такую прогу. И вобще можно ли использовать одну звуковуху и как осцилограф и как генератор или так не работает?

Изменено пользователем Basss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Программные осциллоскопы-говно... Лучше взять старые телефонные капсюли от наушников (не помню точно как называются... ТМГ что ли? Такие круглые, в эбонитовом корпусе) они по 1,6 килоОма, включить последовательно и через конденсатор пару микрофарад подключать к выходам операционов с помощью щупов. А на вход, тогда уж, музыку подать )))) На 3,2 кОма нагружать операцион не страшно, зато с таким звуковым пробником нагляднее всё... Попал на постоянку-щелчок по ушам. И музыку слышно. Но оценить на слух через этот пробник качество сигнала сложно. Можно лишь определить наличие/отсутствие сигнала и его примерную величину по громкости.

А вот в качестве генератора звуковуху использовать можно. Но только в звуковом диапазаоне. Для наладки колонок, и оценки звучания, но не более ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Basss    0

Короче, я все померял - на одной микрухе сигнала нет. Посмотрел, вокруг нее ничего кроме резисторов и кандеров нет и все они выглядят нормально, так что думаю, что дело может быть только в ней. Уже сьездил в магазин и заказал микруху, правда ее привезут только в след среду (конченные праздники). Вобщем, MayBe I'm a Leo, спасибо тебе большое за помощ, думаю что после замены все будет работать:)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как мерял? Какая микра? Если есть возможность - сфоткай плату(с обеих сторон) с лучшим разрешением и укажи какая... Можно будет попробовать её обойти, дабы проверить точность диагностики...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Basss    0

Сделал так, как ты сказал - соединил 2 чюдесных наушника ТОН-2 "Октава" :D последовательно и кандер на 1 мкф. Один вывод на на массу, а другим тыкал в выводи на микрухах. На всех кроме одной сигнал прослушивался. Фотки выкладываю, вроде теперь все видно:)

Downloads.rar

Изменено пользователем Basss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Молодец! Рад, что всё без геммороя получается ))) Фотки посмотрел - печать и маркировка читается хорошо! Сёдня уже не буду анонизмом заниматься, а завтречка отпишусь по схеме, чё да как ))))) Судя по элементной базе схемка-то типичная для подобных девайсов. Я не удивлюсь, если я такую же тебе посоветовать хотел в начале темы (на 8-ми операционах)))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вобщем, так, дружище Basss. Не хочется тебя расстраивать, но с микрой ты по-моему промазал....

Дело в том, что эквал твой - гираторный. И на микрухах IC2, IC3, IC4 - образованы шесть(по числу полос) гираторных звеньев. IC1 - входной преамп с рег. усиления (дешёвая схема, лучше бы симметрию не делали вовсе), IC5 образует два инвертирующих усила один из которых подключён к "косичке" переменников, соединенных с контурами. Гиратор - электронный аналог индуктивности, в данном случае реализован на операцонах. Последовательно с емкостью он образует эквивалент последовательного LC-контура, частота которого зависит от номиналов элементов гиратора и от величины емкости. Перемещая движок переменника ты вводишь контур либо в цепь ООС усилителя на IC5(увеличивая усиление на частоте контура) либо в цепь входного делителя (ослабляя Ку). Отсоеденив шлейф с переменниками от платы, ты разорвёшь связь контуров и усилителя на IC5 и усил будет работать как повторитель во всей звуковой полосе. А контура " повиснут в воздухе". Поэтому я глубоко сомневаюсь, что гиратор мог такое влияние оказать...

Попробуй отстегнуть шлейф от разьема PL1, и снова пройтись звуковым пробником по выходам операционов (IC1 - №6, IC5 № 1 и 7 ). Если всё замечательно - ткни щупом в крайний левый контакт (по фотке со стороны проводников) разъёма PL2 - это выход на оконечник. Напруга на нём регулируется потенциометром громкости VR2 (не забудь). Если и там всё слышно хорошо, тогда проблема в оконечнике на преславутой TDA-шке )))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Basss    0

ХЗ, я в замешательстве. Отрубил разьем PL1, попробовал пробником сигнал на микрухах - на IC1, IC5 есть, а на IC2,IC3,IC4 - нет. Ткнул щупом в крайний левый контакт разъема PL2 - сигнал есть. Тогда решил попробовать подать сигнал сразу на мощак, не подключая эквалайзер вобще и, как не странно, он заиграл нормально. В 1001-й раз прозвонил провод, с ним тож все норм. Птом решил проделть эту процедуру еще раз, в этот раз из динамика был слышен ужасный треск, когда я дотрагивался до контактов микрух, а в наушниках - тишина. Потрогал пальцами мощяк - ничего горячего не нащупал, а когда включил, какбудто никакой поломки и небыло! Короче, я щас просто в шоке, там гдето шото отошло, но что, я до сих пор ума не приложу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не зря говорят : радиотехника - наука о контактах ))))))

Сопли или кисляк на контах PL2 или на плате оконечника. Усил в одном корпусе с колонкой? Может от вибраций где-то холодная пайка образовалась или микротрещина....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас