КТ_805

Приставка Октан Коректор

145 сообщений в этой теме

lukinov    57

Значит что то неправильно припаял. Схему проверь на столе собери подсоедени каушку и чиркни как спичкой проводком по корпусу. Если все провиьно спаял должна быть искра. У меня же работает. Зазор между проводкоми корпусом 5мм больше не надо. Т1 должен КТ973. Кондннсатор защищает катушку от перегрева, при замкнитых контактах.

Изменено пользователем lukinov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
pliss    6
<...> Кондннсатор защищает катушку от перегрева, при замкнитых контактах.

Теоретически я это понимаю, а практически, он через R3-R2 ток пускает, когда контакты замыкаются?..

С уважением.

P.S. Ну, в смысле - пока не зарядится?..

Изменено пользователем pliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
КТ_805    87
Значит что то неправильно припаял. Схему проверь на столе собери подсоедени каушку и чиркни как спичкой проводком по корпусу. Если все провиьно спаял должна быть искра. У меня же работает. Зазор между проводкоми корпусом 5мм больше не надо. Т1 должен КТ973.

Не совсем Вас понял на счет зазора между проводками и корпусом.Т1 у меня КТ973А....Спасибо...Проверю еще на столе,гдето валялась старая катушка...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
pliss    6
<...> Зазор между проводкоми корпусом 5мм больше не надо.<...>

Имеется ввиду искровой промежуток. Зазор (вместо свечи, если её не используете "на столе") между высоковольтным проводом и общим проводом устройства. Стандартный искровой промежуток ~7мм.

С уважением.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
КТ_805    87

То есть когда я периодически буду замыкать контакты прерывателя на массу то в высоковольтной цепи катушки должна быть искра ...Если в качестве источника буду использовать стабилизатор напряжения на 12В, вместо аккумулятора. Ничего в момент пробива искры на массу не сгорит в блоке питания...?Масса то общая для низковольтной и высоковольтной цепи...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
lukinov    57

Все провильно понял. Я то же блок питания использую для проверки. Проверь внимательно провильность монтажа, и все у тебя заработает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
КТ_805    87

Собрал схему на столе.При замыкании контактов прерывателя на массу искры все равно нету.Замерял напряжения на выводах транзисторов.Оно одинаковое при замкнутых и разомкнутых контактах.То есть получается транзисторы закрыты.А схема работает когда один транзистор открыт, а другой в это время закрыт, при одном положении контактов прерывателя, при другом наоборот- когда один закрыт а второй открыт. Може чтото с конденсатором С1 ? Транзисторы рабочие...

post-65060-1232556476_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
pliss    6

Транзисторы открываются ~одновременно. Уберите катушку и вместо неё подключите лампочку. Уберите R6. Соедините коллектор VT1 с плюсом питания. Если VT2 исправен - лампочка должна загореться.

С уважением.

P.S. Может, у Вас R4 и R5 не по 100Ω, а по 100кΩ? Ну, случайно...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
КТ_805    87
Транзисторы открываются ~одновременно. Уберите катушку и вместо неё подключите лампочку. Уберите R6. Соедините коллектор VT1 с плюсом питания. Если VT2 исправен - лампочка должна загореться.

С уважением.

P.S. Может, у Вас R4 и R5 не по 100Ω, а по 100кΩ? Ну, случайно...

Резисторы по 100 Ом.Подключить для проверки надо так...

post-65060-1232558338_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
pliss    6

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
КТ_805    87

Благодарю за ссылку на описание схемы...Проверил омметром Т2, он оказался пробитым, хотя купил его новым ,сразу проверил , был рабочим...Не знаю почему он накрылся, может параметры не соответствуют замене..(КТ 848А)..?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
pliss    6

Как пробит-то? Там база-эмиттер в любом направлении звонится - 140-240 Ом. Между коллектором и эмиттером диод стоит. Как его звонить-то?.. Лампочка загорается или нет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
lukinov    57

Да процесс затянулся. Но нечего ошибки то же опыт. Транзистор Т2 как я понял у тебя КТ848А он преднозначен для систем зажигания и тебе он подходит. У последней схемы у тебя убран резистор 20к этого не стоит делать, поставь на место. Сделай проверку на лампочку так. Подсоедини лампочку вместо катушки, временно перемкни конденсатор 2,2мФ перемычкой, проводок от прерывателя пока не куда не замыкай. Включи блок питания лампочка не должна гореть,если горит проверь провильность подключения транзисторов и диода и их исправность. Если лампочка горит, отключи транзисторТ2, и вместо резистора 100ом который стоит на схеме самый нижний подключи (временно) маломощную лампочку(с приборных шитков подсветка приборов) лампочка не должна гореть а при замыкании проводка прерывателя на корпус должна загореться. Сними перемычку с конденсатора и проверь Т2 заменой.

Изменено пользователем lukinov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
lukinov    57

Перемычку на конденсатор не ставь, прогнал в модели не заработает так. Лампочку на 6,3в поставь. Прикрепляю еще схемку проверь так. На схеме с 1 транзистором.

post-29150-1232589128_thumb.png

post-29150-1232589145_thumb.png

post-29150-1232593506_thumb.png

Изменено пользователем lukinov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
pliss    6

А какой структуры транзистор КТ893А, а?..

P.S. Постоянная времени заряда С1 - ~0,9c. Транзистор VТ1 будет открыт, в лучшем случае, половину этого времени. Лампочка загорится или нет?

P.P.S. Всё-таки, какой структуры транзистор КТ893А, а?..

Изменено пользователем pliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
lukinov    57

Она должна загареться и потухнуть. Транзистора КТ 893А не существует незнаю откуда он появился там 2 транзистора КТ 973 и КТ 892Б у меня стоит КТ892Б.

post-29150-1232617645_thumb.png

post-29150-1232617880_thumb.png

Изменено пользователем lukinov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
pliss    6
Собрал схему. <....>Транзисторы VT1 КТ893А,VT2 КТ848А, конденсатор С1 2мКФ 160В, резистор R1 200 Ом.<...>

Может, опечатка...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
lukinov    57

Все может быть но Т1 КТ973 а ты схему собрал? Я за один день собрал пока плата травилась подобрал коробок и радиатор к вечеру уже работала.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
КТ_805    87

Транзистор Т1 у меня стоит КТ 973А, я немного ошибся когда описывал схему...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
КТ_805    87
Да процесс затянулся. Но нечего ошибки то же опыт. Транзистор Т2 как я понял у тебя КТ848А он преднозначен для систем зажигания и тебе он подходит. У последней схемы у тебя убран резистор 20к этого не стоит делать, поставь на место. Сделай проверку на лампочку так. Подсоедини лампочку вместо катушки, временно перемкни конденсатор 2,2мФ перемычкой, проводок от прерывателя пока не куда не замыкай. Включи блок питания лампочка не должна гореть,если горит проверь провильность подключения транзисторов и диода и их исправность. Если лампочка горит, отключи транзисторТ2, и вместо резистора 100ом который стоит на схеме самый нижний подключи (временно) маломощную лампочку(с приборных шитков подсветка приборов) лампочка не должна гореть а при замыкании проводка прерывателя на корпус должна загореться. Сними перемычку с конденсатора и проверь Т2 заменой.

Подсоединил вместо катушки лампочку 12 В, 4 Вт.Лампочка не горит.Потом выпаял транзистор Т2, а вместо резистора R5 припаял лампочку 6,3В, она тоже не горела, не при замкнутых ни при разомкнутых контактах прерывателя.Потом проверил транзистор Т1 и он оказался пробитым, хотя покупал его новым, проверял, был рабочим.Диод впаян правильно, проверял два раза...Может емкости 2 мкф не достаточно, или конденсатор не годный?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
lukinov    57

Обычно такие конденсаторы служат долго. Но на всякий случай поменяй, но скорей всего транзистр вышел со строя. Мультиметр есть проверь конденсатор. В пояешь 973 проверь главное правильно впаяй, цоколевку я тебе выложил.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
КТ_805    87

Проверил тестером транзисторы.Оба оказались пробитыми..Хотя ставил рабочие..Не знаю даже почему они испортились...Впаяны были правильно.Их выводы совпадают в Вашем и моем справочнике... А как тестером проверить конденсатор?Проверил, сопротивление у него бесконечно большое...это нормально или нет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
pliss    6
<...>Оба оказались пробитыми<...>

Ну что Вы заладили - "пробитыми-пробитыми". Как Вы их проверяете?

Ваши транзисторы проверяют так:

КТ848

post-42458-1232649017_thumb.jpg

J1 - выключатель. Или включатель, если хотите. Лампочка - тоже включается-выключается.

, а КТ973 так:

post-42458-1232649964_thumb.jpg

С уважением.

P.S. Так, как Вы узнали что они пробиты?

Изменено пользователем pliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
lukinov    57

pliss ты какой программой пользуешься? Спаял на столе узел на 973 лампочку 6.3в припоял прямо к колектору лампочка моргает. Ставил конденсаторы 2.2мФ и 4.7мФ все равно моргает, поспрешивей у знакомых кто ремонтирует телевизоры они могут помоч с конденсатором в старых телевизорах в видео уселителях стояли.

Изменено пользователем lukinov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сообщения

    • удивляюсь, смысл доказывать что то на форуме и тратить время
    •   Найдите три отличия...   Дурака включают, а я виноват?  И, это, не надо пользоваться преимущестыом можератора и пост-фактум вносить изменения в обсуждаемый пост. Это просто подло.
    • Более компактное - рекомендую обычный конденсатор 500 вольт и сколько то микрофарад а сколько подбирать в зависимости от нагрузки, реактивное тепла не выделяет - только не электролит а обычный металлобумажный или пленочный, весит грамм 100 и пропускает до нескольких киловатт в зависимости от емкости - 1мкф вполне нормально пропустит 50 ватт. Подкорректируйте если я не прав
    • @DrobyshevAlex Вот тебе мой код настройки системы тактирования. Бери RM и смотри что последовательно происходит. Atollic абсолютно бесплатен и имеет отличные возможности в отладке. void Sys_ClockInit(void) {// HSE = 8000000; SYSCLK = 72000000; APB1 = 36000000; APB2 = 72000000 FLASH->ACR = 0x30 | FLASH_ACR_LATENCY_2; // RCC->CR |= RCC_CR_HSEON; //включаем генератор HSE while(!(RCC->CR & RCC_CR_HSERDY)); //ожидание готовности HSE RCC->CFGR = RCC_CFGR_PLLSRC | RCC_CFGR_PLLMULL9 | RCC_CFGR_PPRE1_2; //источник тактовых сигналов дл¤ PLL выбираем HSE RCC->CR |= RCC_CR_PLLON; //включаем PLL while(!(RCC->CR & RCC_CR_PLLRDY)); //ожидание готовности PLL RCC->CFGR |= RCC_CFGR_SW_PLL; //выбираем PLL для тактирования }  
    • нельзя можно 46.7*2*1.4 - постоянного - 130.76 вольта
    • Есть мать от компа с накрытым мостом и куча элементов на ней Разбираю на запчасти Капнул олово на микросхему - пристало зараза а назад никак. Пробовал и 60-ваттным и 25-ваттным - никак. Даже пробовал разогревать плату обычным феном - олово плавится, микросхема стоит. Резисторы тоже даже самые маленькие не отпаивает отводит тепло сразу На газовой плите отпаивается но после этого детали не рабочие и надо держать аж 5 минут Паяльного фена нет. Пробовал припаивать - припаивает а назад никак Я уже паял смд и с такой проблемой не сталкивался, это только мать с компа...
    • Он сначала задал вопрос гостем, а потом решил зарегистрироваться. Так что никакой смены ников не было. И я всегда читаю темы с первого поста и считаю, что хамите Вы. Не надо срываться.