baber007

Усилитель На Tda2822M

229 сообщений в этой теме

Falconist    5 052

Включение TDA2822 со сниженным (регулируемым) коэффициентом усиления в НЕинвертирующей конфигурации.

TDA2822 со сниженным усилением.GIF

В отличие от схемы с инвертирующим включением, "гуляющей" по "Радиокоту"

Инвертирующий усилитель нa TDA2822.png

ее недостатков она не имеет, поскольку инвертирующие входы, в отличие от неинвертирующих, в этой микросхеме "неполноценные". В частности, входное усиление остается большим, что позволяет ставить переменные резисторы по входу достаточно большого номинала. Либо разделительные конденсаторы (если они будут нужны) достаточно малого номинала, начиная от 0,1 мкф (пленку).

НЧ-диапазон воспроизведения (характерно для обеих схем) смещается чуть ли не к 20...40 Гц. Зависит от соотношения емкости выходных конденсаторов (С7 и С8) и конденсаторов ООС (С1 и С2). R9 и R10 - опциональные, если предусмотрено отключение нагрузки от выходов. Если подключена постоянно - они не нужны.

Реализация этой схемы "в железе" описана здесь: http://forum.cxem.net/index.php?/blogs/entry/500-маломощный-узч-на-tda2822-со-сниженным-усилением/

 

  • Одобряю 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Betsap    2

Добрый день.

Подскажите, TDA2822M и TDA2822L одинаковые?

Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
finn32    6 798

По функционалу-да. :)

Изменено пользователем finn32

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dima126    4

Собрал усилитель по мостовой схеме, и обнаружил проблему. При увеличении громкости (регулировка на плеере) до определённого уровня, звук резко пропадает, вернее становится очень тихим. Для восстановления работы УНЧ нужно снизить входной уровень громкости и переподключить питание. Напряжение питания 4,5 В, динамики ставил 4 Ом и 8 Ом. На громкости близкой к порогу пропадания звука, ток потребления 30-40 мА, искажений нет, после пропадания звука ток падает до 9 мА. Почему это происходит?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ahneus    206

1)подключение. 2) перегрузка по входу. 3) левая ИС.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Vp200    0

Такая проблема - собрал усилитель на тда2822м , собирал навесом, микросхема через колодку, вместо пленочного на 0.1 мФ поставил керамический, питается от 3 батареек (1.5х3=4.5v), усиливает звук очень хорошо, микросхема не греется, но ОЧЕНЬ сильное шумит даже во время проигрывания, НО если пальцем дотронуться до "земли" шум пропадает и звук вполне удобоваримый, в чем может быть проблема и как ее убрать? Заранее благодарю за ответ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Black-мур    1 649

Источник ->соединительный провод ->входной разъём(если таковой имеется) ->усилитель(пусть и навесным монтажом) - разрисуй, как всё между собой подключено.

ИМХО-уется мне, что у тебя банально где-то разрыв по "земле", либо длинные "голые" сигнальные провода на входе микры.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SVN    2 070

Всё верно...

И убедится в этом можно с помощью простейшей проверки. Отключите источник сигнала от УНЧ, и закоротите вход усилителя на общий провод.  Все шумы должны пропасть, и это будет лишним подтверждением вышке сказанного. Ищите проблему в не качественных соединительных проводах, или источнике звукового сигнала. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ, подскажите, а кондеры лучше использовать пленочные или керамика тоже пойдет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Cobra®    5

Ребята, собрал по этому видео, ужасно греется, репит ооочень сильно, подскажите как быть?((( попробовал отпаять второй конденсатор чуть меньше репит н овсе равно не то сильно греется и репит, подскажите что можно сделать? : 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey 69    1 822
2 часа назад, Cobra® сказал:

что можно сделать?

Собрать по человечески на плате

 

2 часа назад, Cobra® сказал:

собрал по этому видео

Дожились :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    2 962

А ты изолентой сверху хорошенько всё замотал, как автор видео или так оставил? Может, в этом причина?

зы. За такие "видеогайды" банить надо на ютубе. Тихий ужас.

Изменено пользователем Dr. West
  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
oldmao    1 458

Кошмар... :wall:
Это в таком виде в принципе работать не должно. Каждый производитель микросхем издаёт на них так называемые "даташиты" (datasheet). В них расписаны все параметры и рекомендуемые схемы включения. Часто даже с печатными платами. Вот картинка типовой схемы из него:
tda2822.jpg.6a9b569bfb136090b5a316c9e38027b2.jpg

RL - это динамики, VCC - плюс питания (допускается от 1,8 до 12 вольт), INPUT - входы. Собери хотя бы на макетке, провода как можно короче. Печатных плат поиском находится тоже куча.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    2 962

Да и в этой теме, на 2 и 7 страницах есть проверенные уже на практике печатки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Cobra®    5
18 часов назад, Andrey 69 сказал:

Собрать по человечески на плате

 

Дожились :(

Я имею ввиду я на плате собрал, по схеме этой но на печатной плате и репит ужас((((. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vas320    513

@Cobra® Слово репит обычно применяют вместо слова повтор

А ты его в каком смысле применяешь ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey 69    1 822

@Dr. West ответил как правильно сделать надо. Если нет возможности вытравить плату (ты начинающий,верно?)-ничего страшного,закажи форумчанам,помогут. Не думаю,что много возьмут. Зато лишнюю головную боль скинешь с плеч долой

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
oldmao    1 458

Питаешь небось китайским зарядником? И источник сигнала - незаземлённый компьютер? Ещё и конденсаторов 470 нФ на входе нет? :wall:

Изменено пользователем oldmao

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Cobra®    5

Я отдавал телефон в ремонт, на замену дисплейного модуля, видать мастер че то там задел, что один выход на наушниках репит, я следовательно тестировал усилитель через телефон. Подключил другой телефон и нормально все играет. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    2 962

Проверить схему с другим источником сигнала или убедиться, что источник гарантированно исправен - это первое, что нужно было сделать. Банально - подать один и тот-же проверенный сигнал на оба канала усилителя.

Изменено пользователем Dr. West

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Гость Андрей
      Автор: Гость Андрей
      Всем доброго времени суток. Прошу помочь определить в чем я сделал ошибку и как это исправить.
      Дело вот в чем. Есть у меня наушники WS-4 от металлоискателя XP Deus у которых есть сьемный модуль который используется как звуковой источник. Для того чтоб закрепить его на штангу металлоискателя и при этом он издавал звук был сделан мной мини усилитель на базе платы PAM8403. Но столкнулся с проблемой тихого звука. При подключении модуля наушников WS-4 к мини усилителю звук очень тихий, регулировка звука на модуле WS-4 не дает результата. Хотя при подключении телефона усилитель работает нормально. Так как наушник издает моно звучание в плате PAM8403 усилителя задействованный один левый канал. Динамик 6.ом 0,25w. Батарея высокотоковая на 1600mah с платой заряда TP4056.
      Помогите пожалуйста, благодарю за ранее.
    • Автор: steamroller
      Понадобилось что-то простейшее, совсем примитивное для конденсаторного (электретного) микрофона. Задача - усилить с него сигнал для матюгальника, а не для студии звукозаписи, где сплошь бельканто. И как часто пишут в "Радио" - "собранная схема работает сразу" - так и заработала. Полез поискать - что пишут на форуме? нашел кучу решений:
      http://cxem.net/sound/soundpred/soundpred30.php
      http://cxem.net/sound/soundpred/soundpred15.php
      http://cxem.net/sound/soundpred/soundpred5.php
      http://cxem.net/sound/soundpred/soundpred8.php
      Наверняка еще есть, но я устал рыться.
      Последняя из перечисленных оказалась очень близкой и универсальной - и для динамического, и для электретного.  Но специально для электретного можно еще упростить:

      Транзисторы любые: КП307, J201, J310. Усиление  на КП307 получилось около 30-ти. Если говорить громким дикторским голосом на 5-ти сантиметрах - размах до вольта. Микрофон выдрал из какого-то телефона. Одно могу сказать точно - его диаметр 9 мм.  Серьёзных измерений (гармоники, сигнал/шум) не делал, покуда для матюгальника.
      Буду искренне рад, если кому-то пригодится
       
    • Автор: UotbiAG
       выходные напряжения на трансформаторе есть,на диодном мосту есть,между ними стоит реле. между 1 и 6 контактами есть сопротивление. 2 и 5 контакты идут на диодный мост. на 3 и 4 контакты идут дорожки с трансформатора,но они звонятся. что это значит? что пробовать?  

    • Автор: Nikodim
      Продам 2 платы УНЧ Натали (Nataly_V2014_ЭА_3). Кое-что запаяно, при пайке подбирал резисторы, триоды. Платы, триоды, смд-резисторы, диоды, микросхемы (LM318  NSC) куплены у Лучезара.
      За все - 2500.
       


    • Автор: fusic
      Доброго дня !
      есть Бриг 3-й версии 574УД2+КТ818ГМ/КТ819ГМ
      всЁ работало НО решил подработать его (провода тонкие вот вот отвалятся, сопли разные и т.д.)
      поменял электролиты, провода, реле, терминалы выходные внедрил и т.д.
      Начал собирать по кускам. Сначала пытаюсь запустить УМ. И не работает.
      Питание в норме +-33...34.
      На выходе постоянка примерно -25В.
      На выходе опереционника тож постоянка -12В (при закороченном входе)
      На к-э оконечников: на КТ819 - 64В на КТ818 - 2В
      что за беда ? ведь ничего же не менял на плате кроме реле.
      Распайку реле проверил 5 раз, всё ОК.
      От безысходности, взял и тупо проверил все транзисторы в одном из каналов - все целые.
      Заменил в нем опер, ничего не меняется.
      Спасайте кто может !