Mosfet@

Ремонт Акустических Систем И Сабвуферов

1 284 сообщения в этой теме

Mosfet@    17

В данной теме обсуждаем ремонт акустических систем и сабвуферов

post-62827-0-75125300-1427892156_thumb.jpg

Акустическая система - устройство для воспроизведения звука, состоит из акустического оформления и вмонтированных в него излучающих головок (обычно динамических).

Сабвуфер — акустическая система, воспроизводящая звуки низких частот (примерно от 5 до 200 Гц).

Доработка акустических систем


Приветствую всех форумчан!

Все вопросы типа: поломалась колонка, перестал играть саб, не работают активные АС, комплект 5.1 и подобные задаем в этой теме!

Ибо и так дофига создано тем, с разными вопросами, а когда появляется такой же вопрос, фиг найдешь ту тему, когда надо, а так все будет в одной теме! Так что прошу любить и миловать эту тему!

Изменено пользователем Ёла
  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
*boga4*    0

во время работы аккустической системы 2.0 SVEN SPS-611 правый (где находиться усилитель) канал порой начинает играть громче с искажениями или бывает постоянный ток идет на правый динамик без перерыва образуя низкочастотное гудение, внешне пайка везде норм, заводская, в свое время менялись транзисторы проработали примерно пол года! подскажите что может быть сломано?

post-107549-1259389336_thumb.jpg

post-107549-1259389343_thumb.jpg

Изменено пользователем *boga4*

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
-=ASUS=-    100

Я транзисторов на плате не увидел, но всё же рискну спросить: кто и что менял?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
flampard    0
Я транзисторов на плате не увидел, но всё же рискну спросить: кто и что менял?

А ето по вашему что на радиотарах стоит

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

Odissey010    25

А ето по вашему что на радиотарах стоит

НА радиаторах мля микросхемы типа тда 2030 наверно.

Изменено пользователем Odissey010

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
-=ASUS=-    100

Я тоже так думаю :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SVN    2 074

Стандартный усилитель на микросхемах(для тех кто сомневается совет - посчитать ножки), скорее всего двухполярное питание, т.к. два больших электролита, и судя по тому что написал автор они потихоньку сдыхают.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
*boga4*    0

поменять конденсаторы, не уверен что это решение!

Изменено пользователем *boga4*

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SVN    2 074

Ты сильно не замарачивайся, а просто для начала поменяй конденсаторы в БП, благо цена им копейки. Есть конечно другой способ, но он завязан на применение измерительной техники, а именно осцилограф, генератр НЧ, тестер для проверки электролитических конденсаторов. Определись со способом, и если что то не будет ясно - пиши, я думаю сообщя поможем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TIMON22    0

Если постоянный ток на выходе усилителя однозначно пробит выходной каскад, в данном случае микросхема. Менять микросхему

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dantalian    0

щас тоже такую фиговину ремонтирую, вначале были мертвые, проверил - предохранитель в (!!!) трансформаторе полетел на первичке - заменил, далее когда питание востановлено было подключено пошел дымок с пробитого диода (давно уже не химичил и блока питания под рукой не было, вот такой вот варварский способ) IN540 диод (написано на нем), проверил кондеры - изза гула сразу понял что им хана, оба потеряли емкость, стрелка омметра отклонившись к нулю, замерла в районе пары килоом...так как усилитель запустился думаю проблема была в диоде и кондерах....

Теперь придется снова собрать двуполярный источник питания...не хочется больше такого гемароя с методом тыка :)

з.ы. микрухи там TDA2050 или аналогичные LS-ки + двуполярка по питалову

Изменено пользователем dantalian

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kaka22    0

в Elenberg CAS-5120 . Замкнул на 2 секунды провода к динамику сабвуфера, и после этого он стал гудеть, звука нет... в чем проблема? там стоят тдашки 2030a? может их поменять?подскажите что может быть сломано?

post-109045-1260453600_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Meshin    384

Elenberg CAS-5120 . Замкнул на 2 секунды провода к динамику сабвуфера, и после этого он стал гудеть, звука нет... в чем проблема? там стоят тдашки 2030a? может их поменять?подскажите что может быть сломано?

--------------------------------------------------------------------

Конечно менять. Той, что коротнул-конец приснился.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kaka22    0

а как определить какая именно микруха сгорела??

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
-=ASUS=-    100

А какая-нибудь греется сильнее остальных?

Там и кроме ТДА-шек ещё регуляторы есть с предусилителями? Посмотри куда ведёт замкутый тобой провод.

Изменено пользователем -=ASUS=-

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
radio-fan-zt    220

Померь постоянку между землей и 4 ногой ТДА, у той у которой есть напруга меняй!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kaka22    0

ну вообщем там 7 тдашек, первые 2 из них греюстся и дымят думаю как раз эти 2 на саб, остальные 5 в покое.... сколько примерно стоит TDA2030а?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
-=ASUS=-    100

Пожалуйста, справочник по любым вопросам тыц!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kaka22    0

Спасибо огромное за помощь.. только позавчера вообще не втыкал что там в усилителе.. а сегодня маленько уже понимаю) За все спасибо вашему форуму)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kaka22    0

ну взял я две микрухи с левой и правой задних колонках, с этой же платы... припаял на место саба((саб заработал)) (первые две микрухи, первая прикручена к радиатору) - и вот эта первая слишком уж бысстро греется и начинает пахнуть паленым, и я сразу же отключаю питание... в чем проблема???? сразу же скажу что я спаял не очень хорощо. (так на скорую руку) ""могу спайку сфоткать в хорошем качестве""

post-109045-1260491402_thumb.jpg

Изменено пользователем kaka22

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
radio-fan-zt    220

Огромная ошибка в монтаже, где изолятор между ИМС и радиатором?

ЗЫ: Остальные ИМС в вохздухе, недопустимо, на них на все подается питание, у них есть ток покоя который без сигнала может выжечь ИМС!

Изменено пользователем radio-fan-zt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kaka22    0

да я только проверить, ну первый имс греется быстро почему?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

если радиатор ни с чем не соединен (с землей например) тогда тдашке алюминь настал давно потому и греется а если соединен тогда алюминь ей поэтому и настал :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: nikita02066
      на плате стиралки надо заменить резистор(30 ом), в наличий только на 50 ом
      можно ли его поставить?
    • Автор: nikita02066
      на ноуте мигает индикатор питания, 1 ярко, 1 тускло непреривно, до этого мигал 8 раз(код ошибки бп, бп сделал работало 2 часа и началось это)
      не смог найти от чего этот код ошибки
    • Автор: Liccan
      Нужна помощь, есть плата (с трансформатором) от колонок Genius SP-Q10, собрал деревянный корпус, добавил динамики аналогичными, в итоге получилось  4Ω 5W *4 динамика.
      Вопрос в следующем: при использовании 4 динамиков перегорает чип TEA2025, что нужно изменить в схеме для долгой и хорошей работы; хочу вывести трансформатор из коробки и заменить его бп, вопрос какой мощности он должен быть; еще одна не задача, есть подозрение на избыток тепла внутри колонки стоит ли туда добавить кулер?
    • Автор: dvksok
      Доброго дня!
      Есть трубка аудио домофона COMMAX модель DP-201R и вызывная панель видео домофона модель QV-ODS416BA .
      Вопрос состоит в том как состыковать чтобы работала кнопка вызова потому что нет сигнала вызова на трубке???
      Буду признателен за  помощь!
       
    • Автор: alexsmith7
      SATURN TV LCD 329 

      MAIN BORD: T.MS6M181.1B-11223 
      CPU MST6E181VS-LF-Z1 
      FLASH 25Q32 
      TUNER CDT 3SP512-36 
      AUDIO R2A15122 

      PANEL: BOE HV320WXC-170 (U-CCFL) 
      INVERTER V327 101 4H + V3278.011 / A2 

      POWER: MEGMEET MP116 
      RESONANT CONTROLLER L6599D 
      PFC CONTROLLER NCP1606B 
      PWM CONTROLLER OB2263 

      В ремонте телевизор Saturn со сгоревшим блоком питания 
      при осмотре выявлены прогоревшие компоненты: 
      контролер L6599D 
      резисторы R30 R82 R92 R95 R96 R97 
      конденсатор C31 
      Диоды 1N4148 D6 D7 D10 
      Также пробиты полевики: два 5N52U и 2SK3568 
      Полностью высохшая сетевая банка 68мкф 450в 
      Все компоненты заменил, некоторые с небольшим отклонением: 
      C31 430nf поставил на 450nf 
      R97 0.2 ом поставил на 0.22 ом 
      R30 20 ом поставил на 22 ом 
      Сетевую банку поставил на 100мкф 450в вместо 68мкф 
      Также непонятно с smd резистором R95 по схеме он на 1к но по фото из интернета точно такого же блока питания на этом резисторе стоит маркировка 201 то есть 200 ом, поставил как на схеме 1к 
      Контролер. транзисторы диоды и другие компоненты установил точно такие же 
      Блок питания запускал через страховочную лампу на 100w 
      Дежурный режим есть 
      При отключенном инверторе +24в Телевизор включается и работает на матрице если присмотреться видно изображение 
      все напряжения блока питания + 24 +12 +5 +5vsb В норме Напряжение на сетевой банке 385 вольт
      Если Включить телевизор с подключенным инвертором 
      при выходе из дежурного режима подсветка загорается на секунду и гаснет тут же в полный накал загорается страховочная лампа, и через 5-10 сек. начинает слегка мерцать с определенной периодичностью 
      В чем может быть проблема? 
      Схему блока питания прилагаю