Mosfet@

Ремонт Акустических Систем И Сабвуферов

1 284 сообщения в этой теме

Firewolf    0

Помогите пожалуйста!!!

Взял примерно год наза акустику hyundai h-has6006 с рук, проработала некоторое времят, затем появился слегка ощутимый шум из саба при включёном питании. На данный же момент Акустика включается, сразу после этого начинается некое рычание с потрескиваниями из всех каналов, тобишь динамиков... Звук акустика тянет примерно минут 5 в сопровождении этих потрескиваний, в результате чего всё это затухает, на дисплее включаются все индикаторы и страшного вида краказяблики в строчках для текста или надпись "HH" через раз... Характерных запахов нету. Подскажите что делать??? :(

Изменено пользователем Firewolf

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Подскажите что делать???

идти на тренинги телепатов, чтобы все форумчанам внушить телепатически схему вашего девайса. потрескивание это постоянка на выходе, короче проблема где то в питании скорее всего.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lexus    987
ну первый имс греется быстро почему?

TDA2030 - неубиваемые. Смотрите ее вход и выход осциллографом, может быть ВЧ возбуждение.

На данный же момент Акустика включается, сразу после этого начинается некое рычание с потрескиваниями из всех каналов, тобишь динамиков... Подскажите что делать??? :(

В первую очередь заменить электролиты в источнике питания. Чаще всего, они такое поведение вызывают.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Firewolf

http://market.yandex.ru/model.xml?hid=5420...modelid=1563462

офигенные колонки))

igorgordenko

25 июля, 09:17

обычная модель

Опыт использования: менее месяца

подробные оценки

Достоинства: Приличный внешний вид комплекта черного цвета. Неплохой звук на малой мощности.

Недостатки: Нет кабеля для подключения акустики - тот что в комплекте только для проверки при покупке. Недостаточная чувствительность тюнера. В комлекте нет настенного крепления акустики.

Комментарий: Комплект стоит своих денег, но брать его рекомендую тем, кто сможет сам его доработать - очень тонкий (10 мм) материал саба, внутреннее пространство без распорок и не заполнено акустической "ватой". реальная мощность акустики 10 ватт (TDA2030A), саба - 20 ватт (транзисторы),

:D а по описанию 375Вт B) короче раскручивай фоткай шо там у тебя посмотрим

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

kaka22    0

а почему у меня стал саб громко скрипеть на высокой громкости (не на максимальной)??? а когда чуть чуть убавишь то скрип пропадает... я бы даже сказал что там скрип-писк какой-то, и именно тогда когда басс долбит.... в чем проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Odissey010    25

помогайте мужики.есть диджейская ас RELOOP. она вот тут. http://www.reloopdj.ru/catalogue/sound/akt...eloop-rabs-12-a .на выходе лм 3886.в количестве 4 шутки.и все бы вроде ничего,проблема следующая.ас вроде работает нормально,как и подобает подобного рода активным колонкам,однако...стреляет Сцуко!!!отчего не могу понять.стрельба такая-тра-та-та-та-та:-):-):-).на слух примерно 60 гц,период не зависит от посторонних факторов-стреляет сама по себе,без моего и источника вмешательства,мощность стрельбы-примерн ватт 25-30.соседей утром поднял,побежали дверь открывать...помогайте.плиз...не осилю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

если раньше этого не было то опять таки наверно гдето какой то конденсатор сдох...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Odissey010    25

вот бы знать КАКОЙ...и как узнать.сегодня колонка начала стрелять при включении.вот снял унч,думаю,как запустить одно без другого и другое без одного.чтобы понять где собака рылась

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

какие... ну во первых проходные кондеры а во вторых БП :) отпаиваем один ставим вместо него другой рабочий заведомо ну и включаем.. еще надо бы проверить мож сами микрухи это издают- отпаять входной сигнальный контакт, включить без него и лучше всего вместо колонки взять какой то тестировочный дин которого не жалко. А так же если есть какая то тдш-ка замутить маленький усь и идти по ходу сигнала в каждых точках. Если оно везде наблюдается то это общий возбуд а следовательно смотрим конденсатор или мож даже резистор который был предназначен убить этот возбуд... ну и так далее.. было бы неплохо схему....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kaka22    0

а почему у меня стал саб громко скрипеть на высокой громкости (не на максимальной)??? а когда чуть чуть убавишь то скрип пропадает... я бы даже сказал что там скрип-писк какой-то, и именно тогда когда басс долбит.... в чем проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Odissey010    25
помогайте мужики.есть диджейская ас RELOOP. она вот тут. http://www.reloopdj.ru/catalogue/sound/akt...eloop-rabs-12-a .на выходе лм 3886.в количестве 4 шутки.и все бы вроде ничего,проблема следующая.ас вроде работает нормально,как и подобает подобного рода активным колонкам,однако...стреляет Сцуко!!!отчего не могу понять.стрельба такая-тра-та-та-та-та:-):-):-).на слух примерно 60 гц,период не зависит от посторонних факторов-стреляет сама по себе,без моего и источника вмешательства,мощность стрельбы-примерн ватт 25-30.соседей утром поднял,побежали дверь открывать...помогайте.плиз...не осилю.

а если просто поменять пару лм,поможет???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Odissey010    25

в общем заменил пару лм.проблема кроется не здесь-выпаивал по очереди,одну за другой,микросхемы,затем впаял одну новую,но это на нч,вч пока не трогал-проблема не ушла.та же стрельба.причем когда включаешь холодный,все нормально,потом нагревается и начинает е@ть мозги...сижу репу чешу,куда копать.проверить отдельно пред не могу-по той причине что не могу определить пока где там где выход. там шлейф с 10 проводами,три питание остальные поканальное распределение.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Zvik    524

2kaka22

Меняйте конденсторы в БП, скорее всего они умерли. Вот на большой громкости усилителю и не хватает питания.Если же с момента покупки такое наблюдалось, то ИМХО, проблема в самом сабе

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
lrza    0

На акустике 5.1 третий раз вылетел микроконтроллер M62446AFP. Подскажите причину.Если что-то делаю неправильно,в смысле задачи вопроса,извините -1раз.

Изменено пользователем lrza

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени суток форумчане!

есть проблема с ремонтом Sven HA385. Отрубается звук во время работы. происходит это нерегулярно, т.е. может пару часов работать а потом выключиться а может наоборот не работать а потом включиться.

Я от радиотехники очень далеко. в связи с этим КРИК О ПОМОЩИ!! ПОМОГИТЕ!! Может быть тут общаются понимающие люди из Беларуси, а точнее из Минска? А может кто нить знает таких людей в Минске? Как говорится оплату гарантирую.

П.С. К сожалению АСЦ Свена у нас нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kaka22    0

Здравствуйте! Вот такая проблема, не работает правая колонка, после того как я громко послушал музыку... Насчет ремонта, я поменял все микросхемы, и не понимаю что еще нужно сделать чтобы правая колонка заработала. еще на фотографии видно какие то лужицы около конденсаторов... в чем проблема?

Изменено пользователем Ёла

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Meshin    384
Здравствуйте! Вот такая проблема, не работает правая колонка, после того как я громко послушал музыку... Насчет ремонта, я поменял все микросхемы, и не понимаю что еще нужно сделать чтобы правая колонка заработала. еще на фотографии видно какие то лужицы около конденсаторов... в чем проблема?

Вместо правой колонки ничего не пробовал подключать? Например просто какой-нибудь динамик. Может виноват не усилитель?

Лужицы возле конденсаторов скорей лак крепёжный, чем электролит из конденсаторов. Конденсаторы ведь не вздулись.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kaka22    0

правая колонка заработала, но она играет намного тише левой, как будто вообще без усилка. почему?

Изменено пользователем kaka22

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сгорела недавно АС к компьютеру Logitech X-210.

При вскрытии внешним осмотром определила сгоревший транзистор неизвестного номинала и типа стабилитрона что-то.. ( на плате обозначение DZ - может стабилитрон). Но нигде не могу найти схему этих колонок или что-то подобное..

Возможно у кого-то есть такая АС, то у меня огромная просьба посмотреть маркировку стабилитрона и транзистора (они там одни). А если можно сфотографировать саму плату...

спасибо заранее. Если найду фотоаппарат, выложу фото своей платы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Meshin    384
правая колонка заработала, но она играет намного тише левой, как будто вообще без усилка. почему?

Ё-моё! Попробуй подключить(припаять) правую вместо левой и наоборот. Если правая будет всё так же тихо "наяривать" значит её в ремонт. Если же правая заиграет как левая и наоборот, то как сам понимаешь виновен усилитель.

Микросхемы усилителя ты перепаял. если они гарантированно исправны "0" напряжения на выходе без подключения колонки, то остаются операционники преда. Какие-то там 4558. Две восьминижечные микрухи.

Распиши наконец для себя все операции по поиску неисправности одну за другой. Начиная с блока питания. И строго их выполняй!

Изменено пользователем Meshin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всё, спасибо, разобралась без схемы.

Это оказался последовательный стабилизатор на биполярном транзисторе. Ну я не знаю, я поставила BC546 и диод Зендера на 6В, вродя работает :))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Kaktak    0

Доброго времени суток!

Как говорится праздник удался!

На дне рождения слушали музыку, естественно не на маленькой громкости. По прошествии минут 30 может больше колонки начали хрипеть и из колонки где находится усилитель пошел странный запах. Колонки сразу же были выключены при включении минут через 20 в колонках изменился звук. Собственно пропали ВЧ в обеих колонках (верхний динамик не играет) хотя динамики целые. При вскрытии колонки горелых элементов найдено не было.

Подскажите где копать. Микросхему RC4558 поменяли. Неисправность не пропала mad.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lexus    987

Где копать? Подаем на вход тестовый сигнал - меандр 1 кГц - и смотрим осциллографом прохождение сигнала от входа до выхода.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Kaktak    0

Осциллографа в наличии не имеется, есть ток мультиметр. Нет ли какого нибудь способа попроще?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kaka22    0

всем привет! сгорелА АС Elenberg CAS-5120 поменял все 7 микрух типа TDA 2030A. Вроде заработал, но сабвуфер гудит, включаю музыку и вместе с басом появляется хрип, + очень быстро и сильно нагревается радиатор именно от первой микросхемы на саб... Жду помощи

вот заметил что изпепелилась какая то штучка, ток не знаю как она называется, если плату перевернуть, то эта штучка спаяна вместе с проводом на диффузор саба. может в ней проблема , как она называется?

Изменено пользователем Ёла

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Гость Индивид
      Автор: Гость Индивид
      День добрый всем добрым людям.
      Знакомый попросил посмотреть колонки  у которых постоянные проблемы с твиттерами .Сначала родные  твиттеры сгорели и их заменили, после чего высокие частоты перестали ощущаться при прослушивании
      . После года применения всяких   рецептов и шаманств колонки попали ко мне. Родные твиттеры оказались сильно повреждены, один был в обрыве, второй показывал в районе 3 ом (хз, может частичное кз ). Новые твиттеры имели 8 ом импеданс  и  основные динамики (2 шт в параллель) тоже по 8 Ом. Но получается ,что сопротивление твиттеров остаётся 8 ом , а СЧ НЧ дины имеют 4 ома на входе. И это при том, что колонки везде по описанию числятся 8 омной акустикой.
      Может ли быть так ,что сопротивление ВЧ и СЧНЧ динамиков имеет разный импеданс на входе?
      PS. В колонках присутствуют пассивные фильтры, но сопротивление НЧСЧ всё равно 4 ома по входу.
       
    • Автор: boylu
      Здравствуйте!  При проверке смд транзисторов выявил 3 транзистора  Q 803, 804,805 прозваниваются на еср метре одинаково неисправными(как диод на одних и тех же выводах). В схеме они указаны как 2N3904,а на корпусе маркировка 7K WD1 должна  быть  А1. На плате маркировка 4H.L22E0.A30, сравнивая принципиальную схему с печатной много не соответствий. Инвертор на 2 трансформаторах. Напряжения на холостом ходу и при старте не проседают(3.3,5,16),емкости заменил все на новые,конденсаторы на выходе трансформаторов исправные, но есть разбежка в сопротивлении обмоток. Вообщем вопрос- что это за смд "транзисторы" или что это, поиск по инету выдал только сальники ,компрессор и новый трек какого то хрена), но также попалось_линейный регулятор напряжения 5В,но только с маркировкой 7АМ
    • Автор: nikita02066
      на плате стиралки надо заменить резистор(30 ом), в наличий только на 50 ом
      можно ли его поставить?
    • Автор: nikita02066
      на ноуте мигает индикатор питания, 1 ярко, 1 тускло непреривно, до этого мигал 8 раз(код ошибки бп, бп сделал работало 2 часа и началось это)
      не смог найти от чего этот код ошибки
    • Автор: Liccan
      Нужна помощь, есть плата (с трансформатором) от колонок Genius SP-Q10, собрал деревянный корпус, добавил динамики аналогичными, в итоге получилось  4Ω 5W *4 динамика.
      Вопрос в следующем: при использовании 4 динамиков перегорает чип TEA2025, что нужно изменить в схеме для долгой и хорошей работы; хочу вывести трансформатор из коробки и заменить его бп, вопрос какой мощности он должен быть; еще одна не задача, есть подозрение на избыток тепла внутри колонки стоит ли туда добавить кулер?