• Объявления

    • admin

      Просьба всем принять участие!   24.11.2017

      На форуме разыгрывается спектроанализатор Arinst SSA-TG LC (цена 18500 руб). Просьба всем перейти по ссылке ниже и принять участие!
ilgar-90

Ремонт Gs Fta-7001s

75 сообщений в этой теме

ilgar-90    0

Здравствуйте. На днях перестал работать ресивер GS FTA-7001S Случилось это после того как отключили свет в доме. Но ресивер в это время вроде не работал. После того как свет опять дали, красный индикатор Standby на нем начал непереставая мигать. Пытался включить но бесполезно...индикатор мигает постоянно...ресивер уже не на гарантии... я его вскрыл, поглядел на плату...с БП все нормально на внешний вид, предохранитель целый. А на основной плате один из резисторов показался горелым. Вот он: b093f0ebdcee3334f74cda7e17234004.jpg

Плата около него была потемневшей...не выпаявая его прозвонил, показало 200 Ом...Скажите, у него номинал 200? Или все же выпаять? Или он вообще не горелый? Может это все не из-за него? Тащить в сервис не охота...я по образованию электроник, но вот это первый случай практики...не знаю что делать...Подскажите кто что может! Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
Lisovic    162

Если Вы по образованию электронщик то должны были знать что любая проверка начинается с БП. Мигание светодиода наводит на мысль что БП уходит в защиту, скорее всего либо КЗ либо перегрузка по выходу. Это и надо выяснить, срабатывает ли защита в БП и если да, то где проблема в БП или на главной плате.

Удачи!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Razvedka    5

да двести там по маркировке, пора уже помнить маркировку по цветам

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ilgar-90    0

Дело в том, что когда включаю его в розетку первые 2 секунды индикатор горит непрерывно (т.е. как бы в штатном режиме)...и уже потом начинает мигать...если бы дело было в КЗ или БП то он и первые 2 секунды бы не горел?? Или я не прав? А может там флэш-память повреждена??

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
birluk    0

ilgar-90,Вы как малый ребенок, если бы да кабы да вроде бы,отключите нагрузку от БП сам БП нагрузите маломощной лампочкой, скажем по 12 вольтам и включите питание, результат отпишите.

Изменено пользователем birluk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lisovic    162

По какой шине цепляли нагрузку? Чтото сильно занижено напряжение 2,7В.

Подключите назад основную плату и измерить все напряжения. Когда мигает светодиод из БП щелчков не слышно?

В БП вздутых конденсаторов нет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
birluk    0

ilgar-90,проблема скорей всего в эл литах, меняйте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
levan71    0

Проблема свистит БП, уровень сигнала упал, может, кто подскажет, в чём причина. И где можно найти схему БП? За ранние благодарен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lisovic    162

Замени электролит в входном выпрямителе. в БП.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
levan71    0

Замени электролит в входном выпрямителе. в БП.

окей

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
levan71    0

всё рулит мерси огромное

Изменено пользователем Lisovic

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ilgar-90    0

в БП все эл-лит конденсаторы в порядке...не потёкшие и не вздутые...сегодня цепану к нему 13,5В и 3,5В лампочки и опосля отпишусь сюда...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lisovic    162

Можно грузить только 3,3В или 5В в зависимости куда подключена система стабилизации.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
lihanovich    0

скажу что при мигающем красном светодиоде,то для начала меняй с17 на БП,это в 9 из 10 случаев помогает. далее если не помогло и БП зел. то чаще всего замыкание по цепи 24в. это напряжение идет на питание конвертора. обычно это летит микрух(стабилитрон)в старых моделях это 10ногая,а в новых это LM317.берешь один провод который идет с бп на мамку 24вольта и отключаешь его. если ресивер грузится,то тогда точно виноват стабилитрон.теоритически его можно отключить вообще из цепи если вы смотрите только каналы в левой(горизонтальной поляризации) и подключить напрямую от БП на конвертор через диод.но практика показывает что в этих ресиверах одна это микруха не летит. а еще вылетает флешка

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vitusv1    0

Доброго дня суток Всем-подскажите причину отсутствие звука(по нч и вч)-GS7001S

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lisovic    162

Первым делом нужно перепрошить его.

Если не поможет, тогда проверять прохождение сигнала от ЦАПа до выходных цепей.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dumpy    0

Привет всем, господа!

Я новичёк в этом деле. Занялся ремонтом ресивера Gs Fta-7001s как сказали что после грозы вышел из строя.

Вскрытие показало что его в блоке питания(TVP2022 rev 6) шим L0380R взорвался и также предохранитель расплавился, небольщое потемнение возле ноги LF1(LF503) ее обмотки звоняться видимого кз нет, больше видимых повреждений нет.

Впаял новый KA5L0380R вместо сгоревшего, заменил предохранитель на 250V 2А, подключил БП к ресиверу. На нем загорелся красный диод на 4 секунды и потом он замигал.

БП начал издавать щелчки я сразу же всё обесточил но на плате ресивера довольно сильно нагрелся LNBP13A в его районе появился легкий запах паленого.

БП выдает скачущее напряжение практически по всем выходам.

а также издает щелчки без нагрузки, как будто не может выйти на готовность.

10) 4-20,1v

09) 34-36,4v

08) 11,8v

07) -

06) 5,0v

05) 1,0-2,8v

04) 1,0-2,8v

03)-

02)-

01)-

С17 менял на аналогичный и на 16v1000uf

диоды D9, D10 прозваниваются в 1 сторону

также пытался ставить в D9 FR302

никаких изменений...

на этой плате стоит стабилизатор напряжения КА7812

что ещё можно предпринять???

Изменено пользователем dumpy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lisovic    162

Если скачут напряжения и БП издает счелчки, значит в нём срабатывает защита от перегрузки.

Проверяй вторичные цепи.

если сгорел в грозу то есть высокая вероятность того что накрылся источник питания антены LNBP13A.

Чтобы убедится в этом достаточно отключить от платы выход 22В из БП и тюнер должен запустится.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dumpy    0

вызвонил в ВВ части мёртвый резистор R3 на 47 кОм ±5%

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dumpy    0

этот резистор на 2 вата или на 1?

в свое коробке не нашел таких резисторов ... в магазинне на 2 вата не оказалось...

до тюнера ещё не добрался

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lisovic    162

У меня нет такого тюнера, потому ничего сказать не могу.

Напишите где он стоит и куда подключен, тогда смогу сказать на какую он мощность.

п.с. это случаем не тот что стоит параллельно с конденсатором, параллельно первичной обмотке трансформатора?

Если он, то там резистор на 2Вт, можно и на 1Вт поставить но нормальный. Сопротивление может быть 43 кОм или 56кОм, если нет на 47кОм.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сообщения

    • Пытался измерить характеристики усилителя и столкнулся с такой проблемой. Был собран делитель из темы измерение параметров, так как моно джека не было поставил стерео, напряжение между контактом, к которому подключен кабель, и общим как и должно быть, в 10  раз меньше выходного, но при этом напряжение между общим контактом и другим контактом, к которому вообще ничего не припаяно  почему-то 14 вольт. Какие-то наводки? Как побороть?
    • Что объясняется? ПРИЧИНА деградации? Я, вообще-то, высказал гипотезу, что светодиоды применялись в перегруженном режиме, из-за чего и начали деградировать. А то, что они начали вылетать один за другим - уже следствие.
    • Нет. Второй уже продан. В наличие есть только за 500 р.  -  немного запутанный.
    • Если подключаю эмиттер транзистора к минусу светодиода, то все чётко работает, а через индикатор ничего. Индикатор исправен.     Отправлено с моего iPhone используя Tapatalk Напряжение на коллекторе 1вольт
    •  спасибо за уточнение. есть со старой СД лампы плата  к которой были подключены 66 СД параллельно. какие в ней элементы заменить под СД указанные мною. лампа была с аккумуляторами по сему неразбериха в проводах (лампа найдена в разобраномрваном виде и что куда не очень ясно).  
    • Коллеги, помогите плиз! Как рассчитать высоту поршня в V-образном дизеле? Известна мощность, диаметр цилиндра, ход и частота вращения. В инет не лезу, ибо из всех дебильных инет-изобретений, форум - наименее 3,14здилное. Работает на соляре (состав не известен), нагрузка тоже не известна
    • Ну как бы 47uF на 400 Вольт довольно габаритный уже, да и денег стоит. А ремонт лампы производителем явно не предусмотрен, сгорел светодиод - лампу в ведро.