Dimez

Трансформаторы, И Всё О Них

7 406 сообщений в этой теме

KRAB    4 630

Твой взгляд - пустая болтовня ... для проводки ... а тут - ОБМОТКА ...

Все считается из плотности тока.

5-7, с охлаждением - до 10 ампер на мм квадратный. Это для меди. Для люмяхи - раза в два меньше - остальное - Гугль подаст ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Vslz    399

Для многослойных обмоток 50Гц трансформаторов, плотность тока < 2,5..3А/мм2 из-за хренового охлаждения. Это для меди. Для алюминия и того меньше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 630
9 минут назад, Vslz сказал:

плотность тока < 2,5..3А/мм2

это сильно мало ... указанная выше мной цифра - это еще из "совковых" лекций институтских по устройству-расчету ЭРЭ - вполне приемлемый перегрев ...

а 2,5-3 - это сильно большой запас и неоправданные траты меди ... китайцы бы тебя предали огню ... :lol:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
СКУПОЙ    329

Если делать как "для себя" и с учетом долговременной работы, 2,5-3 - как раз нормально для меди, а китайцы пусть МОТы мотают :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

@Владимир Белов , это ересь. Это во-первых.
Во вторых - я никогда не видел трансов от бесперебойников, намотанных Al.
И в третьих - трансформатор от упса годится разве что вместе с хорошим кулером.  Там само железо нехило греется.
Filleicht из-за токов Фуко. Железо там 0,5 мм. 

1 час назад, KRAB сказал:

5-7

Краб, не смеши мои тапочки. При такой плотности  можно воду закипятить на трансе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 630
58 минут назад, Фламентанц сказал:

При такой плотности  можно воду закипятить на трансе.

кипяти ....

:)

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Гость Никита
      Автор: Гость Никита
      Здравствуйте! Такая проблема. Не идет зарядка, на генератор поступает 12 вольт, должно выходить 15.Но на выходе тока нет. Трансформатор Carrier Vector 1800 12V 20AMP, от рефрежиратора. Напишите что смотреть.

       
    • Автор: aitras
      Продам трансформатор ТПП-322-127/220-50, мощность 200 Вт. Отлично подойдет для создания ЛБП с переключаемыми обмотками. Ну или для питания усилителя мощности.

      Подробнее - https://www.radiolibrary.ru/reference/transformers-tpp/tpp322.html
      Цена 1000 рублей.


      Территориально - г. Ульяновск, Север. Отправлю по России за ваш счет.
    • Автор: mikolka6
      Ребят помогите. Достался данный усел без родных полевиков 65n06 в ИБП (там из по 3 в плече) и снятыми двумя из четырёх электролитами 2200=35, выходной каскад был целый. Хозяин сказал, что усел работал мало ибо постоянно горят полевики в ИБП. Родных полевиков в "нашем селе" по факту не нашел, поставил 75n06, а в место родных недостающих электролитов сначала поставил два под-уставших 2200 =35. На 13V входного ИБП усила выдавал по 25.5  вольт в плече, усил запустился без проблем, но изначально на 1 секунду блок показал 3 ампера пускового, а далее 500 мА холостого). Проработав 10 минут на легком проигрыше с сабом абсолютно холодный был выключен. Повторный запуск выдал неожиданный сюрприз, ток на  при  пуске 2.7 ампера, (усил при этом в защиту не ушел) светодиод тускло светил зелёным, но блок питания просел до 6 вольт, при этом на вторичке было 12 воль в плече. Подумав на  "уставшие" кондюки я их заменил на 4700=35 что были (прирост ёмкости в 2500 в плече). Услил запустился без проблем, но опять изначально на 1 секунду блок показал 3 ампера пускового, а далее 500 мА холостого), питание УНЧ стабильное на 13 входного по 28.5  вольт в плече. Чуть поработав был выключен и опять включен и вот опять сюрприз, ток на  при  пуске 2.7 ампера (на что способен блок питания.) Разобрал, вынул плату, ещё раз подсоединил в воздухе, через 5 пробных запусков, он завёлся.  Я уже поменял на всякий TL494, попробовал ещё раз, все четко, собрал, погонял, и опять повторный запуск и опять ток под 2.7 ампера. Думал блок не тянет, взял БП по мощней через лампочку, итог лампочка горит, разобрал опять горит, помацал в районе 494 - усил запустился. Транзюки в обвязке 494 целые, электролиты сменил, герцовка по 5 и 6 ноге выставлена на 78.01кГц, (резистор 3 кОм, конденсатор 4700 pF). Подумал на трансформатор (витковой), начал перематывать, провод на первичке 1.25мм в четыре жилы 6+6 витков, вторичка 1мм в четыре жилы 13+13 витков, сердечник в краске 46=26=16 марку не знаю, походу 2000. Решил просмотреть параметры намотки транса по прогам, но не сходится у меня нечего, по расчётам проги первичка должна быть в 7 жил и 4+4 , вторичка 3 жилы и 9+9 (скриншот прилагаю). Может кто поможет разобраться с этим зверем. Схемы в инете нет.
       

    • Автор: kde
      Добрый день!
      В электронике не новичок, разрабатываю и собираю различные схемы средней степени сложности, но вчера столкнулся с ситуацией, которую не могу понять.
      Итак, есть трансформатор с выходными обмотками 2х21В , к нему подключен мост KBU1010 (1000 В, 10 А), к положительному выходу которого подключен конденсатор емкостью 10000 мкФ 50 В (второй вывод конденсатора - на общем проводе, там же, где середина обмоток, отрицательный выход моста не используется). К конденсатору подключена лампочка 24 В 42 Вт. По сути, простейший выпрямитель, отлично работает. Теперь между выходом диодного моста и конденсатором я подключаю полевой транзистор IRF4905 (P-Channel, 55 В, 74 А (260 А в импульсе), 200 Вт истоком к выпрямителю, стоком к конденсатору). Т.е. транзистор может пропускать напряжение с моста на конденсатор, а может не пропускать. Между затвором и истоком ставлю стабилитрон на 12 В, резистор 100 КОм. Открываю транзистор напряжением -12 В (относительно общего провода) через резистор 10 КОм. Собираю, пробую - пару раз замыкаю провод на -12 В, схема работает (лампочка загорается). Затем вдруг лампочка начинает светиться постоянно, независимо от входного напряжения. Начинаю выяснять, в чем дело - транзистор пробит. Вопрос, как такое могло получиться?
      Да, возможно, что транзистор открылся в самый "неподходящий" момент, когда входное напряжение было на пике, а на выходе у него - разряженный конденсатор, т.е. по сути КЗ. Делаю КЗ трансформатора перемычкой, измеряю (клещами) ток через перемычку - 21 А RMS. Ну то есть около 30 А в пике (трансформатор не очень мощный, да еще и в сеть подключается через еще один развязывающий трансформатор 220/220 100 Вт). В первичной обмотке первого трансформатора при этом ток около 1.7 А, т.е. около 400 Вт. 30 А - это в 2.5 раза меньше, чем номинальный постоянный ток через данный транзистор! Я уж не говорю об импульсном токе в 260 А. Транзистор оказался пробит так - сток-исток: сопротивление практически 0, затвор - омметр ничего не показывает. Т.е. как бы канал пробило.
      Заменил транзистор, поставил последовательно с ним резистор 0.39 Ом 5 Вт, все работает, больше транзистор не перегорает (но на резисторе падает 1 В в среднем и около 2 В в пике). Кто может подсказать, в чем причина выхода из строя транзистора, если я и близко не приближаюсь к его максимально допустимым значениям? Схему прилагаю.
       
       
    • Автор: Alek Szczęsnowicz
      У меня есть трансформатор с четырьмя выводами.  Между двумя из них он подает напряжение 300 вольт, между другими двумя 6 вольт, на входе 220 вольт. На схеме написано, что у трансформатора есть еще земля. Как ее найти?