oleg_74

Tomahawk 9010

325 сообщений в этой теме

sheremetyev    0

А/м привел для примера. Как сделаю то что вы сказали. Я вам сообщу. Спасибо большое что помогаете.

Дальность такая была всегда? Или когда-то было нормально?

всегда, с первого дня как поставили.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
dro25    10

По опыту работы скажу, что иногда бывает не удачное место установки.( рядом с процессором, наводки и т.п.) а обратная связь на брелке отрабатывается? При сработке показывает что при сработке концевика капота или дверей, ударника, на брелке это отражается ?

сам блок томогавка большой( старая модель) или маленький (новая модель)?

Изменено пользователем dro25

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
sheremetyev    0

Если пнуть машину, либо ударить, то сразу показано на брелке и он пищит. Чтоб потом отключить сирену, приходится подойти вплотную. Когда рядом стоишь и нажимаешь, тоже все отображается. ( если я вас правильно понял)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dro25    10

Всё таки попробуйте вынести передатчик сигнализации за пределы авто, он на стекле наклеен?

и вопрос на счёт размера блока тоже актуален

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
sheremetyev    0

В общем сам блок большой примерно 14см длинна, 8см ширина. Находиться под панелью, внизу.На стекле, сверху антена приклеена.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
dro25    10

Старые, тобишь большие- очень добротно сделанные блоки, ремонтопригодность очень высокая, новые,тобишь маленькие- голимый китай, начиная от плохо обжатых проводов колодок предохранителей и заканчивая разбросом номиналов на плате - от этих можно ждать чего угодно, при установке обычно всё проверяем на столе, дальность тоже. Так как поподаются брелоки с очень низкой дальностью.

Жду от вас результатов опыта по выносу передатчика сигнализации за пределы авто.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
sheremetyev    0

Спасибо что уделили мне время. Очень благодарен. Как все сделаю, сообщу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vano_rock    0

Методом замены выявили, что у меня не работает антенна, на лобовом которая. Ну, то есть, она работает, но очень маленький радиус. С другой антенной все отлично. Она ремонтнопригодна? Что там может поломаться? Спасибо.

Изменено пользователем vano_rock

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Oстап    6

Для начала попробуйте всё аккуратно пропаять, особенно демодулятор UAA3220. Сделать самому, пусть даже при помощи форума, необходимо всё равно что-то знать и уметь. В противном случае vano_rock легче просто заменить модуль.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vano_rock    0

В противном случае vano_rock легче просто заменить модуль.

да так то модуль недешевый - 1000 рублей просят

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени суток всем! Помогите пожалуйста разобраться. Проблему (томагавк TZ-9010 постоянно отображается открытый багажник) искал на вашем форуме там где-то было написано что если диоды целые то нужно менять процессор (у меня диод целый, провод багажника отключен на блоке). Просто достали эти ЧИРПЫ при постановке, Уважаемые, а нельзя как-то отключить это в процессоре не меняя его, багажник она же 5 дверь у меня подключена к концевикам дверей т.е. при откр багажника отобр откр дверь (так задумал). Все остальное работает как часы. Я так думаю стоимость проца = цене всего блока. Заранее всем спасибо кто откликнется на мою беду! :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Stranger21    22

Приветствую

имею или 9010 или 9030 , не помню уже , не принцыпиально .

история

кажется от переполюсовки АКБ , сгорела эта сига , досталась мне на халяву . выяснил при ремонте что сгорел в блоке транзюк что на передачу в антенный модуль сигнал дает , и еще перед ним вроде . кароче заменил их и все заработало ... то было два года назад .... и все вроде бы хорошо было ...

но вот особенно последнее время началась какаято билеберда непонятная моему разуму ...

итак , сигналка выполняет все функиции , дальности передачи приема в норме . запуск пашет .. и тд итп

но ... заводиш машину .... руками ... едеш , не едеш ... время или сразу или через 30 минут ... на морозе или в тепле ... рандомно кароче !

она начинает моргать светиком , поворотниками , и иногда прилетает на брелок сигнал о инициализации .

тоесть картина примерно такая же как если взять ее питание , и "Искрить" им .. прям вот исенно не вкл выкл с каким то циклом ... а искрить ... бывает полный цикл отработает - несколько раз повороты , потом брелок .. а может моргммммоооргмммммооргг ) делать ....

и все это ТОЛЬКО на заведенной и при чем чаще на ХХ на оборотах нет )

машина нива ...

пропаяны и прожаты все клемы питания и т.п

5 вольт на проце не пропадает!!! менял даже на всяк 7805 ...

че может быть ? ) в радио канал лесть все таки ? или у проца крыша двинулась?

думаю отключить сигнал оборотов чтоль от тахометра ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Stranger21    22

Вчера сделал сброс на заводские настройки , и настройку занова ... у меня 9030 всеж ...

и это единственное что хоть както повлияло на нее!

теперь она НА ХОЛОСТЫХ только , почти с равными промежутками , делает три мырг . и светиком моргает . брелок не реагирует на это . дребезга моргания больше нет ....

походу все таки слетела программа ( ... попробую заменить ЕЕПРОМ чтоль ..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
GRIH    2

На силовом разъеме есть предохранитель на 30А, попробуй его заменить вместе с колодкой. В блоке проверь диоды по питанию.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Витала    54

По питанию проца ..да и не только поставте свеженькие емкости ... может поможет

  • Не одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Stranger21    22

Питания , правда еще не осцилографом проверял 5 вольт не пропадает . перетрес уже все проводки и диоды .. даже 7805 сменил ...

наблюдения дальше

ставлю режим валет . все пучком . светик горит ... едем ... в пробку встаем обороты на ХХ 880-900 . Оп! светик гаснет , сига три морг поповроатмми светик мырг мырг , брелок пилилик стартовая инициализация .

светик молчит .

приехали , выкл машину . оп ! светик горит режим валет снова включен как ни в чем не бывало!

пока снял преды с поворотов , а то езжу как дебил ...

есть мысль . что все таки что то стало с прогой . и по WDT проц сам себя рестартит , так как что то не может посчитать на оборотах ХХ .

мысли - 1 откинуть провод вход тахометра . 2 если поможет первое перевесить его на лампу генератора чтоль ....

емкости попробую махнуть чтоль ...

но какая свзь с оборотами? ну моргала бы себе всегда тогда не?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Витала    54

Если авто в движении То ни поворотники ни сигнал клаксона не должен беспокоить ... При включении зажигания или движении команда ACC на болк проступает -я думаю Вы проверили этот сюжет...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Stranger21    22

Да все поступает .

происходит именно Резет. как будто пропадает питание

сегодня , запустил ее с автозапуска , по температуре . ну как положено дождалась -20 град , запустила двиг . работает .... как только обороты вышли на ХХ ... Хлоп! глохнет , отмаргивает стартовую инициализацию , брелок пилилик , запуск по температуре конечно же выключен .

все больше и больше склонен считать что слетела именно прога . или например Фузы проца ... может кварц сдох ...

мороз пока -25 , копаться как то не хорошо( ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
GRIH    2

Программа намертво зашитая в проц умерла_ это маловероятно!

Попробуй сбросить все настройки и заново отпрограмировать сигналку.

Перезагрузка идет только по питанию, копай в эту сторону.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Stranger21    22

Три раза уже сбрасывал .

на личном опыте знаю прекрастно как слетают Фузы например у мега-пик ов . лееггко! ... и вдруг ваше дейвайс вместо внешнего кварца тактируется внутреним )))

питение еще раз грю на проце 5 вольт всегда!

перезагрузка происходит ТОЛЬКО НА ОБОРОТАХ 880-900 ! 1000 уже не перегружается .

очень скорее всего что частоты таймеров полетели и он по WDT сам себя резетит . других мыслей нет.

кварц заменить если только ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
sova741    28

проще сигу сменить на что посовременнее, например SL A91. она намного меньше реагирует на помехи. по теме было такое, с донора проц перекинул и всё заработало с полпинка

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Stranger21    22

Вопщем , походу все таки мое первое предположение , что хана или проге или проце или фузам .. или я ХЗ чему уже )

пропаял всю плату , заменил все емкости , причем на 5 вольт поставил 1000 вместо 330 ... НОЛЬ эмоций ...

убрал вход тахометра , подвесил на генератор лампу , перепрограмировал все еще раз ....

а ей пофиг!!!

как моргала так и моргает ! .. причем ТОЛЬКО НА ХХ ....

на машине менялись за это время уже , генератор , вв провода , по проводке вот на вых сделал замену силовых проводов ...

сига подвешана , отдельным проводом на АКБ и масса отдельно на шпильку кузова ...

хана ей кароче .... откуда она узнает что обороты ХХ ? помеха все таки прет по машине чтоль? на радио тишина ...

менять буду думается .. никогда не любил томагавки ... просто Халява была ...бесплатно тобиш ... ну и не жалко по сути ...

Изменено пользователем Stranger21

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
barmalei54    0

Всем здравствуйте!!! Подскажите что делать. Снимал акум на праздники, потом поставил, перестала работать сиг-я: с включенным зажиганием с брелка только закрывается и открывается и диод горит когда двери открываешь. Ключ вытаскиваешь и не реагирует. А когда ключ поворачиваешь брелок пищит как-будто акум только подсоединил. 3 года сигналке, работала норм, машина corolla2.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас