10 сообщений в этой теме

Купил диодный мост D2SB он на 2А 600 В. Почему когда я подключаю к нему перемнку 12 вольт, он на выходе никакого напряжения не выдаёт, а если и выдаёт, то очень мало примерно 0,04В. Почему? Сопротивление большое в нём? Покупал и на 1А и на 6 А, такая же песня...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
P@te    0

1. Подделка.

2. Неправильно подключаешь.

3. Косяк в схеме, например КЗ. Проверь без подключения в схему,ноги считаются так, мост скосом на лево 1,2,3,4. На ноги 2 и 3 переменку от блока питания, нога 1 это +, нога 4 это -. СОБЛЮДАЙТЕ МЕРЫ БЕЗОПАСНОСТИ!!!!!

Если вне схемы/устройства работает, то проблема либо в устройстве либо блок питания слишком слабый.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну не могут же быть все 20 штук бракованными. По прозвонке всё нормально, работоспособные. Подключаю пока без нагрузки, просто тестером регистрирую показатели на выходе. Их нету. Про полюсацию знаю, там всё нарисовано и написанно :) . Даже когда сам собираю диодный мост из 4 диодов на 1000В и 1А, та же песня.

Изменено пользователем Рядовой Виталий

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Тера    136

А что за источник питания??? Случаем не импульсный??? Или трансформаторный???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

vOVK@    20

Попробуй подключить на выходе электролит.емк.50-1000мкф

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Питание идёт от трансформатора. Переменка. С этим диодным мостом я разобрался, запустился. Просто тадо было контакты получше почистить :D . Но всё же не решённый вопрос с другим диодным мостом, у которого параметры 1000В и 6А. Вот он не пропускает, по прозвонке тоже цел, контакты чистые...

Питал от ЛАТРа, до 250 докручивал выход малый, 1В.

Изменено пользователем Рядовой Виталий

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vOVK@    20

"Контакты почистил" это уже здорово! А 10000в-это скорее всего составные диоды,и прозвонить нх не всякому сразу удается.ПОДУМАЙ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vOVK@    20

Пробовал пробить datasheet-D2SB. Похоже брак , да и результаты прозвонки - 1500 ом это уголь.blink.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас