waso

Система защиты

1784 posts in this topic

aleksolejn    133
3 часа назад, Wik-z сказал:

Как работает VT1 , за что он отвечает?

Нагрузку в виде АС подключить не забыли и соединить земли, для понятия работы?:)

Из первого поста:

Включив защиту с подключенными АС, начинаем уменьшать сопротивление R6 до щелчка реле. Открутив ещё один-два оборота подстроечника, отключаем защиту от сети, включаем две АС в параллель на любой из каналов и проверяем - сработают ли реле. Если не сработают - то всё работает как задумано, при нагрузке 2 Ома усилители к ней не подключатся, во избежание повреждения.

Только в схеме приведенной вами нужно уменьшать сопротивление R5 до щелчка.

Share this post


Link to post
Share on other sites
Wik-z    0

Значит  VT1 контролирует сопротивление АС, и если оно меньше настраиваемого, например не 4 Ом, а 2 Ом, то реле не подключит АС к УМ ?

Share this post


Link to post
Share on other sites

Приглашаем на вебинар «Создание беспроводных устройств на системах-на-кристалле семейства SimpleLink компании TI»

Компания Компэл, совместно с Texas Instruments приглашают 26 июня принять участие в вебинаре, где инженер по применению беспроводных технологий компании TI расскажет, как на новых беспроводных системах можно реализовать несколько полезнейших в повседневной жизни функций для ваших устройств. С развитием элементной базы TI становится возможной реализация более удобных, функциональных и безопасных систем, недоступных ранее. Вебинар проводит инженер по применению беспроводных технологий в TI Мари Хернес(будет дублированный перевод).

Подробнее...

datchanin80    130

форумчане!, собрал защиту 2012 переделав под 2 моно. убрал определение нагрузки. ни как не могу кулер настроить чтоб крутился на малых оборотах постоянно убегает вперед или назад когда кручу подстроечник. все элементы по схеме с 1 поста. остальное все срабатывает как надо! защита от постоянки и перегрева. что делать?

Снимок.PNG

Share this post


Link to post
Share on other sites
datchanin80    130

в общем разобрался я с работой этой схемы(2012). понял принцип ее работы почитая некоторые посты про настройку. все настроил сейчас начну вживлять в корпус к ум.

единственное но! по моему мультиметру защита срабатывает при 73 градусах, больше ни как не выставляется, может мультиметр врет.

Share this post


Link to post
Share on other sites

Видео вебинара «Уникальный подход MORNSUN к разработке DC/DC-преобразователей. Что на выходе?»

На сайте КОМПЭЛ доступны материалы вебинара, посвященные последнему поколению DC/DC преобразователей с фиксированным входом R3 от MORNSUN. Вы можете посмотреть видеозапись, ознакомиться с презентацией и ответами на вопросы.

Подробнее...

zuboka    2605

Что бы защита срабатывала от большей температуре, нужно понять напряжение на том ОУ (подстроечником) на котором нужно добиться повышения температуры сработки.

Share this post


Link to post
Share on other sites
zuboka    2605

А какая напруга на прямом и инверсном выводах ОУ?

Share this post


Link to post
Share on other sites
datchanin80    130

 не измерял. но мне впринципе и 73 градусов нормально, радиаторы больше 55 не нагревались на полном газу, но кулер крутился всегда на малых оборотах. может вечером сделаю замеры!

Share this post


Link to post
Share on other sites
sashka    138

Мини-защита для "домашки".
Измерять сопротивление колонок не умеет ,в остальном полный функционал:rolleyes:.
(не для двойного моно)

DSC_0722.JPG

DSC_0725.JPG

Share this post


Link to post
Share on other sites
sashka    138
В 05.02.2019 в 17:01, datchanin80 сказал:

 не измерял. но мне впринципе и 73 градусов нормально

Чтобы расширить диапазон температуры  уменьшите R19-20кОм ,к примеру до 10кОм.

Share this post


Link to post
Share on other sites
brodyga63    4
Posted (edited)

уважаемые форум чане   мне собрали плату   и теперь вопрос такой  куда  подключается маленькая плата и вообще зачем она нужна скажите кто знает

1 час назад, brodyga63 сказал:

уважаемые форум чане   мне собрали плату   и теперь вопрос такой  куда  подключается маленькая плата и вообще зачем она нужна скажите кто знает

 

IMG_20190414_210705.jpg

Edited by brodyga63
изображение както не так наложилось

Share this post


Link to post
Share on other sites
aleksolejn    133
11 час назад, brodyga63 сказал:

куда  подключается маленькая плата и вообще зачем она нужна

К блоку питания...

5cb41a64b4376_.thumb.png.20658338f845cdad0feb46753c20d5c1.png

Share this post


Link to post
Share on other sites
aleksolejn    133
Только что, Станислав Пимшин сказал:

. ничего страшного или возможно появление шумов (искажений)?

Можете делать все что вам угодно, конечно же, но развязка, приведенная на схеме, исключает образование земляной петли.

Share this post


Link to post
Share on other sites
brodyga63    4
13 часа назад, aleksolejn сказал:

К блоку питания...

5cb41a64b4376_.thumb.png.20658338f845cdad0feb46753c20d5c1.png

а какие детали туда ставить?

Share this post


Link to post
Share on other sites
brodyga63    4
1 час назад, Станислав Пимшин сказал:

так на схеме указано, два конденсатора емкость 0,1мкф и два резистора один ватт и более на 1 ом  

спасибо.   тоесть от бп к плати  и только потом от этой платы  в защиту ас  подключать?

Share this post


Link to post
Share on other sites
vitoldn96    1

Уважаемые форумчане. Никто не сталкивался с такой проблемой? Защита VM2010 работала нормально, но с недавних пор при первом включении загорается светодиод аварийки (overheat) и пока он горит и около минуты не даёт подключить акустику.  Полез посмотреть, что да как. Что получается, в принципе защита работает. Кроме аварийного отключения акустики. То есть, я нагреваю датчик до 90 градусов, загорается светодиод и срабатывает реле. Когда датчик начинает остывать, аварийка в исходное состояние не возвращается. Кулер уже сбросил обороты, а реле не подключает акустику. И ещё! На стабилитроне, который 3,3В. На нём напряжение 1,5В. Это нормально или нет?

Share this post


Link to post
Share on other sites
vitoldn96    1

@klaid1971 всё, спасибо, разобрался) Какая то зеркальная настройка резисторов у меня. Нужно было выкрутить подстроечный резистор не так, чтоб загорелся светодиод, а в обратную сторону и там уже ловить режим overheat. Всем спасибо.

Share this post


Link to post
Share on other sites

P90504-141918(1).thumb.jpg.44d3f881fdf5ccbf1ec453760992c5a7.jpg

 Собрал по схеме с  первого поста, наладил так же с первого поста!... Но не смог отстроить защиту от двух Ом...  На короткое замыкание работает (не дает подключение АС)  а на два Ома все равно подключается с более большей задержкой...  

Все остальные режимы в норме за что огромное спасибо  Waso) 

 

Share this post


Link to post
Share on other sites
kusnetzov.k    1
Posted (edited)

Всем доброго дня. 

Вот и у меня Та-же самая проблема. Разница в подключении 2 или 4 ома только во времени подключения. Если на базе vt1  vt2 выставить 1.08 вольта то реле не подключаются. 

Еще они подключаются с разницой во времени примерно 1,2 сёк. 

Что может быть? 

Заранее благодарен 

Edited by kusnetzov.k

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now