olegrmz

Простой и доступный БП 0...50В

9 281 сообщение в этой теме

bulat943    33

Не знаю что не так-при вращении ручки резистора регулировки напряжения на коллекторе VT3 напряжение прыгает с ноля (в одном крайнем положении) до 21 вольта (при противоположном крайнем положении) ,на базе-эмиттере VT3 напряжение меняется то 0,то 0,6 вольт скачкообразно,но на коллекторе Т1 наряжение всегда максимум=22 вольта (как и на входе б п),обрывов дорожек и кз нет,схема в приложении 

ПиДБП16у2NPN.GIF

Транзистор Т1 кт805,менял на другие кт805-все то же самое,VT4 BD436

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vg155    486
1 час назад, bulat943 сказал:

,на базе-эмиттере VT3 напряжение меняется то 0,то 0,6 вольт скачкообразно

Смотреть напряжения нужно на DA1.1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bulat943    33

там напряжение меняется скачком с 0,7 до 11,1 вольт...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

krakus    11
19 часов назад, bulat943 сказал:

но на коллекторе Т1 наряжение всегда максимум=22 вольта (как и на входе б п)

На коллекторе Т1 другого быть не должно это и есть вход. Может имел ввиду эмиттер, тогда неисправна tl431.  

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bulat943    33

Точно-на эмиттере(выход блока питания) напряжение как и на входе бп,транзистор менял на кт805,2SD1944,2SD1761-все также

На эмиттере VT1 12,46 вольт,на управляющем электроде TL431 ровно 2,5 вольта,на оу питание есть,переделываю на транзистор P-N-P 2SB1368

Изменено пользователем bulat943

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
krakus    11
10 минут назад, bulat943 сказал:

На эмиттере VT1 12,46 вольт

здесь все нормально

11 минуту назад, bulat943 сказал:

переделываю на транзистор P-N-P 2SB1368

На место силового? Туда лучше кт805 поставь, а лучше два в параллель.  

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bulat943    33

КТ805 =n-p-n...

подключил нагрузку резистор 100 ом,напряжение регулируется от 8 до 19,1 вольт и все...

Изменено пользователем bulat943

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bulat943    33

Вот нашел такую же проблему,спасибо  Vic73-заменил VT3 на 2SC9014 (был КТ3102) и напряжение стало регулироваться!

копаю дальше

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bulat943    33

Защита работает по току четко! устанавливается почти от 0 

Проверил осциллографом-ничего не звенит,все ровненько,только вот после восстановления кз на выходе возникает бросок напряжение почти равный напряжению на коллекторе регулирующего транзистора 21 вольт,длительность около 120 мксек

теперь можно и в корпус...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vg155    486
20 часов назад, vg155 сказал:

Смотреть напряжения нужно на DA1.1

 

3 часа назад, bulat943 сказал:

там напряжение меняется скачком с 0,7 до 11,1 вольт

Так и должно быть.

 

49 минут назад, bulat943 сказал:

заменил VT3 на 2SC9014 (был КТ3102) и напряжение стало регулироваться!

Подойдет любой npn средней мощности.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bulat943    33
Только что, vg155 сказал:
2 часа назад, bulat943 сказал:

там напряжение меняется скачком с 0,7 до 11,1 вольт

Так и должно быть.

нифига-сейчас меняется плавно от 0,7 до 6,8 вольта

Изменено пользователем bulat943

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vg155    486
2 часа назад, bulat943 сказал:

меняется плавно от 0,7 до 6,8 вольта

Верно. Это я про ОУ тока.:rolleyes:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bulat943    33

Вообще-то про этот оу и речи не было,а то что он работает как компаратор я знаю...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
boris_ka    154
20 часов назад, bulat943 сказал:

после восстановления кз на выходе возникает бросок напряжение почти равный напряжению на коллекторе регулирующего транзистора

Цепь C6 и R15 в ООС DA1.1 замедляет реакцию ОУ на скачок тока в нагрузке и напряжение на выходе успевает подняться до максимума. Отключи С6-R15, выброс должен исчезнуть полностью. Из-за малой емкости С5 на выходе схема станет неустойчивой, нужен С5 на сотни мкф. Китайцы ставят на выход своих ЛБП 470 мкФ и не парятся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bulat943    33

Попробую,спасибо!

Вот еще вопрос-у меня нет термистора (буду ставить DS18B20,программу напишу сам),можно ли использовать DA1.3 как усилитель напряжения на датчике тока=резисторе R27?

Просто вроде некоторые оу плохо работают когда напряжение на входе близко к 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Starichok    1 239
59 минут назад, bulat943 сказал:

то что он работает как компаратор я знаю

не знаешь ты про него. он работает, как РЕГУЛЯТОР, в самом, что ни на есть, линейном режиме.

а компаратор работает в ключевом режиме - ДА-НЕТ, включено-выключено...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bulat943    33
Только что, Starichok сказал:

а компаратор работает в ключевом режиме - ДА-НЕТ, включено-выключено...

А почему тогда на его выходе 11,1 в в нормальном режиме и 0,6 в при превышении определенного тока?

А,точно-я измерял в режиме кз,замерил по новой-действительно,работает как регулятор...

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
boris_ka    154

Небольшой, не устраняемый выброс может быть из-за низкого быстродействия ОУ в цепи регулирования напряжения, как у OP07 на картинке. У LM324 - полоса 1,3 МГц, TL074 - 3 МГц, OP07 - 0,6 МГц, LM833 - 15 МГц, MC33078 - 16 Мгц. В последний свой ЛБП поставил MC33078, он дешевый. А токовый ОУ лучше поставить тормозной, он будет меньше "звенеть". Shelestov.png

Изменено пользователем boris_ka
  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bulat943    33

Еще не перемотал трансформатор ТС-100,сделал доп плату под другой трансформатор от видеомагнитофона (19 в/1,5 ампер),но иногда при включении на выходе бп 24 вольта и не регулируется,выключаю,через минуту включаю-все нормально,как это лечить?

Изменено пользователем bulat943

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vg155    486
2 часа назад, bulat943 сказал:

действительно,работает как регулятор

Да оба они работают одинаково. Один отслеживает напряжение на выходе, другой - на шунте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bulat943    33

Что-то не то...

Выставил 10 вольт на выходе,нагрузки нет,оставил включенным,минут через 5-7 напряжение плавно поднялось до 24 вольт,при этом выходное напряжение не регулируется,на кз не срабатывает защита,выключил,подождал с минуту,разрядил конденсатор в выпрямителе после диодного моста,включил-все отлично,но через 5-7 минут все по новому

Подключил к выходу дрель на 12 вольт в качестве нагрузки-включил блок питания,напряжение не растет и не падает ,все работает хорошо

То есть напряжение растет на холостом ходу,под нагрузкой все норм...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vg155    486
3 минуты назад, bulat943 сказал:

напряжение растет на холостом ходу,под нагрузкой все норм

Не должно напряжение меняться ни с нагрузкой, ни без нее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bulat943    33

Я знаю что не должно,но тем не менее растет!

У меня с диодного моста  идет 24,7 в ,а в схеме указаны номиналы для 30 и 55 вольт,может надо пересчитывать номиналы резисторов?у меня сейчас в отличии от схемы R1=1 ком,R9=1,2 ком,R10=5,6 ком,остальное по схеме

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такое бывает, если регулирующий транзистор имеет обратный ток коллектора в несколько миллиампер ( что является для него нормой ). Чтобы этого не происходило, выход ЛБП нагружают резистором, а в профессиональных ЛБП - генератором  постоянного тока. Можно попробовать припаять на выход 1 кОм - 3 кОм 1 Вт - этого должно хватить.

Изменено пользователем Юный пионер

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: voldemarpiter
      Всем привет!
      Решил все-таки осуществить старую задумку и запитать светодиодные сборки по 10Вт - для чего и прикупил БП на 12В и 8А. Включил - работает и действительно дает 12В и 7,5А. Правда здорово пищит при этом -наверное дроссель на выходе-не выдерживает.Хочу исхитриться и получать с него 4-6А -с возможностью регулировки по току -чтобы БП и светодиоды были не в критичных режимах. Как я понял БП известный и возможно уже есть решения по его модификации.С благодарностью почитаю советы.
    • Автор: alexsmith7
      В ремонте компьютерный блок питания power master fa-5-2 250w, не включается
      Были сгоревшие транзисторы Q1 Q2  2SC4106,  а также  Q7 с945,   2SC4106 заменил на более мощные 13009
      Блок питания заработал, выходные напряжения 12,3в 5,1в 3,4в
      при нагрузки 12 вольтовой линии лампой на 12v 20w напряжение просаживается до 11,3в, при этом лампа потребляет 1,5 ампера
      При нагрузке 5 вольтовой линии просадки по 12в нет
      Все электролиты проверены и в норме
      Стабилизация 12 в линии происходит только при нагрузке на 5 вольт, или что то еще не так?
       

    • Автор: chiper
      Всем доброго времени суток, впервые на форме, так что будем знакомы, Chiper. С начала будет небольшое лирическое отступление а после пойдём по теме.
      Я подозреваю что большинство обитателей данного форма так или иначе знакомы с 3д печатью, однако думаю что стоит немного прояснить ситуацию. Для уверенной адгезии печатаемой детали к столу на котором она печатается стол должен подогреваться, причём его температура обычно находится в районе 100 градусов Цельсия.  На заре 3д печати в народных кругах, когда площадь печати была небольшой (200ммх200мм) мощность такого нагревателя была не слишком большой и с ней справлялись обычные АТХ БП. Однако уже тогда возникали проблемы с перегревом управляющий ключей. С развитием темы вырос и аппетит до большой области печати. Соответственно выросла и мощность. И когда столы начали кушать по 30А это превратилось в большую проблему.  Начался переход к грелкам на 220В. Однако не все вовремя поняли (как и я), что совершают ошибку покупая нагреватель на 360Вт и напряжением питания 12/24 вольта. И вообще (по слухам) в станко-строении двойное преобразование энергии: 220->24->тепло строго запрещено.
      Таким образом возникла идея создать "народную" максимально простую, пусть не очень эффективную но простую в повторении, желательно состоящую из компонентов которые можно достать из пары АТХ БП, схему не то источника питания ни то электронного трансформатора.
      Критерии примерно такие: входное напряжение 220 выходное 12/24 не выпрямленное,не стабилизированное, любой формы и под любым соусом, выходной ток 15-30А.
      Я занялся поисками и экспериментами, меня заинтересовали преобразователи построенные на генераторах Роера и Йенсена. Однако существенный недостаток этих схем это неслабые "сквозняки". В общем в виду отсутствия у меня опыта по решению таких проблем решил задать вопрос на форуме. Я прошу даже не столько о готовых схемах или чём то таком, сколько о подсказке в какую сторону гуглить.
    • Гость Артем
      Автор: Гость Артем
      Добрый день форумчане. Такая проблема. Начал троить монитор, прежде чем включиться, долго моргал индикатор. Вскрытие показало 3 вздутых кондера: 400в100мФ 1шт, 10в1000мФ 2шт. Из всего что смог найти дома, заменил большой на 400в 120мФ, а вместо 10ти вольтовых поставил  по 2 запаралеленных 25в670мФ. Все спаял, собрал, включаю. Все включается без морганий но экран начинает белеть, а потом гаснет, так несколько раз. Порывшись ещё в хламе, нашёл кондера начиналось 6.3в820мФ, спаяв последовательно попарно 6 шт и запаралелил их, т. Е теоретически должно выйти 12.6в1230мФ. Припаял я это все дело, собрал, включил, и... ничего, на экране тьма. Хотя монитор включается и выключается как надо, и в спящий уходит на включённом компе как положено. Т.е где то потерялась картинка. Так вот вопрос, что и где я накосячил, спалил я что или нет, можно ли найти неисправность методом тыка( мультиметра нету), да и что вообще теперь делать? Надеюсь на вашу помощью, Господа.
    • Гость Алексей
      Автор: Гость Алексей
      Добрый день! Почему не крутит мотор постоянного тока от импульсного БП? От аккумуляторов крутит. Мотор 24в 350ватт. БП 24в 400ватт. Как можно это исправить?