A1exX

Ic Prog На Windows 7

17 сообщений в этой теме

A1exX    0

Всем привет!

Суть: есть программатор http://www.qrz.ru/schemes/contribute/constr/extra-pic/ который в XP работал на 5+, но после того как поставил win7 не могу его нормально подключить(icprog ругается, winpic отказывается ставить драйвер...

не знаю, что делать. Или решать проблему на win7 или ставить XP и не париться))

помогите пожалуйста

post-126030-0-99210800-1299526577_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TDSS    89

У меня, что на Вин7, что на ХР нормально работает без драйвера. (правда у меня программатор другой)

post-134473-0-75059700-1299529794_thumb.jpg

post-134473-0-55005600-1299529804_thumb.jpg

Изменено пользователем TDSS

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
A1exX    0

что неужели ни у кого не было такой же проблемы?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
grikukan    1

у меня тоже самое с 5 проводов.В принципе глубоко в win7 есть защита от прямого доступа к порту.Пощелкайте в настройках порта в диспетчере устройств

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

VULFF    1

У меня тоже icProg на семёрке не работает! Придётся и ХР ставить в отдельный раздел на винте.Чтоб при запуске можно было выбрать ОС ХР или 7-ка....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Bismuth    1

Самое интересное что у меня winpic800 на windows 7 корпоративная (все обновления есть) установился правильно, все работает, а вот у брата на win 7 standart (sp1 но без последних обнов) драйвер не хотел устанавливаться, но я его все таки установил принудительно через диспетчер устройств.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
barrakuda    7

Ну как второй вариант можно использовать виртуальную ХР. В Семёрке она должна присутствовать изначально( в максимальной версии точно есть)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey_Ch8    1

Если хотите нормально использовать программы по электроинике и софт програматоров, то нахрен 7ки висты и прочие навороты..

  • Не одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Vanro    35

поможет ли не знаю. но посоветую сначала зайти в свойства файла .exe и поставить совместимость, потом зайти в прогу и поставить галку на "использовать драйвер виндовс". сохрани. зайди заново в настройки программатора и перекинь галку на "прямой доступ к портам". он ругнется, согласитесь. ну и самое главное повторите первый шаг, по сути должен заново "поставиться" драйвер (он должен лежать в той же папке с прогой). ну и не забудьте поставить галку на "вкл. NT/2000/XP драйвер. удачи

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Smort    0

надо виндус на раздельные венты поставить

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Tonich    0

Поставь галку "использовать драйвер windows" и перезапусти icprog. У меня сначала тоже ругался, сейчас всё работает(extra-pic win7 pro x64)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На ВИН7 все работает без настроек. И IcProg и PonyProg. В свойствах выбрать совместимость с windows95. Работает, сам пользуюсь. Win7 professional,комп на Atom330.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

что неужели ни у кого не было такой же проблемы?

у меня такая же... не знай что и делать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bazilio797    1

Как правильно заметил Евгений Курбатов_154787

.......На ВИН7 все работает без настроек. И IcProg и PonyProg. В свойствах выбрать совместимость с windows95. Работает, сам пользуюсь. Win7 professional,комп на Atom330.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
CMLDA    8

у меня тоже Win7. работает норм как с RCD так и с ExtraPic v3.2. поставил совместимость с 7 и все норм...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vovgrad    0

Попробуйте в папку c:\Windows\System32\drivers\ru-RU\ переместить драйвер icprog.sys и к нему добавте расширение mui. Система ругается, но IcProg шьет. Расширение меняйте в Total Commander.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
alawar    117

Всем привет. Я решал все это проще. Устанавливал виртуальную машину ( т.е. виртуальный комп) а на него ставил Win XP. Когда надо включил, поработал в ХР, закрыл, работаешь в Win 7.

http://www.microsoft.com/en-us/download/details.aspx?id=4580

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас