• ×   Вставлено в виде отформатированного текста.   Восстановить форматирование

      Разрешено не более 75 смайлов.

    ×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

    ×   Ваш предыдущий контент был восстановлен.   Очистить редактор

    ×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

  • Похожие публикации

    • Автор: Aizenkevich
      Доброго времени суток.
      Итак, наконец то пришли кроссоверы от дяди Ляо. И теперь в тестовом режиме можно собрать и послушать всю АС. Но, есть досада. Усилитель собранный на Lm3886tf - фонит (шумит)...
      Думал может дело в трансформаторе, подключал 2 разных, на отдаленном расстоянии. Один даже фольгой обматывал. Все равно фонит. 
      Шум нарастает по мере увеличения громкости (на потенциометре), без подачи звукового сигнала. Но, если приложить палец например к конденсатору (коричневому) - фон практически пропадает (еле еле что то остается, но это уже надо прислушиваться). А если приложить палец к зеленому конденсатору - шум не исчезает, а даже слегка усиливается и искажается. Что делать? Как лечить?
      НЧ - 25ГДН-1-8, 25вт, 8 ом. (от Radiotechnika S30B)
      СЧ - широполосник Sharp, 18вт 8ом.
      ВЧ - Yamaha, 20вт, 6 ом.







    • Автор: Dinisko
      Добрый день! Возник вопрос по поводу усилителя звука из старенького китайского радиоприемника SungWei SW-2068A.
      Я человек очень далекий от электроники, поэтому просьба не судить строго и помочь, минуя профессиональную терминологию.
      Усилитель TA7368P, схема и datasheet прикрепил, подключая все по схеме ужасно хрипит и без басов. Не рассчитываю на супер хороший звук, но радио так не звучало. Подключил маленький конденсатор с маркировкой 103 последовательно от источника звука к входу и шумы немного убавились, конденсатор с маркировкой 102 убирает шумы, но срезает полностью низкие и немного средние частоты.
      Лирическое отступление и как я это делал:
      Решил из радио сделать портативную колоночку. К счастью внутри была отдельная микросхема усилителя, распаял все, быстро нашел datasheet и решил собрать все как написано. В даташите указано 3 конденсатора (два на 100 и один на 470 мкф) и, если правильно перевел, возможно еще один последовательно между входом на усилитель и источником звука. В самом радио было два на 220мкф (10V), один на 100мкф  (10V) и один на 47мкф (16V). Имеет последний отношение к усилителю или к радио я так и не понял.
      Питается все от двух пальчиковых батареек, пробовал от павербанка (5V/1A), но на качество звука это не влияет.
      Если правильно понял - все минусы (т.е. земля на схеме) сводятся месте. Методом тыка пробовал разные варианты, один вроде даже нашел, но потом, пытаясь запаять все таким способом ничего не получилось. (Фото - один из вариантов, после которого последовала покупка конденсаторов, зазначенных в даташит).
      Знаю, что колонка может звучать хорошо, но не могу это сделать, поэтому обратился сюда. Буду благодарен за помощь!
      785a4b336874665738706d4935383270386b30732b784d544a51514c6841665a36342f626f305847593546496a433439642f794c71413d3d.pdf
      757335314f67796f45317758495a67413371477362797a785a5636426d436d543358772f5737566c2f6c476f514e557345504f4130413d3d.pdf
      757335314f67796f45317846633474744975326a325251616b476c3347797a4f514b4a5a55326a4a7646714a68544c3550654e4771413d3d.pdf



    • Автор: shopkosmos
      Добрый день! В усилителеле амфитон 50у-202с по минусовому питанию левого канала сгорел конденсатор 2000х50В. После его замены усилитель заработал, но остался фон 100Гц. Менял конденсаторы, мост, перекидывал питание с хорошего канала-фон остается. При закорачивании входа тоже самое. На минусе питания пила примерно  80-90 мВ. Может кто-нибудь сталкивался с этой проблемой или подскажет что-нибудь? Заранее благодарен.

    • Автор: waso
      Данная тема уже создавалась, но вследствие непонятной случайности куда-то исчезла. Поэтому откроем её заново. Сергей (Serzhant808) догадался сохранить всё одним архивом, это было верным решением. Поскольку архив получился весьма увесистым (там всё - схема, плата, перечень деталей, фотографии и др.) то разместить его здесь возможным не представляется. Поэтому я решил разместить его у себя на рабочем сервере.  Были убраны чертежи с начальным, несколько неудачным решением узла термотранзистора, дабы кое-кто остался без корма.
      Ссылка для скачивания.архива  
      204 мегабайта - я предупредил!
       


      Усилитель_для_наушников_огр_ток_пок.spl7
      headphoneamplifier10_огр_ток_пок.lay6
       
  • Сообщения

    • То есть тут благодаря дросселю работает? Просто я хотел бы сделать на той же схеме (TTP223) что уже есть, ну и разобраться как работает и почему) А не ней можно сделать ибо китайские выключатели готовые вроде пишут что не ней же работают)  
    • Реле маленькое по габаритам и по току . Защита будет стоять в слабом усилителе в небольшом корпусе где и миллиметр на счету, по этому так . 
    • Клипы какие-то странные. У меня таких всплесков нет.
    • Имеется усилитель. Конфигурация примитивная  - Основные элементы M62429P на регулировку громкости (+ энкодер) и LM4766 в качестве усилителя. Имеется следующая проблема - на максимальном уровне громкости - не громкий фон 100 герц. Источник фона - 100% M62429, так как если исключить из схемы, гул пропадает. Если снизить громкость буквально на 5 шагов (с 80 до 75), то гула практически нет Мозги питаются от основного напряжения питания усилителя через кренку (2 штуки - 9в и 5в) . Кренки проверил, емкости все поставил свежие, мост целый. Причем заметил такой момент - если вход замкнуть на землю , или подключить к источнику звука (но не подавать сигнал) - гул идет. Если вход оставить пустым, идет стандартный шум усилителя но фона 100 герц не слышно. На входе перед мозгами стоят неполярные конденсаторы (сборки из 10мкф электролитов спаянных навстречу). Если их исключить и замкнуть непосредственно сами входы M62429 - то гула практически нет. Но емкостя убрать как то стрёмно, чтоб не погорело чего-то. Пробовал ставить дополнительные конденсаторы на все найденные питающие напряжения - не помогает   Может есть идеи где б еще посмотреть, куда потыкать чтоб этот проклятый фон убрать
    • @Aizenkevich , если входные провода экранированы, на фото плохо видно, то нужно все экраны соединить вместе и соединить их с общим. Снимаете наружную изоляцию, под ней должна быть оплетка. На всех проводах эти оплетки соединяете и припаиваете к общему.
    • Здравствуйте! Насколько это пары и какое количество имеется?