• Объявления

    • admin

      Просьба всем принять участие!   24.11.2017

      На форуме разыгрывается спектроанализатор Arinst SSA-TG LC (цена 18500 руб). Просьба всем перейти по ссылке ниже и принять участие!
monya100

Blaupunkt Gta 470 Срабатывает Защита

135 сообщений в этой теме

monya100    0

всем привет помогите пожалуйста, ситуация такая усилитель лежал в багажнике вместе с сабом вдруг перестал работать и сработала защита красная лампочка!!! вообщем разобрал усилитель и увидел что от басов раскрутились болтики державшие плату и валяються, болты на место прикрутил все дорожки просмотрел все целые, горелым не пахнет. вчера прочитал что всему виной могут быть транзисторы подключил проверил греються HFP50N06 я их выпаял купил fqp50n06 заменил все шесть эфекта нет может подскажите что может быть а то пальцем в небо дорого получиться, паяльник в руках держать умею хотелось бы самому починить помогите пожалуйста!!!!

всем привет помогите пожалуйста, ситуация такая усилитель лежал в багажнике вместе с сабом вдруг перестал работать и сработала защита красная лампочка!!! вообщем разобрал усилитель и увидел что от басов раскрутились болтики державшие плату и валяються, болты на место прикрутил все дорожки просмотрел все целые, горелым не пахнет. вчера прочитал что всему виной могут быть транзисторы подключил проверил греються HFP50N06 я их выпаял купил fqp50n06 заменил все шесть эфекта нет может подскажите что может быть а то пальцем в небо дорого получиться, паяльник в руках держать умею хотелось бы самому починить помогите пожалуйста!!!!

post-147003-0-30874100-1319273966_thumb.jpg

post-147003-0-87947500-1319273973_thumb.jpg

post-147003-0-69778600-1319273980_thumb.jpg

post-147003-0-80471200-1319274163_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
Ahneus    181

Тестер у тебя есть :) ? без него тяжеловато ремонтировать.

Изменено пользователем Ahneus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
!dogma    7

было такое дело, тоже с блаупунктом. Смотри выходники, ибо когда я разбирал усь, болтик был между ног одно из вых.тразисторов, все обошлось заменой этого транзистора.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
monya100    0

было такое дело, тоже с блаупунктом. Смотри выходники, ибо когда я разбирал усь, болтик был между ног одно из вых.тразисторов, все обошлось заменой этого транзистора.

спасибо за совет !!! если можно подскажи как их проверить и где они находяться заранее благодарен

и еще подключил через акумм через секунду перегрузка загораеться и ни чего не нагреваеться. до этого через зарядку для акума подцеплял, когда защита загоралась на зарядке стрелочка на 0 отклонялась, через секунд 10 снова на максимум и зеленая на усилке, 2 сек и опять защита на усилке срабатывает и на 0 стрелка ложиться

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ahneus    181

Проверь выходные транзисторы,как сказано выше на пробой, у них часто пробивает К-Э переход, или Б-К.

По поводу их распиновки: 1-база, 2-коллектор,3-эммитер. их хорошо проверять стрелочными приборами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
monya100    0

Проверь выходные транзисторы,как сказано выше на пробой, у них часто пробивает К-Э переход, или Б-К.

По поводу их распиновки: 1-база, 2-коллектор,3-эммитер. их хорошо проверять стрелочными приборами.

подскажите как их мультиметром проверить???

post-147003-0-63234400-1319282391_thumb.jpg

Изменено пользователем monya100

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ahneus    181

Они :), ща начерчу как

Начертил выводы, теперь О твоем мультиметре. Какой он? это чтоб обьяснить как проверять.

post-126538-0-72339900-1319283629_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ahneus    181

при проверке транзисторов твоим прибором:

проверь их на пробой, тыкаешь щупами по выводам К и Э. Пищит зуммер-он пробит. проверяй каждый.

Изменено пользователем Ahneus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
monya100    0

при проверке транзисторов твоим прибором:

проверь их на пробой, тыкаешь щупами по выводам К и Э. Пищит зуммер-он пробит. проверяй каждый.

спасибо большое вот эти 2 пищат что дальше делать???

post-147003-0-21679000-1319285286_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ahneus    181

выпаивай их, затем проверь эти два транзистора еще раз. напиши еще их марки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
monya100    0

при проверке транзисторов твоим прибором:

проверь их на пробой, тыкаешь щупами по выводам К и Э. Пищит зуммер-он пробит. проверяй каждый.

скажи пожалуйста проверять только кллектор и эмитер???? базу не трогать???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ahneus    181

Ну как сказать,обрывом перехода базы они редко сгорают, обычно пробивают По коллектору и эммитеру. если пробило по базе и коллектору, то наверняка предвыходные транзисторы сгорели :unsure: .

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SSam    1

tip35c - 100В 25А

d 998 - 120В 10А

как видиш, по току d 998 меньше в два раза, выбери чтонибудь помощнее...

p.s. лучше ставь такойже, думаю купить не проблема? у нас за такой просят 8.40грн, думаю не дорого...

Изменено пользователем SSam

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
monya100    0

tip35c - 100В 25А

d 998 - 120В 10А

как видиш, по току d 998 меньше в два раза, выбери чтонибудь помощнее...

а если c4467 51 p

выпаял зтот транзистор второй рядом пищать перестал!!!!! тот который выпаял пищит по всем ногам!!

этот выпаял

tip35c - 100В 25А

d 998 - 120В 10А

как видиш, по току d 998 меньше в два раза, выбери чтонибудь помощнее...

p.s. лучше ставь такойже, думаю купить не проблема? у нас за такой просят 8.40грн, думаю не дорого...

просто донор китайский рядом валяеться

post-147003-0-21079300-1319288830_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SSam    1
выпаял зтот транзистор второй рядом пищать перестал!!!!! тот который выпаял пищит по всем ногам!!

вот и меняй его, а заодно как писали выше, проверь транзистор, который перед ним (пред выходной)

просто донор китайский рядом валяеться

может быть для "чисто запустить" и прокатит (временно), естественно не гонять усил на полную мощность

c4467
этот 120В 8А...

для постоянной работы ставь оригинал...

p.s.незабывай что делаеш все на свой страх и риск )

ну если что, раз защита срабатывает, значит все не выгорит = )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
monya100    0

спасибо большое за ответы!!!!! еще вопросик эти транзисторы должны пищать при смене полярности щупов???

post-147003-0-64719100-1319290599_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ahneus    181

Рабочие не должны. Имея ввиду структуру транзистора.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ahneus    181

Транзисторы менять структурными аналогичными парами(npn и pnp).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
monya100    0

эти транзисторы пока на схеме пищат при смене полярности щупов а когда выпаял по отдельности не пищат в чем может быть причина подскажите пожалуйста

post-147003-0-44628500-1319341293_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey 69    1 634

отпаять надо 2 вывода,потом звоните сколь душе угодно.если я правильно понял,вы про полевики.звенит трансформатор тогда

Изменено пользователем Andrey 69

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
monya100    0

отпаять надо 2 вывода,потом звоните сколь душе угодно.если я правильно понял,вы про полевики.звенит трансформатор тогда

да полевики ... заменил выходной транзистор если подключу у меня ни чего не сгорит???? а полевики только когда на схеме пищат полярность щупов меняю не пищат один выпаял проверил не пищит вообще может где то на схеме неполадки подскажите пожалуйста????

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
monya100    0

вообщем подключил все работает без нагрузки нормально когда нагрузку даю греються выходные транзисторы и полевики в чем может быть рпичина подскажите пожалуйста!??????????????????????????

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас