• Объявления

    • admin

      Просьба всем принять участие!   24.11.2017

      На форуме разыгрывается спектроанализатор Arinst SSA-TG LC (цена 18500 руб). Просьба всем перейти по ссылке ниже и принять участие!
monya100

Blaupunkt Gta 470 Срабатывает Защита

135 сообщений в этой теме

qwert390    362

Дружище, отнесите его в ремонт, пока не угробили до конца с Вашими то познаниями...

Схема GTA470

post-45808-0-85250200-1319611822_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
Ahneus    181

проверь транзисторы входного каскада для начала.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Black-мур    1 518

На схеме усилителя во всех каналах верхний транзистор УН изображён неверно - коллектор и эмитер нужно поменять местами.

ПС. На всякий случай: в схемах усилителей Lada 2.100 и 4.100 точно такая же ошибка.(ИМХО-уется мне, что и схемы, за исключением применённых транзисторов, идентичны)

Изменено пользователем Black-мур

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey 69    1 634

На схеме усилителя во всех каналах верхний транзистор УН изображён неверно - коллектор и эмитер нужно поменять местами.

ПС. На всякий случай: в схемах усилителей Lada 2.100 и 4.100 точно такая же ошибка.(ИМХО-уется мне, что и схемы, за исключением применённых транзисторов, идентичны)

на mystery похоже такая же ошибка по ходу

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
monya100    0

спасибо всем огромное за вашу помощь!!!!!! вообщем отдал в ремонт , ремонтник заменил еше один транзистор, подключаю работает нормально но все равно греються резисторы, не резко и не так сильно как раньше но все равно горячие именно эти два... может они так и должны греться????

post-147003-0-73338000-1320054477_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
!dogma    7

они должны ощутимо греться, эти резюки стоят в 15вольтовой цепи, через них питаеться половина УНЧ

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
FunDemon    1

Добрый день,достался такой же усилитель на халяву,все подключаешь,начинает играть,а в месте с музыкой писк из колонок,а потом как я понял трансформатор пищать начинает,начинают греться выходники минут через 5 и срабатывает защита,писк трансформатора лечиться как нибудь?)

Заранее благодарен..

Изменено пользователем FunDemon

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 936

"...лечиться как нибудь?)..." - да, но нужен МАСТЕР. Привози ... :D

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
FunDemon    1

Смех смехом))у меня БП от компа раньше свистеть начинал,на хх работает норм,а нагрузку даешь на него свистит..,тут принцип тот же,но бп комповский я пошел новый купил,а тут пн цельный с усилком))

Я хотел ПН отцепить и от него Ланзар подцепить,только уже не уверен что напряжения хватит,на ПНе кондеры по 35В стоят,т.е там не больше 35В,для Ланзара маловато.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 936

Понятно, ремонта тут не будет ... если даже напряжение еще не научился измерять, а только по надписям на "баночках" гадаем ... :lol:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Meshin    362

Смех смехом))....

Если тебе усилитель ещё нужен, то ОТДАЙ ты его в ремонт! Спецу. усилитель по крайней мере починят.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
FunDemon    1

Понятно, ремонта тут не будет ... если даже напряжение еще не научился измерять, а только по надписям на "баночках" гадаем ... :lol:

Да ты прям капитан очевидность.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый вечер, друзья! И так изъясню свою проблему... дал этот усилитель товарищу, а у него дин на две катушки был ( каждая по 4 ома) он их параллельно соединил и к этому усю на мост кинул, ну говорит день играл отлично, но потом при увеличении громкости кидает в защиту. Так вот, в чём беда? Когда кидаешь даже одну катушку на мост, то почти сразу срабатывает защита

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 936

Без измерений - толку не будет ... а еще интересен вопрос о "сопротивлении нагрузки".

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
минздрав    2 083

Когда кидаешь даже одну катушку на мост, то почти сразу срабатывает защита

Это хорошо, что она срабатывает, но лучше не кидать катушку на мост, а по человечески дать описание и измерения.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
alewko_0    0

Приветсвую всех обитателей данного форума!

Как же жалко, что я совсем недавно узнал об этом форуме и сайте, столько всего!!!)

Вообщем это лирика)) перейдем к делу.

Имею усилитель, Blaupunkt GTA 475

Служит он мне уже 4 года, пятый пошел. в том году,летом, начали возникать первые признаки подыхания, вследствие жары и отсутствия нормального охлаждения, он начал уходить в защиту от прегрева(хотя настроен вполовину мощности, все равно грелся сильно), ездил я так долго, ждал пока остынет, и все по новой. Далее все таки дошли руки, вмонтировал 2 кулера, стало гораздо лучше, но все же пару раз выключался.

Когда разбирал, еще заметил что потек электролит в кондерах ус-ля, те что в красном герметике,поменял. Но вскоре появилась новая проблема, которая до сих пор актуальна. При включении усилителя, от долей секунды до неск секунд уходит в защиту, на колонках появляется хрип. скрип.пердеж какой то. потом все приходит в норму. когда не приходит, можно по нему шлепнуть и тогда приходит))

Сейчас таки снял и разобрал его, читая эту тему начал проверять все попорядку, TIP35c/36c не звонятся никуда между ногами, и это вроде хорошо)) далее проверил транзисторы по питани. 6 штук которые HFP50N06 тоже впорядке, и как я понял это диодные сборки или что 1b2CAI/1b2CCI звонятся как диоды, при подаче питания кратковременно. Так же при подаче питания на плату, без нагрузки( входного сигнала нет, колонки не подключены) ничего не греется, что тоже вроде бы хорошо. смотрел смотрел, и при проверке сопротивлений 2х ватных вроде, обнаружил , что нога у одного отпаялась и оно сильно греется. В данный момент доразобрал полностью, пропаяя и посмотрю что изменится.

Еще момент, когда давно менял конденсаторы, заодно проверял и питающие, что у катушки стоят, 4 штуки, тогда на одном было пусто. но я как то зпбил на это, сейчас замеряю, все в норме 13.8 на всех 4, вот думаю, трогать их пока залез или хрен с ними?

псыыы, мерял зачем то напряжения на выходах на колонки :1 канал 0.01в/ 2 канал 0.05в/ 3 канал 0.04в/ 4 канал 0.26в не нравится что на 4 канале выбивается из общих показателей, что могло умереть ?

псыыыыыыыыыы: Пропайка сопротивлений ничего не изменила, обе штуки греются очень сильно, на остальных по нулям. И не понятно, почему при подключении колнонки все тихо, а когда входной подаешь на тюльпан или просто его вставляешь без сигнала, жужжание появляется сильное в колонке

post-189228-0-27181600-1426347230_thumb.jpg

post-189228-0-23043100-1426347236_thumb.jpg

post-189228-0-29454600-1426347241_thumb.jpg

Изменено пользователем alewko_0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Abent    2

При включении усилителя, от долей секунды до неск секунд уходит в защиту, на колонках появляется хрип. скрип.пердеж какой то. потом все приходит в норму. когда не приходит, можно по нему шлепнуть и тогда приходит))

искать плохой контакт... непропай, "холодная" пайка, треснувшая...

псыыы, мерял зачем то напряжения на выходах на колонки :1 канал 0.01в/ 2 канал 0.05в/ 3 канал 0.04в/ 4 канал 0.26в не нравится что на 4 канале выбивается из общих показателей, что могло умереть ?

псыыыыыыыыыы: Пропайка сопротивлений ничего не изменила, обе штуки греются очень сильно, на остальных по нулям. И не понятно, почему при подключении колнонки все тихо, а когда входной подаешь на тюльпан или просто его вставляешь без сигнала, жужжание появляется сильное в колонке

у тебя есть исправные каналы, составь сравнительную карту напряжений, схема у тебя - "ланзар"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
alewko_0    0

Вообщем непропаев вроде больше нет. Пока игрался, похоже перемкнул tip36c или не перемкнул, но искры полетели и писк пошел от бп. Выкусил её с платы, усь включается.

Завтра поеду на митмитинский, куплю полевики все и поменяю, посмотрим что изменится.

По поводу карты напряжений, не уверен что смогу, надо схемку будет ещё найти. Откладываю до завтра, день рождения у друга, пойду ка я)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 936

"...посмотрим что изменится..." - доломаешь ... и всех делов! :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
alewko_0    0

Эээ, зачем обзываешься;))))

Купил я "типки" сейчас буду менять.

лучше подскажи, что можно ещё проверить, красные конденсаторы??

post-189228-0-75019700-1426415910_thumb.jpg

Изменено пользователем alewko_0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 936

глупо их проверять!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
alewko_0    0

глупо их проверять!

скажите что не глупо, что необходимо проверить???

я поменял все "типки" и пропаял всю плату, теперь напряжения на выходах на колонки стало :1 канал 0.02в/ 2 канал 0.00в/ 3 канал 0.00в/ 4 канал 0.18

когда вставляю тюльпан, даже голый, ни к чему не подключенный, в колонке гул появляется, точнее жужжание. на что обратить внимание*????

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
alewko_0    0

"...посмотрим что изменится..." - доломаешь ... и всех делов! :)

глупо их проверять!

Низкий поклон вам за "помощь"

решил отнести в машину проверить, думал не будет работать так как дома на динамик помехи шли, но о чудо, заработал в авто так как должен, без помех, без наводок, и при не заведенном авто, при понижении питания в бортсети просадки по громкости тоже нет. При включении через rem промаргивает светодиод защиты и усь запускается, гонял его час, греться начинает только на большой громкости и мощной композиции, вообщем в пределах нормы, буду надеяться что он продолжит работать))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 936

свечку поставь за него ... не помешает с таким "ремонтом" ... :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сообщения

    • спасибо за комент! дошел  до кода  с компарированием   
    • @Dr. West , Если вы знаете более компактный аналог WS2812 - можно рассмотреть.
      Но я к сожалению таких не знаю.
      У меня между стенкой корпуса (на которой будет лого) и платой около 6 мм.
      Размер корпуса WS2812 примерно 5x5x1.6 мм.
      Боком его конечно можно поставить, но с трудом, ибо будет мешать плате сам светодиод и кусок оргстекла в 5 мм толщиной.
      Потому надо либо срезать бока корпуса WS2812 (к чему прибегать вообще не хочу, да и сточить получится без повреждений максимум 1 мм), либо искать более миниатюрный аналог...
    • Тогда очень странно, что вы не понимаете очевидных вещей: 1. Конструкция существующих  пилотов очень проста и потому надёжна (явное некачественное фуфло не рассматриваем). А также дёшева и технологична. Там всё на своём месте - ни убавить, ни прибавить. Модульно - кассетная же конструкция сразу резко увеличит стоимость и, одновременно, снизит надёжность, как механическую, так и электрическую. 2. Большинству потребителей нафиг не надо собирать какой-то там непонятный конструктор, он в этом не разбирается, ему нужен просто удлиннитель с N-ным количеством розеток и, желательно, подешевле. Благо выбор на рынке есть на любой вкус и кошелёк. 3. Универсальный мультитул "на все случаи жизни" всегда менеее удобен и стоит дороже, чем специализированный инструмент для одной операции. Т.е. на вопросы "Чем изобретение лучше существующих аналогов" и "Кому это надо" убедительных ответов нет. Итого - ваша задумка и есть то самое ведро для сортира, да ещё и телескопически раздвигающееся - в зависимости от потребного объема.
    • У дисплеев засветка идёт за счёт рассеивания в толще материала. Т.е. светодиод светит в торец листа пластика. Рассмотрите этот вариант.
    • Желательно чтоб ресурсов МК хватало для редкой смены цвета одного светодиода WS2812...
    • @Dr. West , на расстоянии не получится, в корпусе места едва ли на светодиод хватит...
      Ну и потом, в дисплеях типа 1602 светодиод с рассеивателем одно целое, никаких расстояний нет, и засветка довольно равномерная. Сам пользовался таким дисплеем, и знаю что говорю )
      Да и по фото во вложении места раз в 5 меньше в том месте, а ведь работает тоже без расстояний ) Пластик от подсветки мониторов вроде как оргстекло, есть у меня кусочек, но он по толщине не равномерен (), и раза в два-три толще чем удастся уместить...