zuboka

Палник Алексея Королькова

4 367 сообщений в этой теме

Kraftverk    24

У меня во что выходит...зазор 11мм. и прога ругается что обмотка не влазит....Ладно, там видно будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Kraftverk    24

Подскажите ещё пожалуйста..А этот усилитель должен без нагрузки(динамика) работать? Просто у меня он как-то странно себя ведёт(без нагрузки).При амплитуде на выходе(подаю синус 50гц на вход) более 10вольт,несущая(амплитуда) на выходе увеличивается раз в 10 и начинает потреблять большой ток(ток не мерил).С нагрузкой, всё в порядке,работает усилитель хорошо. Боюсь что если где-нибуть пропадёт контакт в выходной цепи то усилитель сгорит.(мало-ли что может открутиться или ещё чего-нибудь....).

Изменено пользователем Kraftverk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
DJ_Foton    3
В ‎17‎.‎02‎.‎2016 в 17:31, SANCHO 123 сказал:

Да действительно Дмитрий я проглядел этот момент ,прошу прощения за невнимательность вот исправил. Изменил по советам следующего поста

post-173310-0-13167500-1455715588_thumb.jpg

Ни у кого нету печатной платы по данной схеме (желательно на смд компонентах)?

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
VanLux    6

На схеме выше, в отличии от оригинальной схемы не вижу диодов в гейтах, как повлияло на работу такое решение?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

Kraftverk    24

Блин...объясните тупому человеку...для этой схемы что на первой странице.Нужен дроссель именно 100мкГн.или нужно считать по программе  "Расчёт фильтра.rar" Если 100мкГн.то, ни фига не влазит  в RM14.Туда даже на 50мкГн с трудом запихивается на ток 30ампер

Изменено пользователем Kraftverk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
koshank    14

По схеме на первой странице даже предохранители на 10 А стоят, откуда ток через дроссель 30А???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Kraftverk    24

ну у меня питание -+110вольт..потому и 30ампер. на нагрузку 4ом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
koshank    14

2 киловатта с этой схемы кажется еще никто не получил. А ток дросселя расчитывается по другому.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Kraftverk    24

Это как?

Может я реально завышаю параметры.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
koshank    14

Вы же недавно были в этой теме, там Дмитрий объяснял как.

Но может я чего нетак понимаю, читайте тему дросселей внимательнее.

Изменено пользователем koshank

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Kraftverk    24

если только так....В общем получается  ~(Uплеча/Rнагрузки)/3

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Kraftverk    24

Уважаемые,  по тестировал я усилитель на Сабвуфере . Такая проблема выскакивает периодически...работает-работает всё хорошо, потом бац и начинает ток потреблять большой ..динамик сразу в одну сторону выдавливается.и через секунду сгорает предохранитель на 50ампер в преобразователе(специально на больший ток не стал ставить...мало ли чё). Снова включаеш усилитель...все опять работает..может так работать 5-10минут...а потом опять бац и снова ток потреблять начинает.Такое только происходит на мощности в 400ватт или больше. Это наверно самовозбуждение. что в таких случаях корректируется.?  Дроссель еле тёплый, транзисторы на радиаторе холодные.В В-классе сам бы разобрался,а сдесь не понятно ещё........Да,дроссель реально как магнит,на 5см притягивать отвёртку начинает:D

Изменено пользователем Kraftverk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Kraftverk    24

Вот осциллограммы снял..  Это при синусе 100Гц полый сигнал 65вольт(по тестеру).Она не потихоньку появляется а резко.

100_2925.JPG

А это я маленько сигнал на входе уменьшил  ,95 вольт  по тестеру показало.

100_2928.JPG

А тут громкость в нуле. Всё равно    95вольт по тестеру показывает.

100_2923.JPG

А вот видео снял как это происходит. Получается  при полной громкости выкручено сигнал с начала  на выходе усилителя 65 вольт действующего ,а потом.... происходит вот. Потом громкость в ноль и получаю вот такую широкую полосу..частота её примерно в два раза меньше несущий.Помереть частоту нечем.

 

100_2930.avi

Изменено пользователем Kraftverk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
koshank    14

Уважаемый! Я не профи, но уже много раз говорилось, на осцилках указывайте вольт на деление и время на деление! На третьей осциллограмме переключите время на 5-10 микросекунд на деление, ослик покажет частоту несущей порядка 150 кГц. Как вычислять частоту по ослику сами найдите в интернете, это очень просто. Если частота сильно отличается ( я в этом уверен) , начинать нужно именно с этого, а не сжигать предохранители. Первое включение для замера частоты несущей без входного сигнала лучше делать через 100 Омники по плечам питания. Перед дросселем будет меандр амплитудой, равной питанию. После дросселя синусоидка ( остаток несущей ). Все эти данные с данными дросселя, ключей, нагрузки сюда!!! Вот тогда люди вам ответят на ваш вопрос.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Kraftverk    24
8 минут назад, koshank сказал:

Уважаемый! Я не профи, но уже много раз говорилось, на осцилках указывайте вольт на деление и время на деление!.....

.ослик учебный..там нет такого.Просто резисторы без деления стоят.Другова пока не имеем.

5763dc10370c1.jpg

Изменено пользователем Kraftverk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
koshank    14

На звуковом сигнале ставьте развертку 500 миллисекунд на деление, а для замера частоты самоосцилляции 0,01 миллисекунд. В каком то крайнем положении ручки плавно развертка будет соответствовать этим цифрам. Пока не замерите частоту, сказать я ничего больше не могу. И вообще такие вопросы в личку, или нас попрут отсюда.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Kraftverk    24

Убрал я эту бяку.Добавил ещё кандёр после дросселя на 1,5мкф. в итоге стало 3,5мкф.Я так и думал что надо кандёрчик добавить...Внутренний голос подсказывал:D.И стал нормально работать без нагрузки. А то раньше не заводился без неё.

Изменено пользователем Kraftverk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
koshank    14

Снизили остаток несущей. Либо частота низкая, либо индуктивность дросселя мала. Но если нравится, делайте обходным путем, только сегодня прокатит, а завтра нет. А еще в заблуждение новичков вводите.

Изменено пользователем koshank

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Kraftverk    24

Индуктивность 100мкГн. Может конденсаторы бракованные поставил..Я ёмкость -то их не мерял.Так воткнул. Буду когда перепаивать то померю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
motoandrey14    600
В 11.05.2018 в 04:21, Kraftverk сказал:

При амплитуде на выходе(подаю синус 50гц на вход) более 10вольт,несущая(амплитуда) на выходе увеличивается раз в 10 и начинает потреблять большой ток(ток не мерил).

Я уже писал тут, что при уменьшении индуктивности возможно сваливание частоты работы усилителя на резонансную частоту выходного фильтра. Для этого нужно увеличить стабильность, подкорректировать номиналы ОС.

Конечно, добавив ёмкости ты уменьшил резонансную частоту фильтра, раздвинув подальше рабочую частоту с частотой резонансной фильтра.

Я лично не хотел заморачиваться с программными расчётами, на практике подключались два переменных резистора в ОС и конденсаторы, осциллограф на выходе усилителя, и регулировал для наибольшей стабильности. Так сказать, крутанул больше - свалилась частота на резонанс, покрутил в другую сторону - вернулась в рабочую, так и оставлял.

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Kraftverk    24

Глупый вопрос..Может тогда мне туда на 4мкф поставить.Всё равно на саб усилитель.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Kraftverk    24

@motoandrey14  Не прокатило с конденсатором после дросселя..просто это всё отодвинуло на более высокую выходную мощность.А вот .да с ООС все сработало спасибо вам большое . Поставил параллельно конденсатору С15 ещё один на 270 и все прошло.Даже в жёстком клиппе нет срыва.

Изменено пользователем Kraftverk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Kraftverk    24

Парни ,подскажите почему греется конденсатор по минусу питания градусов35 (после 30минут работы на мощности усилителя примерно 400ватт.питание усилителя +110 -110вольт.)? а плюсовой холодный.Стоят 470мкф160вольт.Вот на фото белым  отметил...Дорожки оловом пролиты....может ещё медным проводом пропаять.Хотя...маловероятно. Поставил бы больше...но не влазит в плату.

2018-05-17_19-08-26.jpg

Сделал ещё дополнительно рядышком по 1500мкф160вольт на отдельной плате(провода от преобразователя и до усилителя 2,5мм2.). Может провода по толще надо или ещё что....первый раз с таким сталкиваюсь.

100_2915.JPG

Изменено пользователем Kraftverk
  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Kraftverk    24

Синусоида ровная на 50гц.Если крутить до клипа..то начинает ровно обрезать что верх что низ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
motoandrey14    600

Точно электролит греется? Просто там рядом стабилизатор и стабилитрон, они должны греться много больше 35 градусов, и греть электролит через плату.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас