Jump to content

g00dW1N

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

2 Обычный

About g00dW1N

  • Rank
    Новенький

Электроника

  • Стаж в электронике
    Менее года
  1. 16мп, вес примерно такой и есть в первых фото, единственное - освещение, но у меня уже темно и нет дневного света, а под прямым искусственным освещением - блики) Короче, лучше я не смог) Но я уже встал на путь исправления)
  2. Да я в курсе, сам не люблю таких. Просто в цифре я еще куда ни шло, а вот в аналоге...да и еще 220В, которых я как огня боюсь. А так сам стараюсь искать инфу, если не знаю, и когда не уверен - обращаюсь к коллективному разуму. Ну в любом случае помощь я получил. Спасибо еще раз этому форуму!)
  3. Ну извините, ежели что не так. А что я неясно объяснил?) В следующий раз буду указывать, что деньги я уже вернул, но вещь мне все-таки нужна и не в деньгах дело, а на счет фото - сделаешь мелкие, скажут "нихрена не видно", сделаешь большие - модер погрозит пальчиком и посоветует подумать. Всегда такое было, есть и будет. Не первый год "замужем") Это не конкретно этого форума касается, так везде, за редким исключением. Есть даже анекдот про форумы)
  4. Спасибо! Так и сделал. 1) Это аппендикс какой-то) 2) Откопал в помойке транзисторы, судя по инфе с инетов - аналогичны моим новым. Краска метки просто подстерта. На D4 тоже самое. Узнаю русский форум)) В общем, всем спасибо! Проблема решена.
  5. Всем привет, помогите разобраться с ремонтом, всю голову изломал. В общем, пришел с Китая eprom eraser. Включаю - не работает. Полез внутрь, на вид все целое. Решил замерить напряжение на контактах лампы - коснулся щупом одного из контактов и лампа запустилась, есть щуп - горит, нет щупа - не горит. Решил подержать подольше щуп и секунд через 10 все погасло. Прозвонил спирали лампы и по криворукости решил, что одна в обрыве. Ок, заказал новую лампу, приехала - результата ноль. Проверил все диоды - в норме. Выпаял транзисторы 13001, протестил на китайской приблуде с дисплеем - unknown or damaged. Сходил купил новые 13001, результата - ноль. Выпаял все резисторы, проверил - все в норме. Конденсаторы вроде тоже норм, но не выпаивал и не проверял(только на кз). Дроссели не в обрыве, в конце концов. Не работает! Почитал, что могут быть разные виды одного и того же транзистора - простые, составные и с диодом внутри, но уже отправил старые на помойку... Или может есть какая-то альтернатива для лампы T5 4W? Мне не принципиальна именно эта схема, главное, чтобы работало.
×
×
  • Create New...