Jump to content

pryanic

Members
  • Content Count

    3060
  • Joined

  • Last visited

  • Days Won

    4

Posts posted by pryanic


  1. Очень часто покупаю в этом магазине. В основном конечно всякие диоды, резисторы, конденсаторы, стабы.

    Но вот заказал достаточно давно транзисторы IRFB4227 и IRFB5620. Первые оказались откровенным хламом. Емкость затвора в районе 500 пФ, против 3,2 нФ у оригиналов. Сначала не проверил и при ремонте поставил в мостовой сабовый усь. В общем результат оказался предсказуемый)))

    • Like 1

  2. 2 часа назад, UVV сказал:

    А ТРАНСФОРМАТОР на какую частоту рассчитан?

    В расчетах 40 кГц, но с моим размером количество витков в полтора раза меньше нужно.

     

    59 минут назад, mihelson сказал:

    Это как?

    Смотрел сначала мультиметром, потом решил осциллографом все-таки глянуть. 


  3. Осталось трансформатор нормально теперь сделать. Ибо под нагрузкой начинает гудеть через 1-2 секунды (лампа накаливания 100 Вт), посмотрел осциллом начинает сильно частота плавать (в пределах 40-50 кГц), без нагрузки вообще 58-59 кГц.


  4. Нет, цеплял первчику другого вместо первички своего.

    Оказалось неправильно были сфазированы вторички на выход +24 Вольта. Наматывал двумя проводами и видимо конец с началом обмотки соединил, из-за чего срабатывала защита от КЗ. После чего блок питания запустился, но следом выяснилось еще 2 момента. Напряжение на выходе сильно выше расчетного: около 52-53 вместо 37 в плече. Не знаю как так вышло, но при расчетах я указал неправильный размер сердечника 35/21/11 вместо 42/22/15 (мой больше). 


  5. В общем все беды похоже из-за криво сделанного трансформатора. Уже и так и сяк пробовал. Нашел от горелого минвэловского блока на 500 Вт трансформатор, подключил - все работает. Заодно на своем трансе проверил что творится на датчике тока, в моменты запуска больше 1 Вольта подскакивает( Бум разбираться с трансформатором. 


  6. 9 часов назад, KRAB сказал:

    запитай автономно и работай

    не понял) Еще такой момент что в моменты старта напряжение на выходе каждый раз на несколько вольт поднимается (без нагрузки) и рост останавливается где-то на 60 вольтах в плече(

    Вот как бы исключить возможные проблемы с намоткой трансформатора. Возможно ли допустим его выпаять и вместо первички лампу включить?


  7. Посидел сегодня еще с блоком питания. Поставил стабилитрон на 13 вольт, увеличил конденсатор вдвое (второй 470 поставил параллельно). Блок стартует на секунду примерно, потом выключается, и так постоянно. На 1 выводе стабильно 13 вольт (+/- пару десятых). 

    Смотрел напряжение на датчике тока - в районе 250 мВ, так что это не защита от КЗ. Смотрел сигнал на затворах - в моменты запуска все норм, частота около 36-37 кГц. 

     


  8. @kuzmitch спасибо. Это вы в ЛС вконтакте обсудили? Что-то в сообществе не вижу такого поста. Стабилитрон уже соорудил из двух: на 8.2 и 5.1 вольт. Без микры стабильно 13 вольт. При установке начинаются пляски(  Куда бы дальше копать. 


  9. В общем так, поменял ключи и ирку, резистор уменьшил с 82 до 47 кОм, стабилитроны взял 2 последовательно 8,2 и 5,1. Запускается, лампа начинает мигать и идет нагрев трансформатора( Надо с ним разбираться.

     


  10. Нид хэлп((( собрал сей блок питания. Схема, плата в атааче (с некоторыми изменениями).

    Включаю - тишина. Начал проводить замеры, на выводе VCC 11,9 Вольт (стабилитрон на 12). Все цело, но генерации нет(. Решил попробовать отключить временно стабилитрон, вдруг не хватает напряжения для запуска. После запуска блок начал цыкать, напряжение на VCC плавало 10-11 вольт. И секунд через 10 БАХ. Потери: ирка в клочья, R10. R4 (по моей схеме), ключи.

     

    IR2161.jpg

    IR2161 pcb.jpg

×
×
  • Create New...