Jump to content

pryanic

Members
  • Content Count

    3070
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by pryanic

  1. ИМХО, я бы перенес МС ЦАП поближе к выхлопу. А то длинные дороги получаются до I/U. Да и идут они не очень хорошо, кое где цепляют полигон цифровой земли, где-то под ними полигон прерывается - лучше так не делать.
  2. Вижу по поводу кнопки тут разгорелся спор. Это действительно моя ошибка, когда чертил корпус нарисовал неправильный вид. Так-то предполагалось, что будет с той же стороны, что и заходит сеть. Кнопка работает только на питание дежурки контроллера. Так ведь тут мощности совсем не те) Алиэкспресс в помощь) Я так покупал, значительно дешевле, чем в наших магазинах. Она в свою очередь прикручивается к корпусу, в котором тоже отверстие сделано. Корпус рисовался уже под готовый проект, поэтому все размеры плат были известны. Сверловка делалась на "производстве". Но обычно я делаю именно так.
  3. Моя реализация ZD-50. За корпус отдельное спасибо Николаю @nikolayms
  4. Кажется виноват ЦФ, на вегалабе была статья интересная на эту тему на форуме. Нашел: http://forum.vegalab.ru/showthread.php?t=66397
  5. Еще не стоит забывать про интерсемпловый клиппинг)
  6. @Геннадий , обычно все-таки такого не бывало. Были разные усилители в ремонте и обычно на старте потребление 1,5-2 А. Даже комповый БП уходит в защиту при включении усилителя. Пробовал вешать конденсатор параллельно R21 (для софстарта) - чего-то вообще не помогает. Т.е. по осциллограмме на 4 выводе все норм, но потребление не изменяется. @mail_robot , карту напряжений из первого поста уже можно не смотреть. Индуктивность измерю. @hiMiКЪ, ради эксперимента снял по одному полевику в плече - ничего не поменялось.
  7. Попробовал еще разок повключать с разными нагрузками. В первую очередь интересно было что на старте происходит (почему такое большое потребление). Снимал на обмотках трансформатора. то что удалось поймать на старте холостой ход нагрузка 1,5А (по блоку питания) нагрузка 3А (по блоку питания) Подумываю уже вернуться к стоковой схеме.
  8. В общем пока хз. Заметил еще один нюанс, т.к. лабораторник имеет ограничение в 3А, то решил подключить немного переделанный компьютерный БП, чтобы испытать на нагрузке побольше. Так вот при старте усилителя блок уходит в защиту. Пусковой ток слишком большой выходит, хотя было несколько усилителей времонте и обычно при старте БП показывает потребление 1.5-2 А, после чего падает до 0.5–0.7. Куда копать дальше пока не представляю.
  9. Питание проседало из-за сквозного тока, переделал раскачку - стало норм. Сейчас питание 12-14 В.
  10. В общем так. Заменил схему раскачки на пару 139+140, уменьшил затворные резисторы до 33 Ом, временно отпаял R5 и R9. выход повторителя затвор полевика обмотка (первые 3 пункта на холостом ходу) дальше самое странное. под нагрузкой идет прерывание генерации. Причем когда даю нагрузку больше, то на обмотках напряжения становится норм, остановки генерации не происходит: Но вот на затворах творится странное:
  11. Решил осцилом посмотреть что на ключах творится. И немного удивлен. Первая картинка на затворах, вторая на эмиттерах Q1 Q2, третья на обмотках Не успевают плечи открываться-закрываться вовремя. Я правда повесил транзисторы потяжелее IRF3205 вместо IRFZ44
  12. На выходе ПНа стабильно +/-34,6. Сам усилитель не греется. Вот я и не пойму куда все уходит. По факту греются сейчас только ключи(
  13. Доброго времени суток, попросил знакомый посмотреть усилитель DLS MA12. Схема в сети нашлась без проблем. Что было: C3, C3A вздулись и лопнули FET4, FET5, FET6 пробиты R31 сгорел после замены вышеперечисленного ПН все равно не запускался. На выводе Ref TL494 что-то в районе 70 мВ. ШИМка заменена. Дальше ПН запустился, но потребление от ЛБП идет максимальное (3А) и горид светодиод защиты. Сделал карту напряжений.
  14. @Электронщик ИМХО, шило на мыло)
  15. Но это не самое печальное. На плате имеется МС с маркировкой m34509g4fp, который является ничем иным как SINGLE-CHIP 4-BIT CMOS MICROCOMPUTER. Это чудо и управляет затвором полевика, который включает/выключает реле(. Выходы ОУ тоже заведены на него (
  16. Одно неловкое движение щупом мультиметра и горячая часть пыхнула.... Ладно. Пока буду восстанавливать то что погорело.
  17. Попробовал запустить с аккумом. После запуска пару сек вроде заряжает, потом вырубается. Картинка на затворе полевика: https://yadi.sk/i/YlUXrEZt3JUqBs Падение на токовом резистор 0,15 Ом 125 мВ. Получается потребление 830 мА. Защита по току не должна срабатывать.
  18. Естественно пробовали разные аккумуляторы, сейчас осциллограммы без нагрузки.
  19. Такс, похоже что-то с полевиком На затворе: На 6 выходе 3842: На выводе 4: А вот на стоке какая-то фигня:
  20. Имеется ЗУ Hitachi UC18YGSL. Не происходит зарядка. Симптомы следующие: без подключенного аккумулятора стартует, подкидываю аккумулятор - через несколько секунд щелкает реле, разрывающее силовую цепь на выходе ЗУ. Гугление дало схему UC18YG, силовая часть которой полностью совпадает за исключением некоторых номеров элементов. Что имеем. Сразу насторожило напряжение на обмотке IV, плавает в районе 5 В. На остальных обмотках все норм. На обмотке III 8.5 В, на обмотке II порядка 14,5-15,5 В. UC3842: pin1 – 1.6V pin2 – 2.5V pin7 – 14.5V pin8 – 5V И при простое ощутимо нагревается радиатор полевика в раскачке трансформатора (градусов 35-40). Не пойму в какую сторону копать дальше. Завтра на работе посмотрю осциллографом. uc18yg_circuit_1_139.pdf P.S. И как снять это г..., которым залита плата?
  21. @Dimoniz , подскажите пожалуйста габаритные размеры усилителя (Д*Ш*В). Спасибо.
  22. Только конечно ОУ на входе повторителем - не лучшее решение.)
  23. На Веге тоже спрашивал, когда настраивал свой ЦАП на 1853. Сказали кинуть резистор 91-100 кОм с одного из плеч на землю.
×
×
  • Create New...