Jump to content

Blizzard1987

Members
  • Content Count

    4
  • Joined

  • Last visited

Posts posted by Blizzard1987


  1. Доброго времени суток.

    Мужики помогите, мучаюсь уже пол года.

    есть руль Руль Logitech WingMan Formula Force Vibration Feedback Wheel

    НО педали не родные, и вот в чем проблема как подключить педали к этому рулю.

    От педалей в проводе 4 проводка, я разобрал руль и там для подключения педалей припаяно 5 проводков.

    СОМ-порт если не ошибаюсь, я купил разборной такой порт, припоял провода(по цвету совпадают как в руле так и в этих не родных педалях), но в руле-то есть пятый проводок. Ну и понятное дело педали не работают.

    ПОМОГИТЕ ПОЖАЛУЙСТА!


  2. Спасибо всем мужкики! Особенно Hambaker. Да, действительно дело было в термопредохранителе, соединил проводком клемы - РАБОТАЕТ.

    Теперь осталось пойти купить термопредохранитель, спасибо за совет KRAB!


  3. Мужики, почитал тут, верно тестера у меня нет, значит первое что я должен сделать - это обойти белый термопредохранитель, прикрученный шурупом к тену. Как это сделать? Открутить шуруп, снять с 2-х клем этот белый проводок и целым проводочком отдельным соединить клемы?


  4. Доброго времени суток!

    Помогите мне решить головоломку:)

    Есть масляный обогреватель, когда его в резетку вставляешь и тумблер стоит на 0, то красный глазок на панели горит, только тумблер на 1 -2 -3 положение он тухнет и не горит и не греет соответственно. Проблема вот в чем - он не греет вообще, думаю дело именно в этом тумблере как его обойти чтоб обогреватель хоть как-то грел?Какой провод с каким соединить?

    Фото прилагается:

    eef6b6df7ea0t.jpg5c5b23097efdt.jpg0fa1a44fc6dat.jpg9429fef097dft.jpg

×
×
  • Create New...