Jump to content

SamWolf

Members
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

0 Обычный

About SamWolf

  • Rank
    Осваивающийся
  • Birthday 09/25/1992

Информация

  • Пол
    Мужчина
  • Интересы
    Металлоискатели, гитарное оборудование, блоки питания, электроника в целом
  • Город
    Сатка

Электроника

  • Стаж в электронике
    3-5 лет
  • Сфера радиоэлектроники
    Металлоискатели, гитарные примочки

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Beliy_voron Конденсаторы в обвязке поменял - не помогло, кварц попробую поменяю еще
  2. @Beliy_voron Перемычку убрал, проверил - не закорочена, прибор не стартует. Подпаял diag-диод - тоже молчит, ни разу не моргнул. В типичных неисправностях нашел ту, которая как раз у меня: "Прибор не включается, на дисплее горит один ряд знакомест — процессор не прошит или не стартует (нет питания)." Напряжение на стабилизаторах проверил - присутствует. Ладно, спасибо всем за помощь, я тут просто увидел что у человека такая же проблема была, думаю дай спрошу.
  3. @rommon AVR-ы ни один не подвёл, а тут мда, лажа если дело в нём. Фена нету, придется варварским способом ножом срезать ноги от микры и потом лапки убирать от платы. Ну может Белый Ворон еще скажет чего, но я уже и сам почти уверен что контроллер ерундит
  4. Да, у китайцев брал. До этого брал контроллеры (не СТМ) там, всегда хорошо работали, думаете, в нем дело?
  5. @Beliy_voron проверил частоту на кварце, там 30кГц (я не знаю, правильно ли я замеряю частоту на нём, просто щупы к ножкам кварца проложил)
  6. @Beliy_voron замыкать пробовал - не помогло, генерацию проверить попробую, но у меня осциллограф до 5мГц Дисплей 16х2, коротких замыканий нет, проверил. Я там танталовый конденсатор поставил на 10 вместо 100mF, единственной детали не нашел
  7. @Beliy_voron, 1. Прошивку брал с fandy.ucoz для quasar arm версии 2.3.2 2. собирал по схеме от Ozzy, там на плате замкнул пины boot 3. 4. в проге от st все определяется, автоматом выставляется 64кБ, прошивка заливается, но после включения ощущение, будто прошивки нет @Beliy_voron, может быть проблема в области кварца? дело в том, что я проверил все конденсаторы и резисторы, кроме тех на 15pF, т.к. тестер их не видит ввиду малой ёмкости
  8. Удалось решить проблему? Точно такая же проблема, даже файлы что вы скидывали у меня такого же веса (после чтения с МК) Или может знает кто что-нибудь по данной проблеме, о чём написал выше? Прошивал через UART, программой Flash Loader Demonstrator, вес файла прошивки после чтения отличается от "заводской"
  9. Сделал я прибор, довёл наконец-то до ума. На китайских HEF-ках монету 5 коп 1945 года видит на 30см, пока пойдет! Спасибо@Beliy_voron и отдельное спасибо Михаилу @mih72 ! Очень помогли в настройке!
  10. @Beliy_voron Жаль Любопытно, почему так. Ладно, спасибо за помощь, без вас я бы не настроил ничего Буду DD мотать тогда.
  11. @Beliy_voron В общем вот результаты: На первом фото сигнал на С5: 0,1V/дел, 0,1 время/дел; На втором фото сигнал на 2 ножке МС2: 0,5V/дел, 0,1 время/дел; На третьем фото меандр на 10 ноге МС1. P.s. Катушки свёл вот так. Так, в чем проблема то, почему синусоида кривая когда все катушки правильно лежат? @Beliy_voron а, и еще: с С20 что делать, обратно ставить?
  12. @Beliy_voron Хорошо, сейчас буду делать, спасибо. P.s. Я сейчас попробовал как вы сказали свести их как DD - так всё свелось, я наконец то увидел как амплитуда синусоиды уменьшается, свёл до примерно 70мВ, в общем всё как в описаниях к настройке - реагирует на все потенциометры, в режиме всех металлов реагирует примерно сантиметров на 30 на плоскогубцы одинарным откликом, на кусок меди двойным. Может мне просто стоит ДД мотнуть и все?
  13. @Beliy_voron В общем, результаты тестов: 1) Выпаял конденсатор С20, напряжение на 14 ноге мс 4 появилось; 2) При отключенной Rx когда она находится в центре катушки Tx, на концах катушки Rx присутствует наведенный сигнал с Тх - чистая синусоида. 3) При подключении Rx, синусоида опять искажается. Возможно, стоит смотреть приемный каскад и синхродетектор, может оттуда эти искажения идут Или нет? Не может быть такого, что при сильном разбалансе синусоида такой становится? p.s. ну и с меандрами то же самое на 4 и 10 ноге мс1
  14. @Beliy_voron Хорошо, завтра попробую (я опять на работе сейчас, уже в свою смену). Мне интересно, почему синус искажается при подключении Rx, там же как я понимаю сигнал с Tx наведенный, может генератор ерундит все таки? В холостую он генерирует синус, а при подключенной Rx начинает подыхать. Кстати, я писал об этом в своём первом посте, что даже без подключения Rx, а просто если ее поместить в центр Tx, синусоида на выводах Tx превращается в непойми что. Но опять же, сегодня пробовал откидывать концы с Rx при этом не убирая ее из центра Tx, нормальный синус был. Сама катушка Rx вроде правильно распаяна, вместо Тх если подключить работает же. В общем, завтра еще раз гляну всё.
×
×
  • Create New...