Jump to content

Радиосталкер

Members
  • Content Count

    349
  • Joined

  • Last visited

Everything posted by Радиосталкер

  1. На дохлого индикатора там ничего нет ни маркировок не надписей. Она на 12 выводов. Хорошо что были подписаны выводы 6, 8, 9 и 12 и еще надпись была 0Х8041 и все Я проверил, на 6-8-9-12 выводы управляется общим анодом, на 1-2-4-5-7-10-11 - соответственно катоды и 3 вывод ничего не показывал, как я понял это и есть двоеточие. Прикол был в том что на 3 вывод подал питание плюс, а на 6-8-9-12 выводы минус и он как ни странно засветился ярко, поменял полярность потемнее светился и потом вообще пробой произошел, т.к. на 3 вывод подавал + и на на остальные выводы (1-2-4-5-7-10-11) минус на катоды и все сегменты светились Ну вобщем я беру индикаторы с общим катодом и соединяю шины, а на двоеточие или отдельно светодиодом или на двух индикаторах на точках подаю и эта схема кстати верна, только DP уже их две между DIG.2 и DIG.3
  2. А как это сделать? В смысле перевернуть на схеме как паять правильно? Вот типо того сделать как на фотографии, применить два светодиода
  3. нее так не пойдет, другие точки тоже нужны будут, часы показывают не только время но и дату и другие параметры
  4. Доброго времени суток. На китайских часах сгорели сегменты на индикаторе Точно такой же сегментный индикатор найти не могу, поэтому решил собрать из 4 отдельных индикаторов и применить светодиоды двоеточие(секунды) Микросхема T2488DD3 У меня есть 4 штуки 7 - сегментные индикаторы и два светодиода(для секунды) и хочу их соединить с помощь по этой схеме: но в схеме на данный момент только 4 сегмента, а как применить к этой схеме двоеточие? Заранее спасибо!
  5. Добрый день! Я уже собрал себе сенсорный выключатель с фиксацией, я долго искал схемы и у меня пришло в голову соединить две эти схемы: Первая чисто кнопка, нажал и зафиксировалась и вторая схема кнопка без фиксацией Я применил две реле, одно нагрузочное реле, я поставил в первой схеме, а во второй схеме простое реле, вместо светодиода, я на сенсор прикоснулся пока держу палец, реле замыкает и это реле играет в роль обычной кнопки из первой схемы. В общем я нарисовал схему и не много доработал: Я с начала собирал на макетах, проводил испытание и теперь все работает. Фото испытании И собственно готовая печатная плата: Есть ли ошибки в схеме новой?
  6. Я собираюсь делать сенсорные кнопки управления на аквариуме, чтобы мне постоянно в розетку не тыкать и включать фильтра, УФ лампы и т.д. я хочу на стекло приклеить сенсорные кнопки и отдельную плату управления с блоком питанием или без, соответственно я все буду запитывать от 220В. Поэтому я ищу варианты и с блоком питанием. Насчет этой схемы: Мне сказали, что в нагрузку VT2 можно поставить реле, это между эммитором и резистором R5 я ставлю реле? Вот мне интересен принцип работы схемы, точнее интересно питание триггера, 220В через диодный мост и в нагрузку резистора R6 33к 2вт - какое напряжение преобразует? Чет я сомневаюсь что этот резистор будет долго работать, т.к. все время в нагрузку будет да и греться наверника будет? Да и какое напряжение будет идти на реле с эммитора транзистора, ведь реле до 12В управляются
  7. а как тогда применить к этом схеме триггер для фиксации?
  8. А можно ли эти две схемы соеденить? Чтобы вместо кнопки работал сенсор?
  9. а как сделать чтобы было фиксация? Нет не наблюдаю, реле вообще не реагирует, я еще замеры делал, вместо 12 при касании показывает 4.6В
  10. Доброго времени суток. Решил я собрать себе сенсорный выключатель с фиксацией. Порыл в интернете и нашел самую простую схему. Собрал схему, экранированный провод я не провел, вырезал пластину 10на10мм и припаял сразу к конденсатору С1, как видно на фото: подключил на прямую 12В и ничего не работает, реле HJR-3FF-S-Z обычное на 12В. Нажимаю на сенсор, ничего щелкает реле. Я начал проверять напряжение: В итоге где сенсор напряжение - 0в, между С1 и базы VT1 12в, при касание сенсора 15В, между эммитором и базой VT1 и VT2 11В, между эммитором VT2 и резистором 30ом(R1) 4.6в, а после R1 к первому контакту реле 4.3в и при касание сенсора ничего не меняться.... помогите разораться, элементарная схема, а ничего не работает заранее спасибо!
  11. Ну так я планирую два канала собирать, а не один) Так что экономить я тут не буду, а буду использовать один триод на два канала)
  12. Общей точкой я считаю вот например двухполярное питание с общей точкой и с этой точкой когда я строил усилители мощности я соединял и с сигнальным проводом и выходом и с питанием одновременно. А в амфитоне получается что питание и выход соединяется с общей точкой, а вот сигнальный с общим проводом отдельно
  13. Все правильно! Вот схема и обрати на внимания что сигналный провод с общим проводом она отделена от общей земли и не только на усилителе но и в корректирующем усилителе и в предусилителе тоже, силнальный отдельно и общий тоже отдельно
  14. Кстати народ! Все я нашел причину, спасибо что хоть кто то пытался помощь, я наладил и вроде работает . Причина была в том что я общую точку с платы усилителя не соединил с общей точки усилителя, т.е. корпуса. Обратите на внимания что на схеме УМЗЧ где входной сигнал поступает только одна общая точка это С1, С3, R1 и С7 соединяют с общей точки усилителя, а вот "земля" с питания, корпус уса и с выхода на громкоговорители отдельно... как только соединил между собой две земли - тут же постоянка пропала и заиграла музыка Я конечно все понимаю но этого я не понимаю В общем объясните почему на схеме сигнальная земля отдельно от общей землей? Я конечно отключил все, и защиту АС, и предусилитель и корректирующий усилитель
  15. Выпаял я С7, картина та же, постоянка 24В теперь выдает. Ничего не меняет. Кстати С7 100% даже 1000% рабочий Затем я выпаял VT13 и VT14 и все ровно идет постоянка, только на 1В меньше стало Уже такое чувство что я этот гребанный усилитель в окно выкину, ибо нервы у меня не железные
  16. Да Я никуда не убегу пока не заработается усилитель и не пойму в чем была причина, точнее последствии, когда утащил в иной мир усилитель после переплюсовки Еще прикол в том что земля в самом усилителе и на питание "ноль" т.е. общий - они разделены как по схеме. И когда на правом канале рабочем усилителе, я эту землю соединил с общим с 9 выводом т.е. ибо усилитель не работал пока я землю с платы не соседнею в общую землю,
  17. Я тоже не дурак и перед этим проверил и конденсаторы и диодный мост притем трижды. Дефектов на силовых кондеров я не заметил, еще отпаял провода питания от платы - то на каждое плечо показывало 28,6в - 0в - 28,6в - если напряжение есть, значит конденсаторы и диодный мост в порядке?
  18. Да я впаял все правильно и несколько раз перепроверил, но когда включаю питание - идет короткое замыкания трансформатора, такое ошущения что замкнул обмотки. Но когда выпаял выходные транзисторы то кз трансформатора пропал. А постоянка на выходе идет 25В...
  19. Я устранил этот обрыв, точнее впаял новый VT4, впаял обратно все транзисторы и резистор R38, включаю - трансформатор гудит так, что идет КЗ, и трансформатор сильно нагревается, где то замыкает, проверяю вольтметром - должно показывать 28В - а показывает 3В, коротить конкретно. Думал диодный мост - меняю диодный мост - такая же картина. Отпаял выхлопы - гуд пропал, трансформатор спокойно работает и выдает 28В на плече, но блин постоянка на выходе все ровно идет! Я я честно не понимаю, как может быть такое, ВСЕ транзисторы рабочие!!!!! Нет никакого обрыва и пробоя! Выхлопы выпаял - Абсолютные рабочие, что за? Мне что все элементы выпаивать и по новой впаивать?
  20. Ну вот сегодня я выпаял ВСЕ транзисторы и как я полагал, что ОНИ все рабочие! Позванивал и проверял вот так Вот все транзисторы (кроме VT2) т.к. я его первым еще вчера выпаял и проверил Когда я выпаивал VT4 я заметил что оторвана ножка базы, выделено красным кружочком, обломался контакт и разве из за него шла постоянка? В общем сейчас все впаяю обратно и отпишу результат
  21. Вопрос: А Подстроечник на схеме R20 (470 оМ) - он подстраивает ток покоя? А в какую роль играет подстроечник R5 (100к) во входном каскаде?
  22. Потому что у меня предчувствие что ВСЕ транзисторы - исправные. Я еще перед этим на плате проверил с правого канала и с левого канала - значение были одинаковыми - учитывая что правый канал не рабочий, левый канал усилителя рабочий
  23. Очень благодарен за ссылку но я уже давно нашел и прочитал, но не которых трудностей я столкнулся. Я так понимаю ответа здесь ждать нет смысла, придется самому все выпаивать и проверять. Я составил список на всякий случай замен с отечественных на импортных: 1) КТ814Г и КТ815Г на BD140 - BD139 2) КТ503Е и КТ502Е на BC337 и BC327 3) КТ315 и КТ361 на BC546, BC547 и BC556, BC557 4) КТ818ГМ и КТ819ГМ на MJ2955 и MJ3055 Единственно я не учел Максимально допустимое напряжение база коллектор и база эммитор, но если не трудно поправьте если я ошибся Но повторюсь! Усилитель был рабочий, я его угробил путем с несоблюдением полярностей, где то пробил и из за этого прет постоянка на выходе, не обязательно транзистор, я вот не понимаю на схеме где цепь R7C4 после него должно идти напряжение +26В, а до цепи поступает +28В, на данном случае у меня поступало 27,6В, но после цепочки R7C4 должно идти 26В но не 27,6 - мне это не нравиться, в чем может причина? PS. чтение в интернете не предлагать, не просто так я здесь написал
  24. Все проблемы разные, у меня особенная, у меня нет желания рыть в поисковике и по 1000 страниц читать и искать устранение, мне тогда в этом случае быстрее выпаять все транзисторы, прозвонить и обратно впаять. А для чего я тогда тему тут создал:? Ума у меня не прибавить если что то прочитаю, мне нужен совет опытных людей
×
×
  • Create New...