Jump to content

giao

Members
  • Posts

    56
  • Joined

  • Last visited

Posts posted by giao

  1. Скорее всего, такой ток и был изначально. Китайцы, одним словом. :) А так, надо смотреть даташит на микросхему DA1. Скорее всего резисторы R20, R21 (по 1 Ом, стоят в параллель) ограничивают ток. Можно 1 выпаять, тогда ток в 2 раза уменьшится, что значительно продлит ресурс светодиодов, хотя яркость упадет

  2. Сейчас нету установленной CubeIDE, точно не подскажу. Посмотрите в настройках. На крайний случай - переустановить CubeIDE (при установке программа просит указать папку по умолчанию для проектов)

  3. Скорее всего, проблема с кириллицей (о чем свидетельствуют ??? в пути к папке). В частности, у тебя имя папки пользователя на русском. Перенеси проект в папку без кириллицы в названии, например, в корень диска С:\

  4. Дорого дня всем?

    Есть ли у кого электрическая схема, описание на  высоковольтный блок питания БВ-2-2 (или подобный). Применяется для питания ФЭУ, сцинтилляционных и пропорциональных счетчиков. Фото прилагаю.

    Спасибо заранее!

    IMG_20211104_084434.jpg

    IMG_20211104_084515.jpg

  5. LM317T, даже китай, способна выдать 0,5А. Скорее всего, как сказал @Borodach блок питания не способен выдать больше 200мА. Пробуйте с другим.

    И какое напряжение на входе? Теоретически минимальное для этого стаба 1,25В...

    А вот включение без резистора - это вы зря. Там есть защита, но все же...

  6. У меня такое было, когда шил тиньку на частоты 128кГц и менее. Оказывается, USBASP по-умолчанию заточен под высокие частоты работы. Проблему решил перепрошивкой программатора и конфигурацией AVRDude

  7. Добрый день. Фото

    8.JPG

    1.JPG

    2.JPG

    3.JPG

    4.JPG

    5.JPG

    6.JPG

    7.JPG

    1фото - сам блок, разобран, конечно, пока экспериментирую

    2 фото - сигнал с эмиттера (Э VT1 - C6) ДО подключения высоковольтной части

    3фото - сигнал с Б2 (Б2 - С6) ДО

    4фото - сигнал с Б1 (Б1 - С6) ДО

    5фото - сигнал с Б1 (Б1 - С6) ДО (один импульс)

    6фото - сигнал с Э (Э - С6) ПОСЛЕ подключения высокого

    7фото - сигнал с Б2 (Б2 - С6) ПОСЛЕ

    8фото - сигнал с Б1 (Б1 - С6) ПОСЛЕ

     

    Позаимствовал у коллег Tektronix, правда он меньше 10Гц плохенько меряет, или я в нем не разобрался. На С1-65А не могу синхронизировать, чтоб сфотографировать.

    Помехи идут на Б1 и Б2, на Э сигнал не меняется ДО и ПОСЛЕ

    извините, не знаю, как спойлер сделать

  8. Извините, исправлюсь:

    при R6=390кОм C6=0,1мкФ частота примерно 19Гц (не сотни герц, то еще другие номиналы пробовал)

    при R6=680кОм C6=0,47мкФ частота примерно 1Гц (до 2 точно)

    Осциллограф С1-65А сейчас проверил, подавая сигнал с цифрового генератора - не врет... Плюс ко всему на Б1-С6 стоит светотодиод, то есть по нему еще и визуально наблюдаю. Частоту я тоже рассчитывал по формуле, приведенной в посте @_abk_ .

    До включения высоковольтной части (отпаиваю выводы левой части Т2) частота генератора примерно соответствует расчетным значениям, а после подключения - 20-23Гц (причем независимо от комбинации R6 и C6)... То есть под фразой "частота сбивается", подразумевается значительное несоответствие расчетному значению.

    Я уже писал, что все собрано на текстолите навесным монтажом, генератор на колодках (поскольку размеры почти всех деталей большие).

  9. Ничего не скрываю! Частота ж ещё зависит от коэффициента передачи КТ117! А он у них с разбросом по экземплярах. Я подбирал под свой, получил 1,3Гц. 

    Поставил резистор 100 Ом, между катодом и управляющим тиристора - частота сбивается. Изменил R6=62k и С6=6,8мкФ - тоже безрезультатно.

    Завтра попробую генератор в металлический корпус поместить. Может поможет. Про эмитерный повторитель тоже видел. Попробую 

  10. Исходные номиналы задающей цепочки были: R6=390k, C6=0,1мкФ. Из динисторов есть только DB3, но ведь он на 32В. Неонку и R3, R4 я убрал ранее. Трансформатор Т3 и КТ117 находятся по разным сторонам блока (~ 30cм).

    2 часа назад, Гость кт117 сказал:

    параллельно левой обмотке Т2 подключить сопротивление 50...150Ом

    попробую позже чуть, сейчас не могу. И с R6, C6 поэкспериментирую

  11. Добрый день, форумчане.

    Имеется блок поджига дуги (установка для напыления). Был собран более года назад, работал нормально. Генератор управляющих импульсов собран на КТ117А, напряжение питания после моста 20В. Сейчас появилась необходимость уменьшить частоту импульсов до 0,5-1 Гц (раньше было несколько сотен Гц). Изменил номиналы задающей цепочки (R6=680кОм C6=0,47мкФ). Появилась проблема. Без соединения с высоковольтной частью (отпаяны концы второй обмотки трансформатора Т2), частота примерно 1Гц, как и положено (смотрел осциллографом). При подключении к высоковольтной части частота генератора сбивается, стреляет с частотой 20-30Гц. Можно ли это побороть? Проверил/поменял все диоды, тиристор, КТ117; убрал неонку и R3, R4  - безрезультатно.

    Номиналы деталей:

    VD1-VD4 - Д132-80

    VS1 - Т112-10-5-6

    C1, С2 - 20мкФ 500В

    С3, С4 - 4мкФ 630В

    С5 - 10мкФ

    С6 - 0,47мкФ

    R1, R2  - 2,7к

    R5 - 390

    R6 - 680к

    Т2, Т3 - торы

    С контактов Х2,Х3 идет разряд.

    Из-за больших размеров деталей схема собрана на текстолите навесным монтажом + колодки, генераторная часть схемы отделена от остальной. Вроде все. Если нужна дополнительная информация - добавлю.

    Думаю собрать генератор на 555 таймере, но все же интересно почему данная схема сбоит при малых частотах.

    Заранее спасибо!

    блок поджига.jpg

×
×
  • Create New...