Jump to content

rangers

Members
  • Content Count

    39
  • Joined

  • Last visited

Community Reputation

0 Обычный

About rangers

  • Rank
    Новенький

Информация

  • Город
    Санкт-Петербург

Электроника

  • Стаж в электронике
    1-2 года

Recent Profile Visitors

399 profile views
  1. Я правильно понял,сам термодатчик из схемы не исключаем транзистор оптрона будет его только шунтировать?
  2. NTC термистор 10kOm, при 40°С 5kOm,при 45°С --4kOm при 57°С --3kOm Заряд отключается при ~ 45°С в течение 3мин Можно схему хоть на пальцах?
  3. Может возможно применить оптопару для изменения зависимости от температуры на напряжение?
  4. Прогрел на заряжающейся батарее, при почти полностью заряженной напряжение 16.5В вообще ни какой реакции, продолжает заряжаться. Возможно имеет значение продолжительность прогрева? Armenn, Вы оказались правы, я прогревал зажигалкой т.е. кратковременно температура была высокой.Попробовал нагретым паяльником температура приблизительно 60°С через 3мин пылик показал полный заряд напряжение было уже 16,8В
  5. Собрал батарею из 4-х последовательно соединённых 18650 (от ноута) и контролера заряда-разряда.Подключил по штату. Не понятно как раньше производился контроль заряда NiMh аккума.Раньше отключался заряд при 15В, с 18650 догоняет до 17.1В срабатывает мой контроллер, отключая мою батарею, и пылик тут же начинает истошно орать о том ,что находясь на зарядке-базе у него отвалился аккумулятор.В остальном все нормально,(снять с базы) после этого заряда пылик ездит 40мин без проблем. Единственное, что плохо, теперь без присмотра не оставить.Попробую ещё старый аккумулятор позаряжать, но похоже это типовая болячка. На Авито много похожих вариантов данной модели и у всех проблема с аккумом.
  6. Забыл добавить,БП был подключен в параллель вместе с штатным АКБ.Амперметр подключал в разрыв от БП к АКБ по плюсу, поэтому если сам АКБ что-то и отдавал может быть ток потребления был чуть больше,в чём я очень сомниваюсь. Скорее всего АКБ тоже потреблял.
  7. Раньше не мог отписаться по моей теме. Вообщем подключил внешний БП, амперметр, вольтметр.Выставил напряжение 14.6В пылик бодро помчал убираться как не вчем не бывало.Средний ток потребления 0,7-0,8А, при толкании в углах и заезде на невысокий палас ток кратковременно достигал 1А. Походил я за ним с проводом 30мин и остановил,пылик все это время о базе и не помышлял.Всем участкам обсуждения, моя благодарность,буду искать батарею или переделывать на LiPo.
  8. Уважаемые, с телефона не получается сделать макрофото.Нашел вот такой странную распайку под разъем CON1 Сейчас в рукопашную микросхемы напишу если глаза не сломаю.
  9. Ребят по моему, роботу. Весь продул, почистил. Было не много намотано волос под передними щетками и мотор колесами ,но оно даже не терло. Не помогло. На родном аккуме вакумн насос потребляет при старте 1А потом падает до 960мА.Отключил насос робот поехал пока не упёрся в порог потолкался 5сек и снова замигал красным и поехал заряжаться.Все очень похоже на дохлый аккум, но ведь замена на сборку 18650 не особо улучшила ситуацию.Не охота выкидывать бабло за новый аккум если окажется что причина не внем.Нашёл в нем две Lm293 может махнуть их?
  10. Ну, так отсюда и пляши.Позвони детали базы, в твоём случае база и есть блок питания.Начни с диодного моста,электролита на вид хоть и не вздутый но тоже может, и т.д. Либо на авито поищи робота на запчасти с рабочей базой
  11. Нет, у моего робота от руки вращаются без больших усилий.А, вот вакуумный насос , может быть... Вскрытие покажет
×
×
  • Create New...