Jump to content

asgardov

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Обычный

About asgardov

  • Rank
    Новенький

Информация

  • Город
    Кишинев

Электроника

  • Стаж в электронике
    Не связан с электроникой
  • Сфера радиоэлектроники
    Chishinau
  1. Другого не имею... А этот дали на растерзание... Вот и учимся на полуживых (прям средневековье какое-то)
  2. Буду разбираться. Мастером думаю можно стать со временем и опытом. Ведь самое интересное самому сделать а не Мастеру отдать...
  3. Прошу простить неточности. Запускается - на матрице есть изображение (либо базовая табличка "no signal cable", либо изображение если подаю сигнал с системника). Повторюсь этот вариант наблюдается при 2 подключенных лампах. Уходит в защиту - матрица коротко моргает, после наблюдаем проседание VCC +5 до +1.3 и через 2-3 секунды идет очередная попытка запуска.
  4. 1) Такс имеются два повышающих транса (spw-L59 2769 A325 0932 A ). C каждого транса с обвязкой из кондеров идет по два коннектора. Лампы подключаю то к одному то к другому трансформатору и монитор запускается. если к двум сразу уходит в защиту 2) на корус не шьет. Вот сама плата:
  5. Наличие даташита перед глазами может подсказать дальнейший вектор атаки на сей неисправный девайс. Опыта мало (практически нет) поэтому нет заранее выработанных стратегий дефектовки подобного оборудования.
  6. ОффТоп: Может браузер обманывает (google Chrome ) но не вижу ни одной ссылки... вижу тему, вижу подпись что есть фаил, но нет ссылки на скачивание....
  7. Deus Ex Machina

  8. Доброго времени суток. Имеется монитор Samsung SyncMaster 943. При подключении в сеть матрица дает короткую вспышку (попытка выйти на рабочий режим) после тухнет все и через три секунды повторяется попытка запуска. Сняли корпус посмотрели при попытке запуска раздается тонкий свист из области ХВ (питание CCFL). Разобрали нашли пухлые конденсаторы; заменили конденсаторы; проблема сохранилась. Из 4 ламп подключил 2 монитор радостно запустился. Соответственно проверил работоспособность вторых двух ламп и выходов со второго трансформатора (повышающего) все работает (по-отдельности). Ставлю четыре лампы и возвращаюсь к исходной ситуации. Жутко торможу никак схему нарыть не могу этого монитора. Подскажите в каком направлении копать дальше.
×
×
  • Create New...