Jump to content

mixa145

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

1 Обычный

About mixa145

  • Rank
    Новенький

Информация

  • Город
    Белгород

Электроника

  • Стаж в электронике
    10-20 лет

Recent Profile Visitors

464 profile views
  1. Таки не утерпел, полез ковырять ОМ. Подстава была именно там, где я и предполагал - распайка РГ. Дело в том, что еще давно покупал на РГ переменник ALPS (неоригинал, естественно) и с ним в комплекте шла переходная платка, на которой входы и выходы каналов выведены по бокам от переменника. Помню, что что-то мне тогда в ней не понравилось. Так вот сегодня сразу полез разбираться с ней и оказалось, что земли каналов на этой платке объединены, т.е. физически земли каналов были соединены в двух местах: в мекке БП и на входе на этой плате. Плату отпаял и выкинул в мусор. Зачем узкоглазые так сделали для меня загадка, но петли теперь нет, ОМ молчит как рыба на максимальной громкости. Вот так вот я попался в самом простом месте))) Всем участвовавшим в устранении моей невнимательности огромное спасибо! P.S. Про 10 омные резисторы на входе совсем забыл, так что заодно и выяснил, что они не при делах)))
  2. До гостей успел проверить, все минусы всех сервисных напряжений и корпус в том числе соединены между собой. И фон в ОМ появляется только при подключении второго провода от ПУ. Таким образом, если я правильно понял, то в ПУ у меня скорей всего проблемы нет, а я ее ищу. Петля создается через УМ, т.е. искать таки нужно в оплеухе. Если что поправьте.
  3. на днях всяческие гости ожидаются, но как то буду попробовать принимать вышеизложенные меры.
  4. Ну у меня правда на tq2sa собран и РГ и селектор. Они поляризованные, но не бистабильные.
  5. Боялся этого вопроса))) ПУ и ОМ сейчас физически в разных зданиях - немного доделываю панель на ПУ.
  6. ОМ, к сожалению, не двойное моно... ОМ работал напрямую с ЦАПом, петли не было и не заморачивался
  7. Возможно неправильно понял: соединить напрямую или оставить как есть через резисторы?
  8. Нет, сигнальная земля соединяется в оплеухе в регуляторе громкости (давно надо переделать), а в ПУ сейчас сигнальные земли соединены в общую точку через резисторы 10 ом ОК, так и сделано, просто не уверен был Бум копать, есть предположение, что это РГ (у меня он там распаян по-дурацки, земли каналов соединяются))))
  9. Доброго времени суток! Вопрос мой не нов, и вроде даже кто-то спрашивал, но конкретно не нашел, что меня интересует. Возможно кто-то наступал на именно такие грабли))) Дано: ПУ на моноплате Лучезара (за что ему отдельное спасибо), питание двойное моно от двух разных трансов. Третий трансформатор с двумя независимыми обмотками на 12В. Одна подключена к стабилизатору на моноплате, вторая на отдельный (типа сервисный) стабилизатор, от которого питается селектор и РГ по типу Никитина. Управление реле делал свое на МК, но вот что взял из реализации РГ от antecom, так это резисторы по 10 ом, которые соединяют земли каналов. УМ используется ОМ2.5 При отключенных тюльпанах ОМ молчит как рыба, а вот при подключении проводов к ПУ имеем петлю. Так вот вопросы то какие: 1. Куда подключать минусы реле обхода и НЧ на двойном моно? 2. Нужны ли те резисторы соединения земель по 10 Ом, что у antecom (что то кажется мне, что ими я петлю и создаю) 3. Как правильно замутить мекку на двойном моно? P.S. Всех с Новым Годом, а откликнувшимся заранее спасибо!
  10. Ну тут еще и от конструктива зависит. У меня тоже один завелся сразу и без проблем, а со вторым еще и повоевать пришлось. Делал тоже с разницей в пару лет))) Детали все оригинал в обоих случаях (проверено), платы одинаковые, а вот конструктив весьма отличается. P.S. Да и пару лет назад проблемы с подмагничиванием сердечника транса не было в принципе, а сегодня это проблема
  11. А какие номиналы С4 и С5 стояли до переделки (ну в первый раз)? У меня вот бяка случалась лишь на грани входа в клип. Временно победил С4-240пФ слюда, С5-47пФ керамика NP0. Скоро должны привезти слюду 33 и 300 пФ, будем посмотреть)))
  12. Спасибо за подсказку. Что нибудь пробовать обязательно надо, поскольку проблема с завыванием тора так и осталась Если поможет, то мысль есть сделать отдельным блоком перед блоком розеток, поскольку в процессе изготовления предусилитель, а там тоже торы планируются P.S. Живу в частном доме, поэтому, к сожалению, с таянием снега приостанавливаются все проекты))) Но лето уже заканчивается и я уже начинаю коситься на усилитель)))
  13. Спасибо, даже в курсе немного, но сам первый раз столкнулся, (как и все наивно предполагал, что со мной этого не произойдет))))) Дома почти все на Ш-образных либо броневых, на них так не заметно (как и на маломощных торах) по гудению Из усилителей мощных этот первый на торе. Есть правда БП на торе 500Вт, но там замечено эффекта раньше этого не было, равно как и на этом усилителе - пока я его собирал и пытался настраивать проявилось только в последний день. Видимо раньше проблемы не существовало... Спасибо, попробуем сначала так. Конденсаторы как я понял не нужны высоковольтные.
×
×
  • Create New...