Jump to content

TechD

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Обычный

About TechD

  • Rank
    Новенький

Информация

  • Город
    Tallinn

Электроника

  • Стаж в электронике
    1-2 года
  1. Добрый день! Приобрел итальянскую вытяжку на кухню, все классно, подсветка + пульт (ДУ) управления. Также на крыше дома установлен мотор (встроенный на конце вент. трубы для вытяжки) на 220В. Вывел 3-х жильный провод питания от мотора на крыше - на кухню первого этажа. Когда задался вопросом как подключить все вместе, столкнулся со сл. проблемой: У вытяжки по инструкции можно использовать только моторы этой же фирмы, на 4-е скорости. (проглядел при покупке) Подключение вытяжки с мотором их фирмы выглянет в виде 6-ПИН коннектора. (ФОТО ниже) И конечно же распиновки в инструкции нет. Вопрос: Как и куда подключить питание в 220В на вытяжку (чтоб она включалась с пульта, включался свет и тд..) Куда подключить питание мотора на крыше, чтоб работала хотя бы одна скорость ИЛИ работали все 4 скорости (тут наверно придется что-то докупить?) Что было сделано: Добрался до блока питания\управления вытяжки и сделал фото платы с двух сторон. Увидел, что "Красный" и "Серый" провод имеют отдельные дорожки. Где "Красный" сразу соединен с контактом ламп подсветки и "Серый" на другой стороне платы соединяется со всеми реле. Прошу подтвердить мою теорию, что питание в 220В нужно подавать на "Красный" и "Серый" провод, а остальные 4 провода на ПИНе ("белый", "оранжевый", "черный" и "синий") - это скорости мотора, куда мне и нужно подключить сам мотор, где "Белый" провод - самый толстый из них. Подскажите к какому\каким цветам подключить провода от мотора. За ранее спасибо! ---- Инфо мотора: Power: 0.39 A Power: 88 W Rotational Speed: 2100 rpm Voltage: 230V / 50Hz Название и модель вытяжки: FALMEC, NUVOLA 90 -----
  2. Привет, Купил новую магнитолу Pioneer MVH-160ui для проекта, а точнее сделать из неё штатную 2дин магнитолу. Для этого мне нужно отделить (через 20пин кабель) панель от самой магнитолы. 1) По сервис мануалу нашел входы с кнопок на процессор KST0,1,2,3 и KDT0,1,2,3. Подпаялся к ним, поставил панельку - вроде все работает. Предварительно выпаял регулятор громкости + USB + AUX. Замыкая проводки - "нажимались" нужные мне кнопки 2) Начал разделять панель от базы... теперь не работают кнопки. При подключении питания магнитола включается. При подключении USB, музыка начинает играть. Но управления нет. ** Провода (в 20пин коннекторе), которые не использутся сейчас: Серый (AUX GND), Белый (SRC, который должен замыкаться при нажатии с GND), Коричневый и Красный (AUX L, R) USB сразу на плату, минуя панель. Проверял на КЗ: + все кнопки между собой (KST0,1,2,3 и KDT0,1,2,3) - все ок + от 2 (KYDT) и 4 (DPDT) ноги и до самой платы - ок Замерил питание на KYDT, показал 4,30V В мануале есть некоторые тесты. Так вот если замкнуть iPod + LIST, то дожна загореться вся подсвется и все индикаторы на панели, так и есть: http://i57.tinypic.com/vrscx1.jpg значить кнопки работают??? А вот другой тест: показать прошивку (держать кнопки 1 + 3) или обновиться ( 1 + 2 ) не работает... Фото панели (Демо режим): http://i62.tinypic.com/34o243a.jpg Подскажите, в чем может быть проблема? 160ui_manual.PDF
×
×
  • Create New...