Jump to content

Илюхан

Members
  • Content Count

    42
  • Joined

  • Last visited

Community Reputation

0 Обычный

About Илюхан

  • Rank
    Новенький

Информация

  • Пол
    Мужчина
  • Город
    Курган

Электроника

  • Стаж в электронике
    Не связан с электроникой

Recent Profile Visitors

936 profile views
  1. В остальных режимах все замечательно работает,исключение только эти диапазоны. Так и не нашел доработки твоей,кроме замены на 945 и 733 Ну... Бывают случаи, когда фейковый мосфет китайский попадется и подобное, не всегда же попадаются простые ремонты, там конденсаторы поменять и ключики
  2. У осциллографа С1-94 при Автоматической развертке полезный сигнал перекрывает его же копия с задержкой (как будто обратный ход луча).При Ждущей развертке эта проблема исчезает.Проблема наблюдается только в диапазоне 1 - 0.1 ms/дел. В остальных диапазонах все хорошо(как будто резистор в галетнике прошитый,но я его менял). Синхронизацией это не убрать. Есть у кого опыт с подобной проблемой.Куда копать.Заменены все эл. литы,флажки, откалиброван по руководству, контрольные точки соблюдены.На первом фото включена Ждущая Развертка. На втором фото Автоматическая. Сигнал берется со встроенного генератора. При ремонте импульсника тоже не мог отобразить адекватный сигнал в автоматической развертке.
  3. Есть у кого нибудь информация по контрольным точкам и карте напряжений по данному прибору? Документация выше не включает в себя такую информацию.
  4. Между задней стенкой и трансформатором был перебит провод,который и прижался к выводу транса ,плюс к тому в КВО был конденсатор (флажок) с надломленным уголком он также подсирал общую картину.
  5. Причину устранил,обратный ход луча еще есть, но это допилю со временем
  6. @Lexter Спасибо за наводку буду решать проблему.Обратный ход луча был ДО замены T6 и Т4, так при просмотре прямоугольника на автоусилителе проявлялся очень явно. После замены началась ерунда. Также сегодня повторил измерения подключил осцилл и авт.ус. через АТХ, при соединении земляного щупа к корпусу усиля проскакивают искры(мелкие,потряхивает порой).
  7. Купил осцил, в частично рабочем состоянии. Фокус и яркость была ужасная.Ждущий режим не работает.Заменил электролиты - вылечился фокус и яркость.Все хорошо.Но оставалась проблема в виде обратного хода луча,заменил Т4 и Т6 на исправные, включил а там ужас творится. конденсаторы в высокоствольной части МБМ 10nF заменил на пленку 1.6 кV,поставил старые т6 и т4 , все также.Помеха очень странная, частота вроде 250гц(сложно замерить, синхронизация не работает на эту помеху), меняя развертку сигнал меняется от прямоугольника до синуса.Если щуп заземлить,ничего не поменяется.На корпусе отверткой проверял фазу, есть небольшой потенциал, иногда бьет.Напряжения по инструкции сходятся. По моему либо трансформатор прошило, или какой то провод упал на сигнальный и дает помеху,хотя просматривал внешне все в порядке. Никаких фейерверков и неверных подключений не допускал. Тестером прозванивал полупроводники все работают, на включенном напряжения совпадают. И да, все электролиты ставил с ЕПС не выше 0.5ом.На видео видно, что помеха растягивается от центра ЭЛТ до луча. На переключение делителя особо не реагирует. Сильно громко не кричите, все же у меня нет того опыта работы с осцилами к сожалению, надо нарабатывать =)
  8. @Паравоз Я бы и рад на нашем-любимом отечественном собирать,но увы таких нету деталей.Пример - 25ампер и 120 вольт ну и 125 ватт.тем более корпус 247.Нашего такого нету. @finn32 Лучезар он же Gora?
  9. город Курган, магазин радиодеталей ИП Статных.Много раз покупал силовые транзисторы для автоусилителей, каждый был подделкой.комплиментарная пара тр-ов 718 и 688 tip35c и tip36c. Сегодня как раз сходил купил два "TIP-а транзистора" 35 и 36. Приехал домой запял их в плату усилка мистери, включил - поет. Накрутил примерно на 30% от всей мощности усиля и хлоп тишина. Разобрал,размолотил и О Ужас там таких размеров кристалл бл** еб** р.т. На фото видно оригинал и подделку(крайний засветился, но поверьте там такое же дерьмо). Ладно бы цена была небольшая, но 135 за штуку!!!Счас вот сижу и думаю что делать, лежит два усиля с разными ключами, местный магаз шлак, али долго, но как вариант(придется долго искать оригинал), а оплачивать доставку каких либо магазинов нет желания, не такой уж и богатый . Сильно сомневаюсь что вернут деньги =(
  10. Блины автошные и саб двухомный. К сожалению, совковую широкополосную акустику для дома пока не имею.
  11. Реанимировал данного мамонта (уходил в защиту), датчик температуры в виде кт315 коротил выводами на металлический корпус 818(819) из-за чего была постоянка на выхлопе в районе 25 вольт.Также заменил все конденсаторы - 80% были сухие, во многих местах пропаял выводы элементов(т.к. были микротрещины).Заменил диоды на 4148 в некоторых местах ибо старые подгнили. Выровнял каналы по току ХХ, по постоянке и защите перегруза. Играет найс. Но есть пару вопросиков. Первый: так как по технических характеристикам заявлено только 4ома в нагрузке, боюсь подключать 2ома,но очень хочется.Если подрублю произойдет ли какая нибудь печалька? Ну и второй вопрос: переменник с тонкомпенсацией на уровень громкости(220к) выкинули,у меня такого нету,но есть на 68к с ТК. Не знаю можно ли такую замену произвести.
  12. собрал на столе без корпуса первую версию. ограничение работает и тока и напруги. Применил красные совковые светодиоды.При стабилизации по току горит строго тот светик, который на ток и впаян. При стабилизации по напруге, горит СД по напруге и отчетливо видно слабое свечение второго СД(тот что на ток). Где то видимо косяк допустил. Не могу найти поиск по теме, неужели нельзя искать ответы в теме =(, мало-ли может кто то встречался с такой неприятностью
×
×
  • Create New...