Jump to content

audiomaniac

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Обычный

About audiomaniac

  • Rank
    Новенький
  1. Спасибо за совет попробую, а что за стабилизация что-то я не понял, по +- 35 что ли?
  2. АртёмЪ Если ты имеешь виду средние отводы от трансформатора (т.е земля от аккумулятора и земля от вторички) то они как раз соединяются. На сколько я помню когда собирал преобразователь если отсоединять их преобразователь отказывался работать. Тем более на сколько я помню аудио выход у магнитолы тоже на земле висит, т.е земля от аккумулятора все равно через усилитель соединяется с землей во вторичной обмотке.
  3. Привет ребята! Кто сталкивался с такой проблемой: Собрал усилитель на TDA7294 и преобразователь по типу схемы Авто 400. Все работает нормально при глушеном двигатели, так только небольшие шелчки например когда дворники включишь или свет включаешь, НО когда заводишь двигатель в динамике начинает жутко зужать звук генератора при чем, чем сильнее газуешь отчетливей слышится этот звук. Пробовал вход усилителя отключать от магнитолы тишина, т.е по питанию все нормально, скорее всего шум идет по массе входа в усилитель. Подскажите пожалуйста как от этого можно избавиться?
  4. Все правильно средний отвод у меня на +12в, а кондеры на массу вообще штук 5 схем пересмотрел во всех по разному. Вообще я пробовал заместо массы резюки на +12 ставить все равно не помогло может кондеры дохлые были или контакт не пропаял сегодня еще раз попробую. А ты по какой схеме собирал?
  5. Стоит, резистор+конденсатор на массу и на вывод полуобмотки и то же самое на другом плече. А по поводу твоего вопроса на трансформатор у тебя поподает как раз 160 кгц т.к микруха выдает по 80 кгц (в твоем случае) на выводы по очереди, но т.к полуобмоток 2 то и получается 160кгц (в одной полуобмотке 80 кгц и во второй 80 кгц, а т.к по очереди то и получается 160. Это 80 было бы если они работали в синхронном режиме т.е. однотактном)
  6. Попробывал вчера запитать ПН от нормального источника нифига не помогло, как были выбросы на шину +12 так они и остались. Что то я не могу понять откуда они берутся на затворы полевиков импульсы идут четкие на трансе уже верхушки испорченные, как я понимаю из-за того что в +12 присутствует эта херня (похоже на синусойду набирающую амплитуду потом резко уменьшающую ) и чем больше нагрузка тем больше эта амплитуда. Попробывал на выходы повесить резюки на 4.7ом (на вторичке у меня 22 в на полуобмотку, потом стоит мост, и кондеры по 470мкф, дроссели пока ставить не стал) так у меня постоянка на +12 просела где-то до +8в остальное этот шум дурацкий около 5в в амплитуде кошмар посмотреть. На первичке на прямоугольные импульсы ничего похожего нет но это скорее всего из-за того что постоянка всего +8в. Объясните мне пожалуйста из-за чего могут быть такие наводки на +12 провода где-то по 2,5 мм2, не длинее 30см емкость до дросселя 10000мкф, если раньше при нагрузке 20 ватт пульсация была только до дросселя то при нагрузке 80вт и после дросселя где конденсатор на 10000мкф идет пульсация (правда меньше, но всеже идет) 2в. Микруха у меня включена без ОС или как там это называется в общем без стабилизации. Может ли быть из за того что дорожка по +12 проходит прямо под трансформатором может на нее наводится напруга, на почему такая безобразная синусойда? Вообщем какие будут еще предположенния из-за чего это может быть? Фото пульсации могу выложить.
  7. Пробовал перемотать трансформатор, ни фига не помогло. Пробовал в первичке добовлять или убирать витки все равно на шине +12в херня в виде выбросов импульсов в напряжении 2в. Остается только либо БП менять либо кт 814 менять, но что-то я сомневаюсь что это из-за него на затвор импульсы идут нормальные это уже ни первичке они портятся из-за +12. Кстати нужно ли ставить резистор между землями во вторичной обмотки и землей на аккумуляторе, где-то видел что стоит на 10 ом. Как вы считаете.
  8. Транзисторы оказывается у меня 814 я просто на память написал что из этой серии. Вот я тоже думаю что трансформатор нужно заново расчитать. А на счет частоты у тебя на трансе 82 кгц если да чем и относительно чего мерял. Просто я мерю относительно среднего отвода на первичке у меня частота где-то в 2 раза меньше, чем по расчетам Сt и Rt которая расчитывается f=1,1/(Ct*Rt). И какую частоту подставлять в расчеты, еще хотелось бы узнать на сколько вольт расчитывать первичку на 12 или 24в.
  9. Расстояние от ТЛки до полевиков около 5 см. Все это дело на плате спаяно дорожки луженные, управление полевиками у меня сделанно по схеме с одним транзистором как раз я поставил кт 815. Провода до платы компьютерные силовые я думаю на 20вт их по любому должно хватить, а на какой частоте у тебя трансформатор работает? И может ли это быть из-за того что трансформатор у меня стоит т.е не лежит, А перпендикулярно плате припаян где то через 1 см если прямо к кольцу смотреть стоят полевики, ТЛ-ка припаяна спава от кольца на расстояниии около 3 см. Дорожки силовые около 3-4 мм в ширину.
  10. На ТЛ ку питание я взял чистое т.е которое до дросселя идет. Поэтому с ТЛ-ки напряжение у меня идет идеальное. И дальше чем ближе к полевикам напряжение портится.
  11. Привет всем, может быть вы мне поможите в общем такая херня собрал я преобразователь по схеме Авто 400, немного изменена схема. Все вроде работает ничего не греется, на осцилографе прямоугольные импульсы без нагрузки выглядят более менее нормально только верхушки импульсов немного не ровные с небольшими выступами в начале верхушки. Проблема в том что когда я подключаю нагрузку в виде резистотра на 10 ом на одно из плеч преобразователя на первичнной обмотке прямоугольные импульсы преврашаются в хрен пойми какие (вершушки у этих импульсов становятся не прямые, а синусойдообразные с изменяюшимся напряжение, максимальная пульсация около 2в) и соответственно во вторичной обмотке напряжение такое же, в качестве фильтров вторички стоят конденсаторы по 2.2 мкф остальное пока не впаявал, ладно еслибы только в первичке были эти поганные импульсы, так они и в входное питание перебераются, осцилографом померял этот говно частотой около 100кгц и напряжением 2-3в, RC цепочки в первичке стоят, в качестве входного фильтра стоит конденсатор на 3300 мкф, дроссель и опять конденсатор 10000мкф и все этот ни хрена не помогает, хотя до дросселя питание чистое. Питаю этого звея от компьютерного БП. Нагрузка получется около 20вт думаю пока БП хватит. Сам преобразователь работает на частоте 71 кгц. От чего может быть такая фигня? Может разводка не правильная. Помогайте без Вас я не справлюсь.
  12. Здраствуйте! Помогите с ремонтом усилка. Один канал работает нормально, а второй работает, но иногда поверх музыки появляются разные шорохи потом пропадают шорохи похоже на то когда контакт плохой. Не проходят даже когда закоротить вход УМ. Конденсаторы все нормальные, питание оссцилографам смотрел вроде нормальное. Я думаю, что самовозбуждение, но из-за чего?
×
×
  • Create New...