Jump to content

golota666

Members
  • Posts

    207
  • Joined

  • Last visited

Reputation

4 Обычный

About golota666

  • Birthday 07/27/1988

Информация

  • Пол
    Мужчина
  • Город
    Киев

Электроника

  • Стаж в электронике
    1-2 года
  • Оборудование
    С1-101, Uni-t 50d, фен паяльный, CT-96, esr-метр, Ц-4360

Recent Profile Visitors

1166 profile views
  1. Разве только сравняю с рабочим экземпляром. Завтра
  2. так я и платы пересаживал местами, проблема на плате. Если по даташиту смотреть, или по току отключает, или из-за падения на банках, но, поскольку проследить это непросто, так как плата при испытании прячется внутрь ручки шуруповерта, пока может еще посоветует кто что дельное
  3. Могут емкости конденсаторов влиять на работу? Можно будет сравнить, номиналов их нет
  4. А зачем переделывать? Два идентичных аккумулятора, один из них неправильно работает, значит, есть неисправность, надо ее найти (сам пока не нашел), платы ведь разведены одинаково. Фото смогу приложить только послезавтра
  5. Подскажите, куда обратить внимание- срабатывает защита аккумулятора шуруповерта, когда нажимаю на кнопку. Но, если очень плавно поднять обороты на максимум, то рукой уже не удерживаю патрон. Если без нагрузки сразу нажать кнопку на максимальные обороты- отключается. Аккумуляторов 17650 4шт последовательно, заряжены, перекидал плату контроллера с другой батареи- работают нормально. Пробовал перекинуть с другой платы датчик тока- то же самое. Резисторы прозвонил-соответствуют номиналам, микросхема стоит BMS3451 TSSOP16, маленький даташит прилагаю. Подскажите, что еще нужно проверить BM3451-T16 Series.pdf
  6. Понял, была мысля об этом. Давненько уже не занимаюсь подобными аппаратами, перешел в авто сферу. Исправлюсь, думаю, сигнал там нормальный значит. А с этим не очень, это как сделать? Там вроде трансформатор измерительный должен быть, но как проверить правильность сигналов
  7. Приветствую. Имеется инвертор, марка и модель пока не скажу, так как не дома сейчас, но суть вот в чем: Заменил 4 силовых транзистора, и транзистор дежурки, аппарат включается, напряжение на выходе около 90 В, дуга не разжигается, только искрит и все. Выходные диоды все проверены с выпайкой, реле на плавный пуск исправно. регулятор тока исправен. Когда выпаял силовые транзисторы, с ТГР импульсы отличные, впаял- на двух в норме, а на двух что попало, и размах большой какой-то, и форма крокозябры какие-то. Мерил относительно земли, может тут ошибка... В общем, вроде уже должен работать, но не работает. Много времени на исследования нет, поэтому прошу помощи.
×
×
  • Create New...