Jump to content

MagicianII

Members
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

0 Обычный

About MagicianII

  • Rank
    Новенький

Информация

  • Город
    Москва

Электроника

  • Стаж в электронике
    3-5 лет

Recent Profile Visitors

187 profile views
  1. Лак пластик 71. Я его сушил феном. Когда все перестало работать, попытался смыть вайтспиритом, но тщетно. Вообщем все старания на смарку. Наверно все микрухи тоже погорели
  2. Я все испортил . ВСЁ отлично работало. Я покрыл лаком дорожки и все сразу же перестало работать + стал как утюг греться силовой транзистор, а на детальке S осталось только положительное напряжение...... Вынул все микрухи, все равно транз греется. Кто скажет, что я натворил???
  3. Наконец все заработало!!!!!!! Дело все было в неправильной или бракованной индуктивности!!!! Прошивка 1.2.1 мне не понравилась! Звук тихий и не различить какой метал какой. Очень тихий! Только когда подносишь в упор к катушке, звук трррррр и все. Понравилась прошивка польская 1.5.9. Последних в Инете не нашел. Переделывать не стал, только поменял резистор с 820 на 470 Ом. К сожалению в этой прошивке подсветка включается не через меню.
  4. Нет, это было похоже на короткое замыкание небольшое. Все радиоэлементы оказались рабочими. Не понятно только одно. Измерил на плате без отсоединения резисторы, вынул только микрухи, показывают все правильные результаты, кроме 470Ком, он показывает 10 Ком, но я когда его ставил, было все в норме. Может ли быть, что просто он в плате впаян и столько показывать? Обязательно ли там диод рядом с ним? Еще такой вопрос, катушку намотал, показывает только 0.8-0.9 Ом. Провод 0.85 где-то.
  5. Сейчас снова заменил 1.5 ком на 820 ом. Теперь если ставить железную банку в центр катушки, деления пропадают, убираю, 4 деления появляются. Какой то обратный принцип... Читал, что выше, это доработанная схема под прошивку 1.2.1
  6. Вообщем обновил прошивку до 1.2.1. Есть прогресс. Проверил все транзисторы где коротило, они рабочие. Пришлось выпаять и проверить, так как по другому не знаю как. Значит теперь есть напряжение -12 вольт на детальке S, но все равно нет должного эффекта. Кстати оно скачет -6,5....-12, когда прибор попискивает. Катушка реагирует только на огромные предметы, не железные. Взял алюминиевую крышку, проношу над катушкой. На дисплее деления загораются и исчезают, т.е прибор видит большие предметы. Подумал, может Ne5534 неисправна, заменил 3 штуки, но эффект тот же. Вообщем не знаю где копать... Транзисторы проверил, все по номиналу. Я делал по схеме, прикрепил. Только я вместо 820 ом на 15 ноге поставил 1.5ком, как было указано в другой схеме на этом сайте. Сначала стояла 820 ом, поставил 1.5 ком, эффекта не увидел... В итоге металлоискатель реагирует только на на огромные крышки поднесенные вплотную к катушке. И в динамике еле слышны попискивания, а вот хрюкает он громко, полифония ооочень тихая.
  7. Я не сразу заметил, была сопля между ногами с945. Убрал, но ничего не поменялось. После 1 включения, мне показалось что что то сгорело снизу, где было 2 транзистора с945. Но никакой обугленности и тепла не обнаружил, даже потом после включений. Может ли быть такое, что сгорели с945? Плату 100 раз проверил на кз, нигде нет. Да и ничего не греется. Кстати прошивку я использовал 0.84. Можно ли перейти на 1.2.1? Лучше ли она?
  8. Вообщем собрал по схеме. Такая беда. По началу вообще не включался. Потом сначала держал секунд 5 включенным, показывал квадратики на дисплее, а потом загружался. Сейчас всегда загружается сразу, хотя я ничего не делал. Катушку как будто не видит. Всё время пищит, на катушку не реагирует. Поменял 3 штуки ne5534p и заменял mcp3201 на ads7816. Isl 7660s работает. Отрицательное напряжение есть.... Металлоискатель гудит и отказывается пищать на подносимые предметы. Напряжения : Isl7660 1. 5.04 2. 6.20 3. Gnd 4. -3.5 5. -6.8 6. 6.46 7. 5.9 8. 11.14 Ne5534 1. 9 2. 0 3. 0 4.-7 5.-0.4 6.0 7. 11.1 8. 9 Mcp3201 1. 4.56 2. 0.86 3. 0 4.0 5. 5 6. 4.73 7.0 8.5 Пожалуйста помогите... очень прошу....
  9. Всем привет! У кого-нибудь уже получилось сделать рабочий варинат данного МД? Видит ли он золотую цепочку и на каком расстоянии?
  10. Вообщем я сделал по старой схеме, но оставлю Атмегу 328 на ней, посмотрю как будет с ней работать, потом заменю на Атмегу 8 и посмотрю с какой лучше работает.
  11. Психанул. Все детали отпаял. Буду делать по вашей схеме...... Менял микурху на ICL7660S, та же история, нет отрицательного напряжения. Поменял и амегу и 2 других микрухи. Нифига! Я зол.
  12. Что значит, если на 7 ноге Atmega только 4.06 вольта, вместо 5? Это как то регулируется в настройках или контроллер испорчен?
  13. Это полный аналог LT1054? Чтобы схему не менять. Да, это я соблюдал.
  14. Я перечитал кучу инфы, и для моря и соленой воды, а также минирализированного грунта, говорили, что импульсник намного лучше. Вот я и стал делать импульсник, где есть хоть какая то дискриминация. Для обычной земли мне не особо был нужен. Да и время столько потратил.... Доводить все дела нужно до конца. Жаль микросхема LT1054 такая редкая, что нигде нет, даже в ЧИП и Дипе.... и стоит конских денег каких то...
  15. Все исправил, но не работает.... Можете сказать, я правильно нашёл косяки по схеме вверху?
×
×
  • Create New...