Jump to content

MagicianII

Members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

0 Обычный

About MagicianII

  • Rank
    Новенький

Информация

  • Город
    Москва

Электроника

  • Стаж в электронике
    3-5 лет

Recent Profile Visitors

312 profile views
  1. Вообщем пока что остановился на 0.84 прошивке. Использовал 820 Ом R9 Золотое кольцо определяет, как чернину Чернину определяет, как что-то цветное Медь определяет, как что-то цветное Вообщем если ищите на пляже, копайте чернину - это золото) Для 5 рублей глубина по воздуху около 14 см. Барьер 2й. 12 вольт. Если приближать монету вплотную к катушке, глубина обнаружения падает, восстанавливается не сразу. Сделал я этот прибор. Зачем не знаю. Делал для моря и соленой воды. Хорошо бы он в ней работал)
  2. Успел спалить 2й раз транзистор. Походу я понял почему я их палю. Направляю катушку на плату и бац. Долго не мог понять.
  3. Никто не подскажет. Горят icl7662cba от напряжения больше 12 вольт. Брак или норма?) Я наконец запаял все детальки и все заработало!!! Но глубина так себе, 10 см на 1 копейку 1908 года. Тогда, когда у квазара целых 25 см.... Почему может быть такая малая глубина? Катушка 376 генри, близко к норме, провод 0.8. Ну и селекция так себе)
  4. Лак пластик 71. Я его сушил феном. Когда все перестало работать, попытался смыть вайтспиритом, но тщетно. Вообщем все старания на смарку. Наверно все микрухи тоже погорели
  5. Я все испортил . ВСЁ отлично работало. Я покрыл лаком дорожки и все сразу же перестало работать + стал как утюг греться силовой транзистор, а на детальке S осталось только положительное напряжение...... Вынул все микрухи, все равно транз греется. Кто скажет, что я натворил???
  6. Наконец все заработало!!!!!!! Дело все было в неправильной или бракованной индуктивности!!!! Прошивка 1.2.1 мне не понравилась! Звук тихий и не различить какой метал какой. Очень тихий! Только когда подносишь в упор к катушке, звук трррррр и все. Понравилась прошивка польская 1.5.9. Последних в Инете не нашел. Переделывать не стал, только поменял резистор с 820 на 470 Ом. К сожалению в этой прошивке подсветка включается не через меню.
  7. Нет, это было похоже на короткое замыкание небольшое. Все радиоэлементы оказались рабочими. Не понятно только одно. Измерил на плате без отсоединения резисторы, вынул только микрухи, показывают все правильные результаты, кроме 470Ком, он показывает 10 Ком, но я когда его ставил, было все в норме. Может ли быть, что просто он в плате впаян и столько показывать? Обязательно ли там диод рядом с ним? Еще такой вопрос, катушку намотал, показывает только 0.8-0.9 Ом. Провод 0.85 где-то.
  8. Сейчас снова заменил 1.5 ком на 820 ом. Теперь если ставить железную банку в центр катушки, деления пропадают, убираю, 4 деления появляются. Какой то обратный принцип... Читал, что выше, это доработанная схема под прошивку 1.2.1
  9. Вообщем обновил прошивку до 1.2.1. Есть прогресс. Проверил все транзисторы где коротило, они рабочие. Пришлось выпаять и проверить, так как по другому не знаю как. Значит теперь есть напряжение -12 вольт на детальке S, но все равно нет должного эффекта. Кстати оно скачет -6,5....-12, когда прибор попискивает. Катушка реагирует только на огромные предметы, не железные. Взял алюминиевую крышку, проношу над катушкой. На дисплее деления загораются и исчезают, т.е прибор видит большие предметы. Подумал, может Ne5534 неисправна, заменил 3 штуки, но эффект тот же. Вообщем не знаю где копать... Транзисторы проверил, все по номиналу. Я делал по схеме, прикрепил. Только я вместо 820 ом на 15 ноге поставил 1.5ком, как было указано в другой схеме на этом сайте. Сначала стояла 820 ом, поставил 1.5 ком, эффекта не увидел... В итоге металлоискатель реагирует только на на огромные крышки поднесенные вплотную к катушке. И в динамике еле слышны попискивания, а вот хрюкает он громко, полифония ооочень тихая.
  10. Я не сразу заметил, была сопля между ногами с945. Убрал, но ничего не поменялось. После 1 включения, мне показалось что что то сгорело снизу, где было 2 транзистора с945. Но никакой обугленности и тепла не обнаружил, даже потом после включений. Может ли быть такое, что сгорели с945? Плату 100 раз проверил на кз, нигде нет. Да и ничего не греется. Кстати прошивку я использовал 0.84. Можно ли перейти на 1.2.1? Лучше ли она?
  11. Вообщем собрал по схеме. Такая беда. По началу вообще не включался. Потом сначала держал секунд 5 включенным, показывал квадратики на дисплее, а потом загружался. Сейчас всегда загружается сразу, хотя я ничего не делал. Катушку как будто не видит. Всё время пищит, на катушку не реагирует. Поменял 3 штуки ne5534p и заменял mcp3201 на ads7816. Isl 7660s работает. Отрицательное напряжение есть.... Металлоискатель гудит и отказывается пищать на подносимые предметы. Напряжения : Isl7660 1. 5.04 2. 6.20 3. Gnd 4. -3.5 5. -6.8 6. 6.46 7. 5.9 8. 11.14 Ne5534 1. 9 2. 0 3. 0 4.-7 5.-0.4 6.0 7. 11.1 8. 9 Mcp3201 1. 4.56 2. 0.86 3. 0 4.0 5. 5 6. 4.73 7.0 8.5 Пожалуйста помогите... очень прошу....
  12. Всем привет! У кого-нибудь уже получилось сделать рабочий варинат данного МД? Видит ли он золотую цепочку и на каком расстоянии?
  13. Вообщем я сделал по старой схеме, но оставлю Атмегу 328 на ней, посмотрю как будет с ней работать, потом заменю на Атмегу 8 и посмотрю с какой лучше работает.
  14. Психанул. Все детали отпаял. Буду делать по вашей схеме...... Менял микурху на ICL7660S, та же история, нет отрицательного напряжения. Поменял и амегу и 2 других микрухи. Нифига! Я зол.
×
×
  • Create New...