Jump to content

Ivan_Tyurin

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Обычный

About Ivan_Tyurin

  • Rank
    Новенький

Информация

  • Город
    Санкт-Петербург

Электроника

  • Стаж в электронике
    1-2 года
  • Сфера радиоэлектроники
    Оптоэлектроника
  1. Сделал, как вы советовали, FT232 работает хорошо. Проблемы были с Мегой 16.
  2. Время жалко. Купил программатор и ATtiny2313. С tiny работает все прекрасно, а Мегу16 так и не удается прошить. Не видит её не AVR Studio не avrdude. Ещё буду пробовать, но пока работаю с ATtiny. Надо было с самого начала покупать программатор и МК отдельно.
  3. Написал у них на форуме о проблеме. Уже неделю никто не реагирует. В службу поддержки написал, пока тоже ноль внимания. Там светодиоды стоят на каналах Rx и Tx. Tx периодически моргает при подключенном питании, а Rx всегда молчит, даже когда посылаю через COM-порт какие-то данные.
  4. Спасибо за рекомендации. Ставил разные драйвера. В том числе и 2.08.24 для СОM порта и USB контроллера. Не работает. Полагаю, что придется покупать внешний программатор.
  5. Здравствуйте. Недавно решил перейти с моделек в Протеус на реальный МК. Купил "Ready for AVR Board" ( http://www.mikroe.com/ready/avr/ ) с Atmega16. На плате есть уже встроенный FTDI FT232 и выход на USB для прошивки с помощью mikroBootLoader с сайта разработчиков. Установил драйвера с сайта FTDI. Плата, подключенная через USB, успешно отображается как подключение к COM порту. Всё по инструкции: http://www.mikroe.co...manual_v101.pdf . Запускаю mikroBootLoader, выбираю COM-порт. Жму RESET на схеме, жму Conntct в бутлоадере. Ответ: "Disconnected". Перебирал разные BaudRate. Ничего не помогает. Ноут ASUS X550 с Windows 8.1 x64. Подскажите, что может быть не так? Может какие другие загрузчики попробовать?
×
×
  • Create New...