Jump to content

lalov

Members
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

5 Обычный

About lalov

  • Rank
    Новенький

Информация

  • Город
    Никополь

Электроника

  • Стаж в электронике
    6-10 лет

Recent Profile Visitors

623 profile views
  1. Подсказали о похожем дефекте в статье. Пытаюсь вникнуть оно или нет, тяжело читаемо http://www.kaschei.com/classa/jlhab1.htm
  2. При закрытом входе падение напряжения на всех сопротивлениях R78-R81 - 0мВ
  3. это то да, но, скажем, есть ситуация, когда я на этом комбике репетирую в квартире ночью ))) на ста ваттах не получится как-бы. И да, раньше, по словам пользователя, таких искажений не было. Прикрепил изо с бОльшим усилением. Это знаете, когда я как-то машину с ремонта забирал, она у меня на холостых оборотах глохнуть начала. Так мне рукожопый мастер ответил на претензию - а Вы подгазовывайте, она глохнуть не будет
  4. Ну красоты звучания не добавляет, режет слух сильно. Комбик без примочек... При громкости побольше - выход чистый. Ступенька прояляется в отсутствии сигнала на выходе в течении какого- то времени, а тут идет как инверсия на 1/3 сигнала. Такое....
  5. С ремонтом УМЗЧ знаком не очень посему спрашиваю совета. Есть такой комбик для бас гитары. С преампа выход синуса чистый, на оконечнике приложенная осциллограмма. Напряжения питания УН и оконечника в норме без перекосов, переходные емкости и диоды все проверены. Что может вызывать искажения такого типа? В литературе где-то встречал, не припомню где. Дугласа Селфа перелистал ничего похожего не нашел. fender_rumble_100_sch_rev-a_1587914702.pdf ЗЫ: дефект проявляется только на низком уровне громкости, при большом усилении практически незаметен.
  6. Да вчера полез заказывать, а увидел, что китайцы временно отменили Registered Air Mail, дороговато выходит. Щас ищу где по месту приемлемые цены.Ну да ладно, это оффтоп вроде.
  7. Все завелось и работает нормально. Таки да, без полной обвязки земли и экранов усилитель не заводится. В итоге - мозг вынес подпаленный ИГБТ и, поначалу, фейковые транзисторы купленные по 30 грн у одних продаванов. Всем спасибо, кто пытался помочь и помог стать на путь истинный ))
  8. Больше удивляет почему исправный с виду и по замерам транзистор q414 так себя ведет в схеме
  9. Спасибо, работает. Выше уже обсуждали. Щас БП уже работает нормально, единственное что напруги немного занижены. Пытаюсь сейчас подключить к УМЗЧ, но срабатывает защита. Читал, что разложенным на столе если запускать то нужно все земли обвязать поначалу, иначе так и будет.
  10. подключил сначала через лампу 200, затем 300, в конце уже напрямую. Напряжения 86-0-86, 42-0-42. Чутка недотягивает (. Но транзистор q414 все равно греется и это немного смущает, дольше одной минуты не держал БП включенным так как разогревается тразистор градусов до 100 От безысходности заменил q414 на новый. Транзистор звонился нормально, заметю. Новый не греется. ППЦ
  11. Знаете, страшно . Прошлый раз включение напрямую закончилось вылетом всей силовой цепи (ШИМ, драйвер, ключи). Правда, тогда транзисторы паленые попались, где-то на форуме тут выкладывал. На ночь настроение портить себе не хочу, завтра с утра уже
  12. При включении наQ415 - коллектор: Сразу после включения нарастает до 17В, щелкает реле софстарта и напряжение падает до 3.3, затем медленно растет до 3.7. После выключения медленно падает до отщелкивания реле, затем 5В база: до щелчка реле 0, после - 5 в, медленно растет до 5.75, после выключения плавно падает до щелчка реле, затем - 0
  13. Тогда по ходу либо напряжение самозапитки меньше требуемого, либо оно совсем не появляется, так? Как узнать его величину ? Осциллограф только DSO150, страшно лезть им в горячую часть схемы, что-бы, например, посмотреть что есть на анодах д414, д415
  14. Есть такой сабж. Принесли со сгоревшими резисторами софтстарта (R418, R242) - заменены. Ключи Q406,Q407 заменены (4GBC30UD) , заменен драйвер IC402 (L63985) ШИМ IC401 (SG3525). Остальное вроде целое все. Но. Обвязываю нагрузкой из сервис-мануала (10 ком и 5 ком на каждое плече питания усилителя, 5 ком на каждое плече +-15В). Стартую через последовательно включенную лампочку 200 Вт, лампа кратковременно вспыхивает, щелкает реле софтстарта и остается накал еле-еле, на выходах подымаются напряжени +-15В четко, по плечам усилителя 38, 81, 82, 40 вольт. По мануалу они соответственно должны быть 46,90,90,46 и сильно греется тразистор IGBT q414. При этом на входе стаба питания ШИМ (L7815) и драйвера - 19В, на выходе ровно 15. Не могу понять условия при которых транзистор должен закрыться и перестать питать ШИМ, это так понимаю происходит при появлении питающего на обмотках подпитки, но, наверное этого не происходит. Схему PS прикрепляю и кусок схемы с Q414. YAMAHA EMX512-схема ип-10112456131092715648.pdf
×
×
  • Create New...