Jump to content

alexTSMD

Members
  • Posts

    135
  • Joined

  • Last visited

Everything posted by alexTSMD

  1. Да я почитал, очень полезный ресурс, и кстати плата один в один. B UP, в моем случае рабочая защита. Я поднял ножку 3,3В стабилизатора, и подал принудительно сигнал mode на стаб . Напряжение 3,3В в норме.
  2. Может ещё и есть к.з. где-то, я конечно же буду смотреть, а потом SDRAM, точно в к.з, постом выше я написал что поднял ноги основного питания они закорочены на землю. Выпаю ее прозвоню ещё цепь 3,3В. Отпишусь. Вы писали что такое низкое сопротивление в процессоре м.б. поэтому и звонится, а причина этому какая. Поясните.
  3. Отпаял три ножки питания на SDRAM (IS42S16400F-7TLI), 1,14,27 pin, это внутреннее питание SDRAM. И вот что получается все три закорочены на землю. Скажите этот компанент заменяемый?.
  4. Вот теперь картина прояснятся, буду искать причины перегрузки стаба.
  5. Могли бы пояснить не очень понял вас.
  6. Вот карта напряжений после активации стабилизатора принудительно. Пока я промерял, повторно ещё по pinам проходил, заметил что напряжения стали увеличивается, а стаб нагрелся так горячо, рукой не подержать. Ток потребления при этом составил 1,19А. Так вот что бы измерить напряжения на стабе., я поставил радиатор на него, и в режиме вкл., выкл. Напряжение 3,3В, pin 8 не внорме. Магнитола без изменений, не включилась.
  7. Я уже пробовал как раз на 8,5В , почитал ссылочку выше, вы давали. Без изменений.
  8. Я не как не могу найти этот узел, мне про него говорил Ahneus, я ему так и не отписался. Буду разбираться, почитаю вашу ссылку. Питаю от лабораторника Б5-9. Паряжение 11,99В.
  9. Да,вывод 6 (mode) стабилизатора через резистор 1К (R425) подключен к 20pin mcu (f3612m1). Отпаял резистор подал 3,3В. Без изменение, магнитола не завялась . Цепь к транзистору Q738 не активна, транзистор не впаян.
  10. Кстати я не упамянул модель магнитолы, может кто то уже ремонтировал подобную плату.
  11. На выходе Hold -"0 В". На "Б" транзистора 0,68В. Он открыт, на "К"-0В, на "Э"-0В. " Эмиттер сидит на "общем". Магнитола не включилась, без изменений. При замыкании, т.е. "Б" на "-", транзистор q801 закрылся, на "К" 6,35В. Магнитола без изменений.
  12. 1. При подаче питания магнитола потребляет 2,16 мА, если покрутить звуковой колесик, меняется до 2,99мА. 2. При нажатии кнопки вкл. 3,24мА, соответственно 1пункта начального состояния, если покрутить звуковой колесик, меняется до 4 мА. Как ни странно. Спец 100482 утверждает что это нормально по питанию проца. Самое интересное с таким явлением я сталкивался при прозвонке проца на ноутбуке, но тогда я не стал с этим разбираться.
  13. Я согласен, и "к.з." судя по дорожкам именно в проце. Нет конечно такие эксперименты не нужны. Почему так звонится я пока не разобрался.
  14. Да, вот схема и напряжения, красным - замкнута кн.вкл. сигнал идёт на 64 pin mcu.
  15. На 6 выводе в момент включения ничего не меняется "0".
  16. Да, в момент включения и выключения проскакивают какие то импульсы, и амплитуда до 2,5В с первой ножки кварца, и 0,9В с другой ножки. К сожалению разглядеть детально импульсы не получится, осцил старенький С1-65. Да, в момент включения и выключения проскакивают какие то импульсы, и амплитуда до 2,5В с первой ножки кварца, и 0,9В с другой ножки. К сожалению разглядеть детально импульсы не получится, осцил старенький С1-65. Я вот тут ещё чего накопал прозвание цепи выходов стабилизатора TDA 3683J. И вот что обнаружил, 11вывод это REG6 (по datashet) его выходная цепь сидит накоротко, звонится на общий. Этот выход на 3,3В, 1,2А. Причем поднял ножку стабилизатора, и звякнул ее она на общий не звонится. Может это так и должно быть, награзка то 1,2А, соответственно и R=2,75 Ом звенит. Хотя RLC тестером измерял сопротивление, 0,33 Ом. Пытался просмотреть цепи питания, выходил и на стабилизатор 18KA5 (1,8B), он целый, поднимал ножки. Цепи так же просматривались до контроллеров SAF7741, и TCC8601. Все цепи просмотреть тяжело во внутренних слоях, и под сплошной печатью внешних слоев.
  17. Проверил. 6 вывод при отключённом питании соединён с общим выводом. На 4 и 9 при включении +5 в, +4,98В соответственно.
  18. Да конечно я посмотрю, но в понедельник, магнитола на работе. Сразу отпишусь.
  19. Я вас понял. При измерении цепи ACC DETECT, если я правильно говорю, не проводил, только в узлах, но здесь вопросов нет... Все участки цепи с низкоомным сопротивлением, они звонятся до mcu, да и потом на коллекторе транзистора *0*, соответственно и на pin 18 mcu, тоже самое. Но я вас понял, буду измерять и на pin- ах mcu, пологаете что место пайки pina может не контачить с дорожкой.
  20. Пожалуйста уточните ваш вопрос. Не понял.
×
×
  • Create New...